none
Zugriff von W2k16 auf Sharepoint 2010 nicht möglich RRS feed

  • Frage

  • Hallo,

    ein Kollege will von einem W2k16 Server auf einen SharePoint Server 2010 über folgenden Pfad zugreifen:
    \\Firma.intern\Infodatenbank\In Rennliste

    Das System verweigert dies mit der folgenden Meldung:
    Windows cannot Access \\Firma.intern\Infodatenbank\In Rennliste Check the Spelling of the Name.

    Von einem W2k8R2 Server mit gleichem Logonuser funktioniert es ohne Probleme. Es sieht so aus, als wenn im W2k16 irgend ein Protokoll/Dienst verändert wurde, der die Kommunikation mit dem SharePoint 2010 nicht zulässt.

    Hat jemand eine Idee?

    Danke!

    Donnerstag, 9. März 2017 15:28

Antworten

  • Hallo Paulchen Panther,

    Windows Server 2016 hat im Standard keine WebDav-Client-Funktion mehr, das ist aber das, was man für den Explorer-Zugriff auf SharePoint 2010 benötigt. Man kann das aber über das Feature "WebDAV Redirector" nachinstallieren.

    Eine relativ ausführliche, aber leider englische Beschreibung dazu gibt es hier: https://www.vioreliftode.com/index.php/windows-server-2016-and-sharepoint-sites-open-with-explorer-mode/

    Vielleicht löst das ja dein Problem.

    Viele Grüße

    René

    Freitag, 10. März 2017 15:46

Alle Antworten

  • Hi Paulchen,
    schau mal nach, ob WebDav zugelassen ist.


    --
    Viele Grüsse
    Peter Fleischer (ehem. MVP)
    Meine Homepage mit Tipps und Tricks

    Donnerstag, 9. März 2017 16:03
  • Hallo und danke,

    wo meinst du genau? Wenn auf dem SharePoint, dann dürften die Zugriffe vom W2k8R2 auch nicht funktionieren.

    Donnerstag, 9. März 2017 16:27
  • Hallo Paulchen Panther,

    Windows Server 2016 hat im Standard keine WebDav-Client-Funktion mehr, das ist aber das, was man für den Explorer-Zugriff auf SharePoint 2010 benötigt. Man kann das aber über das Feature "WebDAV Redirector" nachinstallieren.

    Eine relativ ausführliche, aber leider englische Beschreibung dazu gibt es hier: https://www.vioreliftode.com/index.php/windows-server-2016-and-sharepoint-sites-open-with-explorer-mode/

    Vielleicht löst das ja dein Problem.

    Viele Grüße

    René

    Freitag, 10. März 2017 15:46
  • Hallo Rene,

    danke für die Info. Ich werde es testen. Habe akteulle aber wichtigere Themen. Ich melde mich wieder ob es funktioniert hat.

    Montag, 13. März 2017 12:32
  • Hallo Rene,

    vielen Dank für die Info, das war genau die Lösung!

    Mittwoch, 15. März 2017 06:53