none
Outlook 2016 Rule Move/Copy to Mounted Exchange Mailbox "An Object Not Found" RRS feed

  • Frage

  • Good day

    I am recently "Admin by hand laying on" as a side task in a small company and i am attached to a small problem, which, however, annoys me very much. If anyone has an idea about this, it would be great to share it with me!

    The rule-based movement or copying of messages to folders that do not belong to the "owner" but are automatically mounted via a mailbox representative (full control) does not work (more). Manual access is just as easy as moving and copying rules to the owner's folder.

    If rules -> manage rules and notifications create a rule and the relevant point is selected, you can navigate to the appropriate folders. After selecting a folder, the window closes as expected, but the folder is not applied.

    If a corresponding folder is selected via mail->right mouse button->"Always move message from XY", the navigation window also closes without function.

    When you create a rule using Rules -> "Create Rule" -> "Select Folder," you will receive the error message "The attempted operation could not be performed. An object could not be found.

    Previously tried solutions:

    - Start in Safe Mode (Start -> Run -> Outlook.exe /safe)

    - Deleting and recreating the Outlook profile 

    -Outlook.exe /CLEANCLIENTRULES (server rules do not exist)

    I'm really stumped; First of all, thank you very much to everyone who wants to help me.

    Best Greeting TeeBee

    • Bearbeitet Tee_Bee_ Montag, 26. August 2019 13:49
    Freitag, 23. August 2019 09:35