none
Group policy is used only every second login RRS feed

  • Frage

  • Hi.

    we have a really suspicious way of group policy handling. As just recognized our group policy drive mapping is only used on every second logon. So if I initially boot my pc and login to the AD the policy is used. If I log out and log in again it is not used. If I log in again it is again used.

    Every hint is welcome.

    Regards,

    Hermann


    Antworten auf Deutsch sind auch okay :-)
    Dienstag, 27. November 2012 10:18

Alle Antworten

  •  
    > Antworten auf Deutsch sind auch okay :-)
     Dann wirf mal einen Blick in die einschlägigen Eventlogs "Anwendung" und
    "Gruppenrichtlinie".
     
    mfg Martin
     
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 27. November 2012 12:09
    Beantworter
  • Hallo Martin,

    vielen Dank für die Antwort. Zur Verdeutlichung will ich dann mal die Umgebung genauer skizzieren, wir haben Windows7 SP1 Clients mit Domain functional Level WIN2008R2. Alle DCs sind auf W2K8R2 SP1 und aktuellem Patchlevel, gleiches gilt für die Clients. Beim Anmelden an der Domäne läuft alles sauber durch, melde ich mich jedoch wieder ab werden genau zwei Policies nicht angezogen (eine für Profile und eine für Drive Mappings). Melde ich mich dann wieder ab und wieder an, werden die Policies gezogen. Dies lässt sich immer wieder reproduzieren, die von Dir angesprochenen Eventlogs haben keine Einträge, welche auf die Policies verweisen oder "red alerts".

    Gruß,

    Hermann

    Dienstag, 27. November 2012 13:19
  •  
    > vielen Dank für die Antwort. Zur Verdeutlichung will ich dann mal die
    > Umgebung genauer skizzieren, wir haben Windows7 SP1 Clients mit Domain
    > functional Level WIN2008R2. Alle DCs sind auf W2K8R2 SP1 und aktuellem
    > Patchlevel, gleiches gilt für die Clients. Beim
     
    Das spielt eigentlich alles keine Rolle :-D
     
    > Anmelden an der Domäne läuft alles sauber durch, melde ich mich jedoch
    > wieder ab werden genau zwei Policies nicht angezogen (eine für Profile
    > und eine für Drive Mappings). Melde ich mich dann wieder ab und wieder
    > an, werden die Policies gezogen. Dies lässt sich immer wieder
    > reproduzieren, die von Dir angesprochenen Eventlogs haben keine
    > Einträge, welche auf die Policies verweisen oder "red alerts".
     
    Dann erstell doch für beide Fälle danach mal einen Ergebnissatz
    (gpmc.msc) und schau, warum die GPOs nicht angezogen werden...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 27. November 2012 13:48
    Beantworter
  • Hallo,

    Hast du diese Richtlinie aktiviert?

    http://gps.cloudapp.net/#1839


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    Samstag, 1. Dezember 2012 10:58
    Beantworter
  • Moin, moin,

    sorry war ein paar Tage ausser Gefecht -> Hexenschuß

    So wir haben die Event ID 5719 und Event ID 1129 regelmäßig, daher werden wir mal testen ob der Hotfix Kb 2459530 hilft.

    Die Policy wir von Matthias beschrieben werde ich parallel checken und mich morgen mal mit Ergebnissen melden.

    Gruß,

    Hermann

    Mittwoch, 5. Dezember 2012 08:03
  • Hallo Matthias,

    die Richtlinie ist bei uns nicht aktiviert.

    Gruß,

    Hermann

    Mittwoch, 5. Dezember 2012 08:19
  • Hallo Hermann,

    Aktiviere bitte einmal diese Policy.


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    Mittwoch, 5. Dezember 2012 09:24
    Beantworter