none
Hyper-V - Fehler nach Erstellen einer Win10 VM RRS feed

  • Frage

  • Hallo allerseits,

    auf meinem Hyper-V-Server (2012 R2) wollte ich eine Win10-Pro-VM aufsetzen. Dies klappte auch einwandfrei, VM läuft und ich konnte im laufenden (Test-)Betrieb keine Einschränkungen bemerken.

    Jedoch bekomme ich immer, wenn die VM läuft, Einträge in der Hyper-V-Ereignisanzeige:
    Der Hyper-V-Volumeschattenkopie-Anforderer konnte keine Verbindung mit dem virtuellen Computer "*****" herstellen, weil die Version nicht der von Hyper-V erwarteten Version entspricht (ID des virtuellen Computers: *****). Frameworkversion: Negotiated (0.0) - Expected (3.0), Meldungsversion: Negotiated (0.0) - Expected (5.0). Aktualisieren Sie die Integrationsdienste, um das Problem zu beheben. Stellen Sie zum Durchführen des Upgrades eine Verbindung mit dem virtuellen Computer her, und wählen Sie im Menü "Aktion" die Option "Installationsdatenträger für Integrationsdienste einlegen" aus.
    Protkollname: Microsoft-Windows-Hyper-V-Integration/Admin
    Quelle: Hyper-V-Inetegration-VSS
    Ereignis-ID: 4000
    Ebene: Fehler

    Wenn ich mich im Hyper-V-Manager auf die VM verbinde, im Menü über Aktion die Integrationsdienste als DVD einlege und hiermit dann die Installation der Integrationsdienste starte, bekomme ich die Meldung, dass diese bereits aktuell sind.

    Wähle ich diese VM im Hyper-V-Manager aus, steht auch dort in der Zusammenfassung: "Integrationsdienste: Aktuell"

    Windows-Updates habe ich bereits auch alle geladen. Auch habe ich die Installation von DVD probiert und auch von einer ISO, die ich von Microsoft Download-Center heruntergeladen habe. Die VM habe ich jeweils als Generation 2 und auch als Generation 1 erstellt. Bisher keine Änderung - die Meldung erscheint immer wieder in der Ereignisanzeige.

    Das Einzigste, was ich bisher noch nicht gemacht habe, ist Windows aktiviert. Dies wollte ich erst durchführen, wenn die VM sauber läuft und keine Fehler auftreten.

    Vielen Dank im Voraus für die Hilfe,

    Lydia

    Mittwoch, 13. Juli 2016 09:14

Antworten