none
Server2008R2 Routing mit 2 Netzkarten RRS feed

  • Frage

  • Guten Tag, folgendes Problem: möchte Server2008R2 mit zwei Netzkarten installieren, also genau genommen als DC mit AD und Exchange2010 inkl. DHCP - DNS....ich weiss, ist nicht üblich, ist eine Testumgebung.
    Anbei muss ich vorausschicken, dass ich schwer Sehbehindert bin und mit den Meldungen die vom Server kommen halt meine liebe mühe habe. Ich habe bis anhin noch den SBS2003 mit der gleichen Konfig seit 2005 am laufen. Wie verhält sich nun das Routing im MS-Server2008R2.

    Hier meine Einstellung;

    Nic-1 = WAN
    ip - 192.168.188.245
    sub- 255.255.255.0
    GW- 192.168.188.233 ---Firewall(Zywall2)
    DNS- 192.168.199.211

    Nic-2 = LAN
    ip - 192.168.199.211
    sub- 255.255.255.0
    Gw- leer
    DNS- 192.168.199.211

    Nun ich möchte die gleiche Konfig übernehen, klappt aber irgendwo nicht - manchmal habe ich zugang ins Internet, meist aber nicht. Die Nic's bzw. der Server(IBM3200X) ist mit allen Update und die HW ist OK. Ach ja, die ganze Installation ist zuhause als Testumgebung. Was mache ich falsch bzw. ist in den DHCP/- DNS-routing etwas speziell zu beachten. Bin am verzweifeln - bitte um Hilfe...
    Grüsse aus der Schweiz
    Thomas

    Freitag, 22. Februar 2013 15:28

Antworten

  • Hallo,

    damit überhaupt geroutet werden kann, musst du noch den Routing und RAS Dienst installieren

    oder zumindest IpEnableRouter setzen.

    http://technet.microsoft.com/en-us/library/cc962461.aspx


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    • Als Antwort markiert thomasbit Montag, 25. Februar 2013 16:30
    Montag, 25. Februar 2013 15:25
  • Ich habe die Weiterleitung in den Eigenschaften eingerichtet, wie erstelle ich nun die statische Route ?

    Durch das Setzen deines Default Gateways müsste die Route automatisch angelegt werden:

    GW- 192.168.188.233 ---Firewall(Zywall2)

    Wenn nicht, dann probiere es einmal mit route -p add.

    nslookup findet die 127.0.0.1 ,löst die Domöne auf aber die IP nicht(192.168.188.245)

    Gibt es zu dieser IP PTR Record?
    (in der Reverse-Lookupzone)


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 17:05
    Montag, 25. Februar 2013 17:09
  • in der Reverse-Lookupzone ist nichts eingetragen.

    Ok, dann kann die Rückauflösung (IP zu Name) auch nicht funktionieren ;-)


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 17:05
    Montag, 25. Februar 2013 18:58
  • Hallo - habe habe entlich erreicht, dass der DNS die angestrebte IP übernimmt. Das Problem glaube ich war, die IPv6, hatte nähmlich nur IPv4 konfiguriert. Mit der korrekten Einstellung der IPv6 scheint das erste Problem aus der Welt.

    Nun das Zweite; jetzt möchte ich natürlicch auch ins "WAN" über die 2.Nic(man ereinnere sich)

    Nic-1 = WAN
    ip - 192.168.188.245
    sub- 255.255.255.0
    GW- 192.168.188.233 ---Firewall(Zywall2)
    DNS- 192.168.199.211

    Nic-2 = LAN
    ip - 192.168.199.211
    sub- 255.255.255.0
    Gw- leer
    DNS- 192.168.199.211

    Istzustand;

    FORWARD-LOOKUP

    _msdcs.domäne.int

    *dc*

    *domain*

    *gc* ist "Host" der DNS-Server - 192.168.199.211 und die IPv6 mit fcxx:xxxx:xxxx:xxxx

    *pdc*

    -Auth-ursprung(SOA) 192.168.188.245

    -Namensserver(NS) 192.168.188.245

    -(Alias) der Name(Server mit Domäne)

    domäne.int

    *sites

    *_tcp*

    *_udp*

    *DomainDnsZone* ist "Host" der DNS-Server - 192.168.199.211 und die IPv6 mit fcxx:xxxx:xxxx:xxxx

    *ForestDnsZone* ist "Host" der DNS-Server - 192.168.199.211 und die IPv6 mit fcxx:xxxx:xxxx:xxxx

    REVERSE-LOOKUP

    *IPv6* 0.0.0.0..0.0..0.0.0.0.....

    *IPv4* 199.168.192.in-addr.arpa

    also das war die Doku des Istzustandes.

    Nun, ich nehme an, dass eine Weiterleitung nötig ist, damit ich in "WAN" über die IP- 192.168.188.245 rauskomme? ich bin also sehr dankbar wenn ich eine Anleitung erhalten könnte..(;-)

    danke und gruss aus der Schweiz

    Thomas

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 17:05
    Samstag, 2. März 2013 17:02
  • noch ein Problem - will Routing ûnd RAS konfigurieren um die NAT zu erstellen, also ich wähle "NAT" danach die beiden Nic's bei der Fertigstellung allerdings bringt er die Fehlermeldung; Fehler bei der Installation des Dienstes aus folgendem Grund: Schnittstellen nicht unterstützt (80004002).

    wo ist den hier wieder der "Hund" wieder begraben??

    Danke und Gruss

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 19:57
    Samstag, 2. März 2013 19:57

Alle Antworten

  • Ich würde eine explizite Route für das interne Netzwerk einrichten. Zudem prüfen, welcher Verkehr über die Firewall geht. Ich vermute weniger eine Verbindungs- als vielmehr ein DNS-Konfig-Problem.
    • Als Antwort markiert thomasbit Montag, 25. Februar 2013 16:29
    • Tag als Antwort aufgehoben thomasbit Samstag, 2. März 2013 17:07
    Montag, 25. Februar 2013 11:20
  • Aufgrund deiner zur Verfügung gestellten Infos würde ich folgendes Testen:

    Nic2:
    DNS rausnehmen

    Nic1:
    DNS 127.0.0.1 eintragen

    Generell:
    - Im DNS die Weiterleitung prüfen
    - statische Route erstellen wie folgt:

    route add 0.0.0.0 MASK 0.0.0.0 192.168.188.233

    Und dann nochmal prüfen.
    • Als Antwort markiert thomasbit Montag, 25. Februar 2013 16:30
    • Tag als Antwort aufgehoben thomasbit Samstag, 2. März 2013 17:07
    Montag, 25. Februar 2013 12:21
  • Hallo,

    damit überhaupt geroutet werden kann, musst du noch den Routing und RAS Dienst installieren

    oder zumindest IpEnableRouter setzen.

    http://technet.microsoft.com/en-us/library/cc962461.aspx


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    • Als Antwort markiert thomasbit Montag, 25. Februar 2013 16:30
    Montag, 25. Februar 2013 15:25
  • hallo, vielen Dank - ich habe natürlich auch die "RAS-Dienste" installiert
    Montag, 25. Februar 2013 16:35
  • hallo, danke für die Info. Ich habe die Weiterleitung in den Eigenschaften eingerichtet, wie erstelle ich nun die statische Route ?
    nslookup findet die 127.0.0.1 ,löst die Domöne auf aber die IP nicht(192.168.188.245)
    • Bearbeitet thomasbit Montag, 25. Februar 2013 16:55
    Montag, 25. Februar 2013 16:48
  • hallo, ja das denke ich auch. wie könnte ich den "DNS" richtig kinfigurieren.

    danke

    Montag, 25. Februar 2013 16:51
  • Ich habe die Weiterleitung in den Eigenschaften eingerichtet, wie erstelle ich nun die statische Route ?

    Durch das Setzen deines Default Gateways müsste die Route automatisch angelegt werden:

    GW- 192.168.188.233 ---Firewall(Zywall2)

    Wenn nicht, dann probiere es einmal mit route -p add.

    nslookup findet die 127.0.0.1 ,löst die Domöne auf aber die IP nicht(192.168.188.245)

    Gibt es zu dieser IP PTR Record?
    (in der Reverse-Lookupzone)


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 17:05
    Montag, 25. Februar 2013 17:09
  • in der Reverse-Lookupzone ist nichts eingetragen.

    Ok, dann kann die Rückauflösung (IP zu Name) auch nicht funktionieren ;-)


    MVP Group Policy - Mythen, Insiderinfos und Troubleshooting zum Thema GPOs: Let's go, use GPO!

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 17:05
    Montag, 25. Februar 2013 18:58
  • Hallo - habe habe entlich erreicht, dass der DNS die angestrebte IP übernimmt. Das Problem glaube ich war, die IPv6, hatte nähmlich nur IPv4 konfiguriert. Mit der korrekten Einstellung der IPv6 scheint das erste Problem aus der Welt.

    Nun das Zweite; jetzt möchte ich natürlicch auch ins "WAN" über die 2.Nic(man ereinnere sich)

    Nic-1 = WAN
    ip - 192.168.188.245
    sub- 255.255.255.0
    GW- 192.168.188.233 ---Firewall(Zywall2)
    DNS- 192.168.199.211

    Nic-2 = LAN
    ip - 192.168.199.211
    sub- 255.255.255.0
    Gw- leer
    DNS- 192.168.199.211

    Istzustand;

    FORWARD-LOOKUP

    _msdcs.domäne.int

    *dc*

    *domain*

    *gc* ist "Host" der DNS-Server - 192.168.199.211 und die IPv6 mit fcxx:xxxx:xxxx:xxxx

    *pdc*

    -Auth-ursprung(SOA) 192.168.188.245

    -Namensserver(NS) 192.168.188.245

    -(Alias) der Name(Server mit Domäne)

    domäne.int

    *sites

    *_tcp*

    *_udp*

    *DomainDnsZone* ist "Host" der DNS-Server - 192.168.199.211 und die IPv6 mit fcxx:xxxx:xxxx:xxxx

    *ForestDnsZone* ist "Host" der DNS-Server - 192.168.199.211 und die IPv6 mit fcxx:xxxx:xxxx:xxxx

    REVERSE-LOOKUP

    *IPv6* 0.0.0.0..0.0..0.0.0.0.....

    *IPv4* 199.168.192.in-addr.arpa

    also das war die Doku des Istzustandes.

    Nun, ich nehme an, dass eine Weiterleitung nötig ist, damit ich in "WAN" über die IP- 192.168.188.245 rauskomme? ich bin also sehr dankbar wenn ich eine Anleitung erhalten könnte..(;-)

    danke und gruss aus der Schweiz

    Thomas

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 17:05
    Samstag, 2. März 2013 17:02
  • noch ein Problem - will Routing ûnd RAS konfigurieren um die NAT zu erstellen, also ich wähle "NAT" danach die beiden Nic's bei der Fertigstellung allerdings bringt er die Fehlermeldung; Fehler bei der Installation des Dienstes aus folgendem Grund: Schnittstellen nicht unterstützt (80004002).

    wo ist den hier wieder der "Hund" wieder begraben??

    Danke und Gruss

    • Als Antwort markiert thomasbit Samstag, 2. März 2013 19:57
    Samstag, 2. März 2013 19:57