none
Hotfix 954207 RRS feed

  • Frage

  • Hallo,

    wir haben exakt das Problem (W2008 startet nicht mehr) wie im Kb beschrieben.
    Microsoft hat uns den Hotfix zur Verfügung gestellt. (msu Datei)
    Wie bekommen wir den installiert, da das System ja gar nicht meht hochfährt?
    Freitag, 22. Januar 2010 09:36

Antworten

  • Hi,

    so ich habe das Problem gelöst. Nach umfassender Sicherung habe ich mit einer Vista CD gebootet und dort die Reparaturoption gewählt.
    Die erkannte automatisch ein Bootproblem und hat das dann gefixt.
    Manchmal kann es so einfach sein. Danke für eure Unterstützung.
    Freitag, 22. Januar 2010 15:30

Alle Antworten

  • Hi Sokrates,

    > wir haben exakt das Problem (W2008 startet nicht mehr) wie im Kb
    > beschrieben.
    > Microsoft hat uns den Hotfix zur Verfügung gestellt. (msu Datei)
    > Wie bekommen wir den installiert, da das System ja gar nicht meht
    > hochfährt?

    Abgesichert starten klappt auch nicht mehr?

    --
    Oliver Sommer | MVP Essential Business Server
    SBS TechNet Seminare im Februar und März 2010:
    Köln http://www.microsoft.com/germany/events/eventdetail.aspx?EventID=1032440461
    Bad Homburg http://www.microsoft.com/germany/events/eventdetail.aspx?EventID=1032440466
    Unterschleißheim http://www.microsoft.com/germany/events/eventdetail.aspx?EventID=1032440468



    Arbeitsplatz PCs über den EBS und SBS Remote-Webarbeitsplatz einschalten: http://WOL4RWW.de
    Freitag, 22. Januar 2010 12:13
  • Hi,

    nein, leider nicht.
    Freitag, 22. Januar 2010 12:46
  • Hi,

    was war zuerst: Ei oder Huhn. :-)

    Dir bleibt natürlich frei hierzu einen Call bei MS aufzumachen.

    Ich würde vielleicht folgendes probieren:

    1. Offline Backup aller Bewegungsdaten.
    2. Reparaturinstallation
    3. Offline mit Diskapart oder 3rd Party Tool auf den ursprünglichen Wert (Partitionsgröße) zurückstellen.

    Evtl. hilft noch ein Restore aus einem Backup und/oder nur Systemstate. 
     

    Gruß Ralph Andreas Altermann
    Freitag, 22. Januar 2010 13:20
  • Hi,

    es gibt keine Möglichkeit der Reparaturinstallation unter W2008.
    Das wiederherstellen auf die alte Größe würde auch nichts bringen, da die UUID das Problem ist.
    Auch Systemstate rücksichern würde wohl auch nicht die alte UUID herstellen.
    Gibt es eine Möglichkeit die alte UUID irgendwie aus den Sicherungen herauszulesen (bzw. den Eintrag in der Registry)?
    Dann könnte ich den Wert auf der Platte anpassen.
    Freitag, 22. Januar 2010 14:34
  • Hi,

    so ich habe das Problem gelöst. Nach umfassender Sicherung habe ich mit einer Vista CD gebootet und dort die Reparaturoption gewählt.
    Die erkannte automatisch ein Bootproblem und hat das dann gefixt.
    Manchmal kann es so einfach sein. Danke für eure Unterstützung.
    Freitag, 22. Januar 2010 15:30
  • Danke fürs Feedback
    Gruß Ralph Andreas Altermann
    Freitag, 22. Januar 2010 16:10