none
RDWeb Anmeldung von außerhalb nicht möglich RRS feed

  • Frage

  • Hallo,

    ich habe einen Terminalservice eingerichtet mit Remote Web App. Ich möchte erreichen, dass unsere Mitarbeiter beim Kunden verschiedene Apps aufrufen können.
    Intern habe ich alles eingerichtet und funktioniert tadellos.

    Wenn ich allerdings von extern auf die Apps zugreifen möchte, geht es bis zum starten eines Apps einwandfrei, allerdings möchte er dann einen User haben. Aber egal was ich dort eingebe, kein User darf auf das App zugreiffen.

    Ich habe intern einen TS laufen mit Web App und Remote Gateway.
    Außerdem habe ich einen TMG der die Pfade /rdweb/* und /rpc/* für alle User veröffentlicht. Es ist außerdem "keine Deligierung, aber direkte Authetifizierung des Clients" eingestellt.

    Im RD - Gateway des TS habe ich die Automatische Ermittlung deaktiviert und Manuell den öffentlichen FQDN eingetragen.

    Als Authentifizierung habe ich "Auswahl durch Benutzer während der Verbindung,..."

    Kann mir hier jemand helfen, dass ich auf die Apps komme?

    Montag, 6. Dezember 2010 14:28

Antworten

  • Hallo,

     

    danke für die Antwort.
    Es geht jetzt. Es ist zwar etwas komisch, aber ich habe folgendes eingestellt im TMG "keine Deligierung, keine direkte auth. des Clients" und nun geht es.

    Kommt mir zwar etwas komisch vor, aber es geht und das ist die Hauptsache.

     

    Danke.

    Donnerstag, 9. Dezember 2010 08:47

Alle Antworten

  • Hallo,

    werden auf dem RD Gateway oder RD Session Host irgendwelche Fehlermeldungen diesbezüglich protokolliert?

    Gruß,
    Andrei

    Dienstag, 7. Dezember 2010 10:41
    Moderator
  • Nein leider nicht.

    Das Gateway schiebt die Anmeldung im Grunde nur durch. Der Host nimmt sie einfach nicht an. Für mich sieht es ehr so aus, als könne er die Authetifizierung beim AD nicht gewährleisten.

    Meines erachtens muss ich doch die Kerberos Authentifizierung nicht deligieren oder? Da ich diese ja nicht ausgewählt habe, oder muss ich das grundsätzlich tun?

    Dienstag, 7. Dezember 2010 15:53
  • Hallo,

    nein, die Auth muss nicht delegiert werden.

    Ich denke das Problem liegt bei der TMG Veröffentlichungsregel. Siehe ersten Troubleshooting Tipp (unten) aus diesem TechNet Artikel.

    Gruß,
    Andrei

    Mittwoch, 8. Dezember 2010 10:59
    Moderator
  • Hallo,

     

    danke für die Antwort.
    Es geht jetzt. Es ist zwar etwas komisch, aber ich habe folgendes eingestellt im TMG "keine Deligierung, keine direkte auth. des Clients" und nun geht es.

    Kommt mir zwar etwas komisch vor, aber es geht und das ist die Hauptsache.

     

    Danke.

    Donnerstag, 9. Dezember 2010 08:47