none
Excel: Formel in formatierter Tabelle automatisch fortführen

    Allgemeine Diskussion

  • Hallo zusammen,

    ich habe in Excel 2019 (O365) eine Tabelle und diese mittels "Als Tabelle formatieren" ansehnlicher gemacht.

    In Spalte A und B stehen jeweils Formeln drin.

    Wenn ich jetzt unten an der Tabelle weiterschreibe, ergänzt sich automatisch die Formatierung und die neue Zeile wird zur formatierten Tabelle hinzugefügt. Sehr schön.
    Zusätzlich wird die Formel in Spalte B (fortlaufende Nummerierung über Formel "=Bx+1") automatisch weitergeführt.

    Die Formel in Spalte A "=WENN(C279=C278;A278;A278+1)wird leider nicht weitergeführt.

    Ist es möglich dass diese Formel auch mit übernommen wird, wenn eine neue Zeile zur Tabelle hinzugefügt wird?
    Wenn ja, wie geht es am Besten?

    Gruß

    Donnerstag, 25. Oktober 2018 10:11