none
Öffentliche Ordner in Outllook for Mac 2016 RRS feed

  • Frage

  • Hallo TechnetForum, folgendes Problem: Outlook for Mac 2016 sieht keine öffentlichen Ordner auf Exchange 2010SP3.

    Was ist zu tun oder wird dies nicht mehr unterstützt ? Grüße AW

    Dienstag, 5. April 2016 07:56

Antworten

Alle Antworten

  • Hallo Andreas

    Hast du zuvor schon ÖO mit dem OL für Mac 2016 angebunden? Diese müsstest du per Tools subscriben.

    https://support.office.com/en-us/article/Access-a-public-folder-in-Outlook-2016-for-Mac-8b16a7e6-ec52-4a41-b79e-38e0ccb21fea?ui=en-US&rs=en-US&ad=US&fromAR=1

    Falls es nicht geht, welche Update Version hast du für OL Mac 2016 installiert?

    Ich habe noch im Kopf das beim letzten Update (glaub irgendwas mit .20) der PF Zugriff nicht mehr funktioniert hat. Durch ein O365 Preview Update (Funktion mitmachen für Entwickler bei O365 Versionen) hat es dann wieder geklappt. Die genaueren versionen könnte ich noch ausfindeig machen.


    Georg

    Dienstag, 5. April 2016 09:27
  • Hallo Georg,

    danke für die Info, das letzte Update ( Stand 22.03.16 ) ist installiert, muss klären ob es in der Zwischenzeit was neues gab. Es ist der erste Client unter 2016, alle anderen sind unter 2011, da gibt es keine Probleme.

    Beim öffentlichen Ordner wird zwar der Server angezeigt, es werden aber keine Ordner aufgelistet. Vor allem geht es um den Teamkalender. Der Kalender ist wichtig da es die GL betrifft.

    Grüße Andreas

    Dienstag, 5. April 2016 10:11
  • danke für die Info, das letzte Update ( Stand 22.03.16 ) ist installiert

    Beim letzten Update haben wir das gleiche festgestellt. ÖO Hierarchie wurde nicht mehr angezeigt, bereits subscribed ÖO wurden im Hintergrund nicht mehr mit dem Server synchronisiert, was zu unterschiedlichen Ständen vor allem bei Kalendern führte.

    Diese Public Beta hat dann das Problem gefixt, ich weiss nicht ob dies schon offiziell ist. Der Bezug ist nur über die O365 OL 2016 für Mac möglich.


    Georg

    • Als Antwort vorgeschlagen fgeo-ch Mittwoch, 6. April 2016 09:37
    • Nicht als Antwort vorgeschlagen fgeo-ch Mittwoch, 6. April 2016 09:37
    Dienstag, 5. April 2016 11:25
  • Hallo Georg,

    konnte die Version erst jetzt ermitteln, installiert ist die V15.19.1 (160212) und ein Softwareupdate ist nicht verfügbar. Müssen wir wohl warten bis es gefixt ist  ? Lässt ja hoffen ...

    Grüße und danke nochmals Andreas

    Mittwoch, 6. April 2016 07:08
  • Ja, dann heisst es warten und auf OWA oder OL 2011 für Mac umzusteigen.

    Georg

    Mittwoch, 6. April 2016 09:38