none
Windows Web Server 2008 R2 - nach Neustart immer falsches Datum/Uhrzeit RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich betreibe bei Strato einen Windows Web Server 2008 - jedesmal wenn die Kiste neu gestartet werden muß (z.B. wegen Sicherheitsupdates) steht das Datum auf dem 25.03.2010 00:00

    Der Server ist zwar so konfiguriert das er sich übers Internet die Zeit holen sollte - macht er aber nach dem reboot anscheinend nicht.

    Ich habe jetzt nach dem Reboot einen Task eingerichtet, der w32tm /resync aufruft, aber das kann es ja nicht sein.

    Irgendeine Idee? (den Strato-Support werd ich auch noch kontaktieren)

    grüße

    Thomas

    Freitag, 22. November 2013 07:58

Alle Antworten

  • Hallo T.Braun,

    Es wäre interessant zu wissen ob du ein VM betreibst oder einen physisch vorhandenen Server.

    Die "BIOS" Uhr der VM läuft vielleicht falsch. Oft helfen auch Updates.

    grüße

    Kim Weiland 

    Freitag, 22. November 2013 09:38
  • Der Server ist physisch, keine VM.
    Freitag, 22. November 2013 10:06
  • Hallo Thomas,

    dann ev. im BIOS die falsche Zeit? Ist der Server  ein Mitglied einer Domäne oder nicht? Falls ja:

    http://www.mcseboard.de/topic/105039-zeitserver-in-dom%C3%A4ne-konfigurieren/

    Grüsse

    Florian


    Schaue auf niemanden herab, es sei denn, du willst ihm aufhelfen...

    Freitag, 22. November 2013 10:19
  • Am 22.11.2013 schrieb T.Braun:

    Der Server ist physisch, keine VM.

    CMOS Batterie defekt?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Sonntag, 24. November 2013 10:43
  • Hallo nochmal,

    vielleicht mal die Batterie für das CMOS-RAM ersetzen.

    oder

    Schau mal im BIOS ob da irgendwie sowas steht wie "Die Uhrzeit mit UTC abgleichen" und nimm den Haken dann raus.

    MFG

    Kim Weiland

    Dienstag, 26. November 2013 08:22
  • Hallo nochmal,

    vielleicht mal die Batterie für das CMOS-RAM ersetzen.

    oder

    Schau mal im BIOS ob da irgendwie sowas steht wie "Die Uhrzeit mit UTC abgleichen" und nimm den Haken dann raus.


    Wäre die Maschine physikalisch in greifbarer Nähe, dann hätte ich das schon gemacht - leider steht der Server anonym in einem Strato-Rechenzentrum... Daher muß ich warten was der Strato-Support sagt.



    Dienstag, 26. November 2013 08:35
  • hallo nochmal,

    wäre dennoch mein Lösungsansatz dafür gewesen, manchmal ist man halt immer noch auf den Vorort Service angewiesen (Leider). Sollte das Funktioniert haben sag uns bitte bescheid.

    MFG

    Kim 

    Montag, 2. Dezember 2013 07:41