none
Microsoft Office 2013 Home and Business Installations Problem "Das hat leider nicht geklappt" RRS feed

  • Frage

  • Ich werfe das mal so in den Raum vielleicht kennt das Problem ja jemand und kann mir den Grund nennen. Ich habe auf jedenfall schon einen Workaround dafür:

    Wir haben 4 neue Laptops eines Kunden hergerichtet. Es war ein Windows 8 drauf und wir haben dann ein Upgrade zu Win 8 Pro gemacht (Features hinzufügen und Code eingeben). Danach haben wir unsere Office 2013 Preinstall CD eingelegt und Office 2013 Home and Business vorinstalliert. Alles hat ohne Probleme funktioniert.

    Beim Kunden haben wir dann das Office aktiviert und auch das hat wunderbar geklappt Word/Excel ging ohne Probleme auf. JEDOCH nach einem Neustart lies sich kein Office Produkt mehr starten. Wir haben nur noch die Fehlermeldung "Das hat leider nicht geklappt." bekommen.

    Wir haben das Office nochmal über das Microsoft Konto heruntergeladen, wir haben es nochmal mit der Preinstall CD installiert und wir haben alle Office Registry Keys entfernt bzw. auch das Office Uninstall Fix It verwendet. Es war immer das gleiche. Office Installation lief gut, Aktivierung auch aber nach Neustart gehts nicht mehr.

    Der Workaround war nun die Laptops nochmal komplett zurück zu setzen und das Office VOR dem Pro Upgrade zu installieren. Danach das Win 8 Pro Upgrade und seitdem funtkioniert es ohne Probleme.

    Vielleicht hat jemand ja eine bessere Lösung bzw. kann mir den Grund für das Problem nennen.




    • Bearbeitet strupp Mittwoch, 11. September 2013 08:46
    Mittwoch, 11. September 2013 08:45