none
Nach Erstellung von Webanwendung - Fehlermeldung Connection: close RRS feed

  • Frage

  • Hallo zusammen,

    momentan läuft eine Test-Webanwendung des Sharepoint Servers 2010 ohne Probleme seit einigen Wochen (server:8888). Damals wurde die Inhaltsdatenbank aus unserem momentan noch produktiven WSS 3.0 migriert.

    Ich wollte nun in der Zentraladministration eine weitere Webanwendung anlegen um nochmals die Migration zu testen. Die Werte habe ich dabei alle auf Standard gelassen (server:9811). Rufe ich die neu erstellte Webanwendung nun auf, erhalte ich folgende Fehlermeldung:

    HTTP/1.1 200 OK
    Server: Microsoft-IIS/7.5
    Date: Mon, 08 Nov 2010 09:06:41 GMT
    Connection: close

    Die zuvor erstellte Anwendung auf Port 8888 läuft wunderbar weiter. Mache ich etwas falsch? Liegt der Fehler vielleicht in irgendeiner Konfiguration des IIS?

    Grüße,

    Yvo

    Montag, 8. November 2010 09:35

Antworten

  • Hallo Yvo

    die selbe Content DB kann nicht mehrmals in der selben Farm angehängt werden:

    "Eine Inhaltsdatenbank kann nicht mehrfach an eine Farm angefügt werden, auch nicht in unterschiedlichen Webanwendungen. Jeder Websitesammlung in einer Inhaltsdatenbank ist eine GUID (Globally Unique Identifier, global eindeutiger Bezeichner) zugeordnet, die in der Konfigurationsdatenbank registriert ist. Aus diesem Grund können Sie eine Websitesammlung auch in separaten Webanwendungen nicht zweimal derselben Farm hinzufügen."

    http://technet.microsoft.com/de-de/library/cc263299.aspx#AddDB

    Gruß
    Andrei

    Dienstag, 16. November 2010 08:58