locked
es konnte keine verbindung mit einem active-directory-domänencontroller hergestellt werden RRS feed

  • Frage

  • Beim Versuch, einen neuen Client in die Domäne "xyz" einzubinden, erhalte ich folgende Fehlermeldung: "Es konnte keine Verbindung mit einem Active-Directory-Domänencontroller hergestellt werden" Die Datei dcdiag.txt enthält folgende Details: <Beginn dcdiag.txt++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++> Der Domänenname "xyz" ist möglicherweise ein NetBIOS-Domänenname. Sollte dies der Fall sein, stellen Sie sicher, dass der Name bei WINS registriert ist. Wenn Sie sicher sind, dass es sich nicht um einen NetBIOS-Domänennamen handelt, können folgende Informationen bei der Behandlung von Problemen mit der DNS-Konfiguration behilflich sein: Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Active Directory-Domänencontrollers für die Domäne "xyz" verwendet wird: Fehler: "Der DNS-Name ist nicht vorhanden." (Fehlercode 0x0000232B RCODE_NAME_ERROR) Es handelt sich um die Abfrage des Dienstidentifizierungseintrags (SRV) für _ldap._tcp.dc._msdcs.xyz. Häufigste Fehlerursachen: - Die zum Ermitteln eines Active Directory-Domänencontrollers (AD DC) erforderlichen DNS-SRV-Einträge wurden nicht in DNS registriert. Diese Einträge werden automatisch bei einem DNS-Server registriert, wenn ein Active Directory-Domänencontroller einer Domäne hinzugefügt wird. Die Einträge werden vom Active Directory-Domänencontroller zu festgelegten Intervallen aktualisiert. Dieser Computer wurde zum Verwenden von DNS-Servern mit den folgenden IP-Adressen konfiguriert: 192.168.141.20 - Mindestens eine der folgenden Zonen enthalten keine Delegierung zu dieser untergeordneten Zone: xyz . (die Stammzone) <Ende dcdiag.txt--------------------------------------------------------------------> ipconfig /all zeigt für das angeschlossene Interface: Ethernet-Adapter LAN-Verbindung: Verbindungsspezifisches DNS-Suffix: xyz.xyz-xyz.de Beschreibung. . . . . . . . . . . : Intel(R) Ethernet Connection I217-LM Physikalische Adresse . . . . . . : FC-3F-DB-B4-06-2E DHCP aktiviert. . . . . . . . . . : Ja Autokonfiguration aktiviert . . . : Ja IPv4-Adresse . . . . . . . . . . : 192.168.141.103(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.255.0 Lease erhalten. . . . . . . . . . : Dienstag, 22. November 2016 09:53:36 Lease läuft ab. . . . . . . . . . : Dienstag, 29. November 2016 12:10:15 Standardgateway . . . . . . . . . : 192.168.141.9 DHCP-Server . . . . . . . . . . . : 192.168.141.20 DNS-Server . . . . . . . . . . . : 192.168.141.20 Primärer WINS-Server. . . . . . . : 192.168.141.20 NetBIOS über TCP/IP . . . . . . . : Aktiviert nslookup xyz zeigt folgendes Ergebnis: Server: dcs1.xyz.xyz-xyz.de Address: 192.168.141.20 Name: xyz.xyz-xyz.de Addresses: 192.168.141.5 192.168.141.20 Ich habe in den letzten Tagen mehrere Rechner in die Domäne eingebunden, ohne Probleme. Der aktuelle Rechner selbst war bereits Mitglied der Domäne, wurde aber nach einer Reparatur komplett neu aufgesetzt. Der alte Rechnername wurde aus dem AD gelöscht, im DHCP ist auch kein alter Lease mehr vorhanden, der Rechner hat auch einen neuen Namen bekommen. Sicher ist das nur eine Kleinigkeit, an der ich hänge, aber ich finde sie einfach nicht. Jede Hilfe ist willkommen. Viele Grüße, Jörg
    Dienstag, 22. November 2016 11:25

Antworten

  • Hallo Yavor,

    ich hatte ja schon geschrieben, dass ich das Problem inzwischen bei dem Client vermute. Auf Verdacht habe ich den Treiber für das LAN-Interface von HP heruntergeladen und installiert. Es war zwar die gleiche version, die schon installiert war, aber offensichtlich ging bei der ursprünglichen Installation etwas schief. Alle Netzwerkzugriffe funktionierten, außer der Domänenintegration. Nach der Neuinstallation des Treibers (für einen Intel i217-LM) kam die Abfrage nach Domänenadmin und Kennwort auf der Stelle.

    Nochmals vielen Dank für Deine Unterstützung. Dadurch konnte ich einen serverseitigen Fehler ausschließen und mich bei der Fehlersuche auf den Client konzentrieren.

    Viele Grüße,

    Jörg

    Mittwoch, 23. November 2016 10:36

Alle Antworten

  • Hallo Jörg,

    Steht im DNS Manager unter Forward Lookup Zone ein Host(A) mit dem Namen vom Client bzw. die 192.168.141.103 Adresse? Wenn nicht, dann bitte manuell einfügen.

    Noch eine Idee - wenn der Client mehrere Netzwerk-Interfaces hat, dann bitte vorübergehend alle deaktivieren, mit der Ausnahme von einem, das die IP Adresse vom DC (xyz) als Preferred DNS Server hat.

    Das sind zwar Kleinigkeiten, aber mal sehen.

    Viele Grüße,

    Yavor

    Dienstag, 22. November 2016 12:47
  • Hallo Yavor,

    danke für die schnelle Antwort. Ich habe den Host in die Forward Lookup Zone eingetragen (und nebenbei zwei alte Einträge inzwischen stillgelegter Rechner, die auf die gleiche IP-Adresse zeigten, gelöscht).

    Hat aber leider nichts geändert.

    Ich habe die Domänen-Integration sowohl über die LAN- wie auch über die WLAN-Schnittstelle probiert, beim kabelgebundenen Versuch war WLAN deaktiviert. Ein erneuter Test via Kabel mit explizit deaktivierten sonstigen Netzwerkadaptern hat ebenfalls keine Änderung gebracht. Ich erhalte nach wie vor den Fehler:

    "Es konnte keine Verbindung mit einem Active-Directory-Domänencontroller (AD DC) für die Domäne "xyz" hergestellt werden." und weiter "Der Domänenname "xyz" ist möglicherweise ein NetBIOS-Domänenname. Sollte dies der Fall sein, stellen Sie sicher, dass der name bei WINS registriert ist."

    Und dann wieder der Hinweis auf die Datei dcdiag.txt. Neues Datum, alter Inhalt.

    Ich habe eben testweise einen weiteren funkelnagelneuen Rechner in die Domäne integriert, das ging völlig ohne Probleme. Der andere Rechner, der Probleme macht, ist nicht neu, sondern nach einer Reparatur wiederhergestellt. Ich vermute deshalb ein Problem, das in dem Rechner begründet liegt und nicht im DC.

    Mittwoch, 23. November 2016 08:33
  • Hallo Jörg,

    Versuchst du es auch mit dem FQDN des DCs, also nicht nur "xyz", sondern mit dem vollen Namen?

    Nach etwas Recherche hätte ich auch diesen Vorschlag - stelle bitte die bevorzugte DNS Server IP auch für IPv6 ein oder deaktiviere vorübergehend auch das IPv6 vom (einzigen übrig gebliebenen) Netzwerk-Adapters.

    Ich hatte vor einem Monat ein ähnliches Problem und es wurde ungefähr so gelöst, ich musste erstmal alle Hyper-V konfigurierte Adapters (weil es ein VM war) vom Client entfernen und ein sehr einfaches Netzwerk laufen lassen, bevor es funktionierte.

    Viel Erfolg,

    Yavor

    Mittwoch, 23. November 2016 09:29
  • Hallo Yavor,

    IPv6 hatte ich schon deaktiviert. Der Rechner hat nur noch ein deaktiviertes WLAN- und ein aktives auf IPv4 beschränktes Netzwerkinterface.

    Viele Grüße,

    Jörg

    Mittwoch, 23. November 2016 10:27
  • Hallo Yavor,

    ich hatte ja schon geschrieben, dass ich das Problem inzwischen bei dem Client vermute. Auf Verdacht habe ich den Treiber für das LAN-Interface von HP heruntergeladen und installiert. Es war zwar die gleiche version, die schon installiert war, aber offensichtlich ging bei der ursprünglichen Installation etwas schief. Alle Netzwerkzugriffe funktionierten, außer der Domänenintegration. Nach der Neuinstallation des Treibers (für einen Intel i217-LM) kam die Abfrage nach Domänenadmin und Kennwort auf der Stelle.

    Nochmals vielen Dank für Deine Unterstützung. Dadurch konnte ich einen serverseitigen Fehler ausschließen und mich bei der Fehlersuche auf den Client konzentrieren.

    Viele Grüße,

    Jörg

    Mittwoch, 23. November 2016 10:36
  • Hallo Jörg,

    Erfreulich, dass du das Problem finden konntest. Deine letzte Nachricht zum Thema wird entsprechend als Antwort markiert.

    Viele Grüße,

    Yavor

    Mittwoch, 23. November 2016 14:00