locked
Administrative Freigaben von Windows 7 auf Windows 2000 RRS feed

  • Frage

  • Hi!

    Hab mir Windows 7 64 Home Premium gekauft und installiert, und bin nun auf folgendes Problem gestossen.

    Mir ist es nicht mehr möglich, mich über die administrative Freigabe auf meinen Windows 2000-Rechner zu verbinden. Im Klartext heißt das, ich kann nicht mehr auf "Netzlaufwerk verbinden" gehen, dort die Daten \\Rechner-IP\d$ eingeben, und dann auf verbinden gehen. Wenn ich das tue, werde ich nach User und PW gefragt. Gebe ich den User ein (d.h. der User, mit dem Windows 2000 ausgeführt wird), bekomme ich nur "Falsches Kennwort".  Hierbei ist es egal, ob ich den User nur mit dem Namen eingebe oder in der Form "Rechnername\User".

    Es funktioniert auch mit der "normalen" Freigabe auf einem bestimmten Ordner nicht. Pingbar ist der Windows 2000 Rechner jedoch. Mit Windows XP funktionierte es ohne Probleme. In diversen Foren gefundene Tips bezüglich der UAC-Funktion habe ich bereits versucht, diese brachten jedoch keinen Erfolg.

    Bitte um Hilfestellung, da ich diese Datenzugriffe ziemlich dringend brauche.

    Danke.

    MFG C.
    Sonntag, 27. Dezember 2009 21:28

Alle Antworten

  • Hallo,
    es scheint mir, dass die Koexistenz zwischen w7 64 bit und w2k nicht möglich ist. Ich hatte tierischen Probleme mit Druckerfreigabe w2k->w7. Das gleiche mit  XP->w7 klappt wunderbar.

    Ich will keine große Hoffnung machen.

    Versuchen Sie bitte das, was ich immer für die Zusammenarbeit zwischen XP und w7 empfehle:

    w7 -> XP
    Nehmen wir an, dass immer nur ein Nutzer X am w7 angemeldet ist (mit psw xxx).
    Legen Sie ein Konto X mit psw xxx auf dem XP und ordnen Sie es der Gruppe administratoren zu.
    Dieses Konto wird zu Anmeldung nicht benutzt, ist nur da.
    Bei Fraigaben auf XP fügen Sie der Freigabenberechtigung (nicht der Sicherheit des freigegebenes Objektes) den Nutzer "Jeder" mit Vollzugriff.
    Falls es nicht möglich ist - Sie sehen die Reiter nicht - sollen Sie im Explorer (auf XP) -> Extras -> Ordneroptionen -> den Haken vor "Einfache Druckerfreigabe... (empfohlen)" raus nehmen.

    XP -> w7
    Netzwerk und Freigabecenter: Ihr Netzwerk ist Heimnetzwerk oder Arbeitsplatznetzwerk.
    Auf der linken Seite können Sie auf "Erweiterte Freigabeeinstallungen ändern" klicken. Dort konfigurieren Sie "Provat oder Arbeitsplatz" so, dass von den Punktepärchen immer das obere leuchtet.
    Bei Freigaben fügen Sie ebenfalls den "Jeder" hier der Zugriff "Lesen und Schreiben"
    Und wenns immer noch nicht geht, den aktiven (zugreifenden) XP-user auf w7 anlegen und den Admins hinzufügen.

    Dazu können Sie unter dem "Safe" Anmeldeinformationsverwaltung (w7) das Konto für den w2k ablegen.



    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Montag, 28. Dezember 2009 13:13
  • Hallo!

    Danke für die Antwort.

    Habe das versucht, hatte jedoch kein Glück dabei.

    Ich habe auf der Windows 2000 Maschine exakt den gleichen User mit dem gleichen PW angelegt, wie er auch auf der Windows 7 Maschine verwendet wird, und ihn auch in die Gruppe Administratoren auf der Windows 2000 Maschine hinzugefügt.

    Trotz allem werde ich sowohl bei den administrativen Freigabe (\\Windows 2000 - Maschine\d$ z.B) als auch bei der "normalen" Freigabe (\\Windows 2000 - Maschine\Transfer) nach User und PW gefragt. Nach Eingabe desselben kommt wieder die Meldung "Falsches Passwort".

    Langsam fange ich leicht an zu verzweifeln.

    Besteht die Möglichkeit, daß das Verbinden von Netzlaufwerken auf "alten" Betriebssystem unter Windows 7 Home 64 nicht möglich ist?
    Montag, 28. Dezember 2009 14:30
  • Leider ist es so, wie ich befürchtet habe.  Irgend wie ist w2k  und nur w2k extrem bockig.

    Haben Sie auch unter  Anmeldeinformationsverwaltung (w7) das Konto für den w2k abgelegt?


    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Montag, 28. Dezember 2009 20:52
  • mehr auf "Netzlaufwerk verbinden" gehen, dort die Daten \\Rechner-IP\d$ eingeben, und dann auf verbinden gehen.
    Hallo,

    D$ ist eine administrative Freigabe - in jeder Version und bedingt den Administrator als Account.
    Der ist ab Vista aber deaktiviert - ergo kein Zugriff mehr wie auch auf admin$

    Da man aus Sicherheitsgründen den Admin.. aber so belassen sollte (unbedingt empfehlenswert) gibt es in einer Arbeitsgruppe nur eines:

    Abhilfe - eine weitere Freigabe zu c$ einrichten, die gewünschte Gruppe / User hinzufügen; Permission Read / Write := fertig.

    dann geht das auch, nicht leere Accounts bzw. deren Passwörter als zwingend angesehen, alles andere ist fahrläßig und von aussen (Internet) kompromitierbar.


    mfg Michael www.mbormann.de
    Montag, 28. Dezember 2009 21:55
  • @ mimatete: Ja, ich habe das Konto auch unter der Anmeldeinfo hinterlegt, leider keine Änderung der Problemstellung.

    @ Borman: Danke für die Antwort, hab es mit der alternativen Freigabe versucht, hat aber auch nichts gebracht. Den Administrator-User auf Windows 7 habe ich aufgrund verschiedener Programmprobleme (ich hasse es, jedes Mal eine Datei rechts anklicken zu müssen, damit ich ihm sagen kann "als Admin ausführen") bereits aktiviert und verwende diesen auch als Standarduser. Daher sollte es mir möglich sein, auf die administrative Freigabe auf dem Windows 2000 Rechner zuzugreifen, aber leider hat Windows 2000 noch immer was dagegen.
    Montag, 28. Dezember 2009 22:17
  • Administrative Freigaben sind normalerweise für die Gruppe der Administratoren und nicht für den Administrator offen. Ich kann zumindest hier problemlos als User mit lokalen Adminrechten auf einen anderen \\Rechner\c$ zugreifen, ohne dass ein Administrator aktiviert werden muss.

    Zugegebenermaßen allerdings in einer Domäne. Möglicherweise gibts da Unterschiede zur Arbeitsgruppe. So ganz definitiv kann man aber nicht sagen, dass auf die administrativen Freigaben nur _der_ Administrator zugreifen darf.

    cu, Ingo
    Dienstag, 29. Dezember 2009 01:10
  • @ Herr Bormann
    Sie haben die Richtung verwechselt. Es geht um w7 -> w2k

    @ Herr Böttcher
    das hatten wir doch schon mal bei mir mit dem Drucker unter w2k.
    Ich habe auch andere Freigaben probiert. w2k ist bockig.
    Ein anderes Windows, wie XP - ja, geht.



    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Dienstag, 29. Dezember 2009 09:24
  • Um mimatete zu zitieren, "w2k ist bockig" ist eine grobe Untertreibung.

    Das für die administrativen Freigaben nur die Admins berechtigt sind, war mir auch klar. Habs bei der Verbindung von W7 -> W2K auch mit dem Admin-User von W2k versucht, und hatte keinen Erfolg. Habe auch auf der W2K-Maschine einen extra User angelegt, diesen in die Administrator-Gruppe geworfen und es mit diesem versucht, ebenfalls kein Ergebnis. Ich brauche aber diese Freigaben, und neu aufsetzen der W2K-Maschine mit anderem Betriebssystem steht nicht zur Diskussion.

    Als "lustigen" Seitenhieb möchte ich nur anführen, andersrum, von W2K auf W7 konnte ich mich ohne Probleme verbinden. Ich bekomme langsam das Gefühl, der PC hat was gegen mich. :-)
    Dienstag, 29. Dezember 2009 09:35
  • Habs bei der Verbindung von W7 -> W2K auch mit dem Admin-User von W2k versucht, und hatte keinen Erfolg.
    Nicht mit DEM ADMIN, sondern die ganze Gruppe Administratoren soll es sein. Bitte genau lesen.

    Und dass es andersrum gut geht, dass habe ich auch erlebt und konnte nicht verstehen.
    Als ich dann beharrlich um Erklärung bat, wurde ich fast zum Teufel gejagt.
    Aber da es eigentlich andersrum ist (wo der Teufel nicht mehr kann, wird eine Frau eingesetzt), bin ich immer noch hier :)
    Ich habe nicht verstanden, warum eine Freigabe, die auf einem w2k erzeugt wurde, von einem w7 (64bit) nicht angesprochen werden kann und habe auch keine Antwort bekommen. Anscheinend weiß das keiner. Man legte mir nah, XP zu nehmen, das habe ich auch getan.
    Aber... vielleicht werden Sie nicht schlecht behandelt, weil Sie keine nervige Frau sind.

    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Dienstag, 29. Dezember 2009 09:53
  • Habs bei der Verbindung von W7 -> W2K auch mit dem Admin-User von W2k versucht, und hatte keinen Erfolg.
    Nicht mit DEM ADMIN, sondern die ganze Gruppe Administratoren soll es sein. Bitte genau lesen.


    Mhm, das hab ich eh verstanden. Habs halt in meiner Verzweiflung auch mal mit DEM ADMIN von W2K versucht, man(n) probiert ja alles aus. :-)

    Was ich nicht ganz verstehen kann, wenn es in eine Richtung geht, warum dann nicht in die andere? Ist irgendwie unlogisch, den W7 sollte doch von den Zugriffen her viel restriktiver sein als W2k.
    Dienstag, 29. Dezember 2009 11:03
  • Schauen Sie sich einfach das an.  Damals war ich sooo sauer, habe nur um mich geschlagen.

    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Dienstag, 29. Dezember 2009 11:24
  • Hallo,

    Win7-64 kann problemlos auf W2K zugreifen, auch auf die Admin-Shares.

    Gehe mal in die Verwaltung am W2K, lokale Richtlinien
    Hier dann Sicherheitsoptionen

    Clientkommunikation digital signieren(immer) --> deaktiviert

    Serverkommunikation digital signieren (immer) --> deaktiviert
    Serverkommunikation digital signieren (wenn möglich) --> aktiviert

    Die Kontennamen haben keine Umlaute?

    dann fluppt das auch.

    mfg Michael www.mbormann.de
    • Als Antwort vorgeschlagen Michael Bormann Mittwoch, 30. Dezember 2009 22:08
    Dienstag, 29. Dezember 2009 19:02
  • Sie haben die Richtung verwechselt. Es geht um w7 -> w2k

    Hallo,

    in der Tat - danke für den Hinweis.

    Dennoch kann Win7-64 / 32 mit W2K völlig problemlos, nicht nur in der Domain, sondern auch Arbeitsgruppe.


    mfg Michael www.mbormann.de
    Dienstag, 29. Dezember 2009 19:05
  • Hallo Ingo,

    danke für den Stubser mit GPO.

    Klar läuft mein W2K auch in der Dom und da geht das natürlich alles.
    W2k in VM und schon wird einem etliches klarer, Mark hat es uns ja auch oft genug gepredigt.
    ciao

    mfg Michael www.mbormann.de
    Dienstag, 29. Dezember 2009 22:55
  • Schauen Sie sich einfach das an.  Damals war ich sooo sauer, habe nur um mich geschlagen.


    @mimatete

    ich würde mir dann noch einmal die MOC's vornehmen, hilft gelegentlich.


    mfg Michael www.mbormann.de
    Dienstag, 29. Dezember 2009 23:00
  • Schauen Sie sich einfach das an.  Damals war ich sooo sauer, habe nur um mich geschlagen.


    @mimatete

    ich würde mir dann noch einmal die MOC's vornehmen, hilft gelegentlich.


    mfg Michael www.mbormann.de

    Hallo,
    und wo waren SIE, als ich mit meinem Problem Hausieren ging?

    Sie hätten mir in Handumdrehen helfen können. Ich habe w2k übersprungen, daher keine MOCs.
    Könnten Sie mir den Zarten Unterschied bei Freigaben zwischen w2k und XP erklären (auf mein Fall bezogen)? Aber bitte per Mail (steht im Profil). Ich glaube, Sie wissen es. Danke.


    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    • Als Antwort vorgeschlagen sral321 Sonntag, 10. Januar 2010 14:25
    Mittwoch, 30. Dezember 2009 09:41
  • Hai,

    > und wo waren SIE, als ich mit meinem Problem Hausieren ging?

    habe mir erlaubt zu dem Zeitpunkt im Urlaub zu sein.

    mfg Michael www.mbormann.de
    Mittwoch, 30. Dezember 2009 14:27
  • @ Bormann: Ja, alle diese Einstellung sind auf dem W2K-Server gesetzt, nein, der User enthält keine Umlaute. Es funktioniert trotzdem einfach nicht.

    Ich verstehe nicht, was ich übersehe. Ist zum Haare raufen.

    Freund von mir hat sich das 64 bit Prof von Windows 7 gekauft, dort funktioniert es. Bloss mein Windows 7 Home 64 will nicht.
    Mittwoch, 30. Dezember 2009 23:04
  • Ich verstehe nicht, was ich übersehe. Ist zum Haare raufen.

    Freund von mir hat sich das 64 bit Prof von Windows 7 gekauft, dort funktioniert es. Bloss mein Windows 7 Home 64 will nicht.
    Hallo,

    Nett dass das mal zur Sprache kommt, Pro versus Home.
    der Kontext ist nun futsch, worauf wurde geantwortet?
    Nun keine W2K Workstation, sondern ein Server W2K- gibt es da noch mehr zu berichten?
    Aber eine Domain ist es nicht?

    Home != Pro
    Einfache Datei & Druckfreigabe in Home, was ist da eingestellt?

    Im Pro, Richtlinien vergleichen, in Home die entsprechenden Regedits setzen, weil da gibt es ja kein GUI.

    Wenn von der Home schon ein einfacher freigegebener Ordner nicht gesehen werden kann ( Zugriff), dann stimmen die Berechtigungen nicht - da ist wohl noch der Gast ( einfacher Dateizugriff) aktiv, dann geht es mit AdminShares auf der W2K niemals.

    Einfach die Settings der beiden Maschinen vergleichen - hier ist Win7 Ultimate 64 & W2K & XP Pro, testweise in einer Arbeitsgruppe, normal in der Dom W2K3 und beides geht völlig ohne Probleme.
    Selbst am alten W2K Advanced Server ( VM) spielen die alle fein mit.

    Man kann ja nach dem fehlgeschlagenen Zugriff von der Win7-Home mal am W2K im Eventlog schauen- Sicherheit, was da so auftaucht. Dazu muss das Logging natürlich hochgedreht sein - sonst sieht man nichts.

    mfg Michael www.mbormann.de
    Mittwoch, 30. Dezember 2009 23:31
  • Es ist eine W2K-Workstation. Ich hab es nur "Server" genannt, weil die Maschine bei mir als Fileserver läuft. War schon spät gestern. Also das Betriebssystem auf dem Server ist Windows 2000 Professional.

    Das ich Windows 7 Home 64 bit verwende, hab ich in meinem ersten Post erwähnt.

    Ok, da die Infos etwas "auseinander zu gehen" scheinen, hier mal eine kurze Zusammenfassung der momentanen Situation:

    Ich hab einen PC, in Folge "Server" genannt, auf dem W2k-Prof läuft. Dieser Server war unter Windows XP ohne Schwierigkeiten über die administrativen Freigaben erreichbar. Mit Windows 7 Home Permium 64 Bit ist das nicht mehr möglich. Welche Einstellung genau muss ich nun treffen, damit ich dies möglich machen kann? Zusatzinfo: Administrator-User auf Windows 7 aktiviert und als Primäruser verwendet, Administrator-user auf W2k heißt exakt gleich und verwendet gleiches PW.

    Die Sache mit dem Eventlog sehe ich mir mal an.
    Donnerstag, 31. Dezember 2009 13:41
  • Aber der ZwillingAdmin auf w2k darf NICHT angemeldet sein. Er soll nur da sein, in der Gruppe der Administratoren, mit Vollzugriff bei Sicherheit der Platteneigenschaften.


    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Donnerstag, 31. Dezember 2009 13:52
  • Hab leider immer noch kein Glück.

    Irgendwas übersehe ich, aber ich komme nicht drauf ...

    Donnerstag, 31. Dezember 2009 14:47
  • Hallo,

    > Also das Betriebssystem auf dem Server ist Windows 2000 Professional.
    Das jetzt, damit man es im Thread zuordnen kann, auch wenn ich hier die Baumansicht habe..

    Auf der Win7-64 maschine:

    Netzwerk& Freigabecenter
    Aktives Netzwerk:= Arbeitsplatznetzwerk

    Links - Erweiterte Freigabeeinstellungen

    (x) Netzwerkkennung ein
    (x) Datei & Druckfreigabe aktivieren

    Freigabe öffentliche Ordner:= egal

    Dateifreigabeverbindung

    (x) 128 Bit - kann W2K hier, ansonsten gehst du runter auf 40 / 56

    (x) Kennwortgeschützte Freigabe ein
    (x) Benutzerkonten und Kennwörter verwenden

    Ansonsten schlägst du auf der W2K als Gast auf, und den mag W2K von Haus aus nicht, deswegen kommst du auch nicht an einen von dir als normale Freigabe bezeichneten Share auf der W2K.

    Das Problem muss an deinem Home64 liegen - mir gefällt auch nicht ( macht man nicht):
    > Zusatzinfo: Administrator-User auf Windows 7 aktiviert und als Primäruser verwendet

    Ich würde da einen Nutzer ( Konto) einrichten mit PWD, am W2K ebenso, beide in der Gruppe der Administratoren

    Was ich hier nicht nachvollziehen kann, weil Ulti64, aber kein Home:
    Explorer, Extras, Ordneroptionen
    (vereinfachte Datei & Druckfreigabe) muss ohne Haken sein - das wäre der Gast. Gibt es das in Home überhaupt noch?
    Scheint aber nicht gegeben zu sein da du von W2K auf den Home kommst, habe ich das richtig verstanden?

    mfg Michael www.mbormann.de
    Donnerstag, 31. Dezember 2009 15:03
  • Habe alles so gesetzt wie von Herrn Bormann vorgeschlagen bis auf 2 Punkte:

    1) Hab auf Windows 7 keinen extra User angelegt, da ich ja die Freigaben direkt im Betrieb brauche, und nicht jedes Mal User wechseln will, wenn ich Daten aus dem Netzwerk brauche.

    2) Ich habe keine "vereinfachten Datei & Druckfreigaben" im Windows 7 Home. Ich habe nur den Punkt "Freigabeassistent verwenden", dieser ist jedoch deaktiviert (kein Hackerl).

    Funktioniert leider immer noch nicht.

    Was mir noch auffällt, sobald ich auf Netzlaufwerk verbinden gehe, steht in dem Fenster "Windows-Sicherheit: Netzwerkkennwort eingeben" zuerst unter User und PW "Domäne: Name meiner Windows 7 Maschine". Wenn ich nun den User: W2K-Rechner\User eingebe und das dazugehörige PW, ändert sich der Eintrag auf "Domäne: Name der W2K Maschine". Danach kommt aber "Netzwerkkennwort falsch", obwohl dies nicht der Fall ist.

    genau, von w2k auf Home funktioniert sogar die administrative Freigabe nach der User und PW-Eingabe. Finde ich etwas "befremdlich", da ja Windows 7 viel sicherer sein sollte.
    Donnerstag, 31. Dezember 2009 16:16
  • Wegen den User funzt nicht.

    Ich habe es doch schon am 28.12. geschriebn, wie es geht.
    Da wird KEIN User gewechselt.  Bitte lesen in den Beitrag.
    Oder nein, ich kopiere das hier noch mal rein.

    w7 -> w2k
    Nehmen wir an, dass immer nur ein Nutzer X am w7 angemeldet ist (mit psw xxx).
    Legen Sie ein Konto X mit psw xxx auf dem w2k und ordnen Sie es der Gruppe administratoren zu.
    Dieses Konto wird zu Anmeldung nicht benutzt, ist nur da.
    Bei Fraigaben auf w2k fügen Sie der Freigabenberechtigung (nicht der Sicherheit des freigegebenes Objektes) den Nutzer "Jeder" mit Vollzugriff.
    Falls es nicht möglich ist - Sie sehen die Reiter nicht - sollen Sie im Explorer (auf w2k) -> Extras -> Ordneroptionen -> den Haken vor "Einfache Druckerfreigabe... (empfohlen)" raus nehmen.

    w2k -> w7
    Netzwerk und Freigabecenter: Ihr Netzwerk ist Heimnetzwerk oder Arbeitsplatznetzwerk.
    Auf der linken Seite können Sie auf "Erweiterte Freigabeeinstallungen ändern" klicken. Dort konfigurieren Sie "Provat oder Arbeitsplatz" so, dass von den Punktepärchen immer das obere leuchtet.
    Bei Freigaben fügen Sie ebenfalls den "Jeder" hier der Zugriff "Lesen und Schreiben"
    Und wenns immer noch nicht geht, den aktiven (zugreifenden) w2k-user auf w7 anlegen und den Admins hinzufügen.

    Dazu können Sie unter dem "Safe" Anmeldeinformationsverwaltung (w7) das Konto für den w2k ablegen.

    Mehr schreiben ich nicht, Sie lesen es so wie so nicht :/




    Glückliches Neues Jahr 2010! -- Eure Mimatete -- http://www.hilfe.bei.mimatete.de/PChilfe.htm
    Donnerstag, 31. Dezember 2009 16:36
  • Das stimmt nicht so ganz, ich höre grundsätzlich auf gute Ratschläge. ;-)

    Ich habe die von ihnen gegebenen Ratschläge befolgt, es führte jedoch auch zu keinem Erfolg. Ich habe alles für den Zugriff von W7 auf W2k auf Punkt und Komma genau befolgt.
    Donnerstag, 31. Dezember 2009 22:41
  • Hallo,

    offensichtlich hast du den Administrator aktiviert und arbeitest mit diesem - eine nicht gewollte Konstellation seitens Microsoft.

    Von der Win7-Kiste aus der CMD als Admin ausgeführt abgesetzt:

    net view \\Name_derW2K

    ergibt welche Meldung?

    Net view

    ergibt welche Meldung?

    Ansonsten musst du den Netzwerktraffic per Wireshark tracen und schauen was die beiden so treiben.

    mfg Michael www.mbormann.de
    Montag, 4. Januar 2010 21:09
  • Hi,

    hatte auch das Problem.

    Konnte von Win7 den W2k sehen, anpingen aber keinen Zugriff bekommen. Umgekehrt (w2k auf w7) ging problemlos.

    Habe dann in der Registry unter Hkey_Local_Machine\System\CurrentControlSet\Control\Lsa den DWORD-Eintrag LmCompatibilityLevel mit dem Hex-Wert 2 erstellt.

    Schon klappte das Ganze.

    Vieleicht hilfts.
    • Als Antwort vorgeschlagen mimatete Sonntag, 10. Januar 2010 21:14
    Sonntag, 10. Januar 2010 14:35
  • Habe dann in der Registry unter Hkey_Local_Machine\System\CurrentControlSet\Control\Lsa den DWORD-Eintrag LmCompatibilityLevel mit dem Hex-Wert 2 erstellt.

    Es hilft, wenn es noch steht auf welchen Rechner oder unter welchen Windows :)

    War mir eine Ehre! -- Mimatete -- Sie können Forum nicht durchsuchen? -- Folgendes in der Suchmaschine, aber NICHT bei Google, eingeben: suchwort site:social.answers.microsoft.com/Forums -- das hier tue ich, weil ich Eure Probleme gerne habe. Nein, ich werde dafür nicht bezahlt
    Sonntag, 10. Januar 2010 21:16
  • Sorry,

    Habe dann auf dem Win7 Rechner in der Registry unter Hkey_Local_Machine\System\CurrentControlSet\Control\Lsa den DWORD-Eintrag LmCompatibilityLevel mit dem Hex-Wert 2 erstellt.


    Sonntag, 10. Januar 2010 21:31
  • Moin,
    danke für den Hinweis, nur seltsam ist das weil:

    W2K hat es per Default, Win7 ebenso.
    Da die Win7 Prof ( des Fragestellers) mit W2K konnte, erhebt sich die Frage, womit getuned wurde.

    Bei W2K läßt sich das per lokalen Sicherheitseinstellungen ändern, bei Win7 Home natürlich wegen fehlendem GUI nur per Reg.

    Wenn dem also so wäre, hat der OP was verschwiegen ;)

    mfg Michael www.mbormann.de
    Montag, 11. Januar 2010 09:52
  • Hi, @Bormann

    also ich habe ebenso wie der Fragesteller Win7 64 Home und bei mir fehlte der Reg-Eintrag.

    Desweiteren meine ich in der Fragestellung gelesen zu haben das sich Win7 eben nicht mit W2k kann. Das heißt kein Zugriff von Win7 auf W2k .
    Umgekehrt, Zugriff von W2k auf Win7 funktioniert tadellos.

    Also genau wie bei mir.

    Stellt sich mir also nicht die Frage der Verschwiegenheit :)

    Montag, 11. Januar 2010 19:20
  • Hi,

    > also ich habe ebenso wie der Fragesteller Win7 64 Home und bei mir fehlte der Reg-Eintrag.

    gerade eine Ultimate zum Test noch einmal installiert, da ist Lanman & NTLM aktiv, sollte demnach in Home auch so sein.
    Wenn ich mich nicht verzählt habe wäre es in Home: NTLM Sicherheit verwenden.

    Wenn dem laut deiner Aussage nicht so ist, wäre das ein fetter Bug ( korpulenter Köter)

    Hier geht es von W2K nach Win7 ohne jegliches Problem und zurück ( ausser Admin$ auf Win7 was normal ist) , sowohl in einer Arbeitsgruppe als auch als Domainmitglied ( ok, das ist ne andere Baustelle und der DomAdmin kanns).

    Danke jedenfalls für deinen wertvollen Hinweis.



    mfg Michael www.mbormann.de
    Dienstag, 12. Januar 2010 20:25