none
Bekomme keine RDP Verbindung zum Server 2008 SQL RRS feed

  • Frage

  • Hallo,

    ich habe ein Problem. Ich bekomme von einem Windows 7 pro 64-bit system keine RDP Verbindung zum einem SQL 2008 Server, aber von einem anderen schon. Die Einstellungen sind identisch! Was kann das sein?

    Dienstag, 3. Juli 2012 12:45

Antworten

  •  
    > Die Fw auszuschalten bringt leider rein garnichts.
    >
     
    Wie hast Du die FW ausgeschaltet? Über "wf.msc" (bzw. netsh) oder "net
    stop mpssvc"?
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert Roger.Smith Dienstag, 3. Juli 2012 17:19
    • Tag als Antwort aufgehoben Roger.Smith Dienstag, 3. Juli 2012 17:19
    • Als Antwort markiert Roger.Smith Dienstag, 3. Juli 2012 17:21
    Dienstag, 3. Juli 2012 16:01

Alle Antworten

  • Klappt das beim Win7-Rechner auf andere Server? Klappt es, wenn du die Firewall deaktivierst?

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008

    • Als Antwort vorgeschlagen Guido Over Dienstag, 3. Juli 2012 18:53
    Dienstag, 3. Juli 2012 13:58
  • Ja, ich kann auf alle anderen Rechner per RDP zugreifen - nur nicht auf den Server. Die Fw auszuschalten bringt leider rein garnichts.

    Dienstag, 3. Juli 2012 14:23
  •  
    > Die Fw auszuschalten bringt leider rein garnichts.
    >
     
    Wie hast Du die FW ausgeschaltet? Über "wf.msc" (bzw. netsh) oder "net
    stop mpssvc"?
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert Roger.Smith Dienstag, 3. Juli 2012 17:19
    • Tag als Antwort aufgehoben Roger.Smith Dienstag, 3. Juli 2012 17:19
    • Als Antwort markiert Roger.Smith Dienstag, 3. Juli 2012 17:21
    Dienstag, 3. Juli 2012 16:01
  • Das habe ich erstmal so - ausschalten - gemacht. Aber jetzt wo du sagst, habe es so gemacht - jetzt geht es. Also ist was in den FW settings nicht i.O. Danke für den Hinweis, das war goldrichtig.
    Dienstag, 3. Juli 2012 17:21
  • Am 03.07.2012 19:21, schrieb Roger.Smith:
    > Das habe ich erstmal so - ausschalten - gemacht. Aber jetzt wo du
    > sagst, habe es so gemacht - jetzt geht es. Also ist was in den FW
    > settings nicht i.O. Danke für den Hinweis, das war goldrichtig.
     
    Hm, ich sehe nicht wirklich, was Du gemacht hast... Aber wenn Du den
    Firewall-Dienst einfach stoppst, geht der Stack in die Boot Time
    Protection und blockt alle Verbindungen.
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Dienstag, 3. Juli 2012 19:46