locked
Proxy wird über WLAN nicht benutzt RRS feed

  • Frage

  • Auf HTC HD2 mit WM 6.5 nutzen weder IE noch Opera noch sonstwas den eingestellten Proxy. Unter Einstellungen--Verbindungen--Erweitert--Netzwerkeauswählen steht für Programme mit automatischem Internetzugriff "T-Mobile Internet" (stellt Verbindung mit Internet her, kein Proxy) und bei Programme mit automatischen Zugriff auf ein privates Netzwerk Firmennetzwerk (stellt Verbindung mit Internet her,  korrekte Proxyeinstellungen). Auch wenn an beiden Stellen Firmennetzwerk eingetragen ist, wird der eingestellte Proxy nicht verwendet.

    Ein Trace auf dem Standardgateway des Netzes (gleichzeitig Proxy-Server) zeigt, dass das HD2 die Website direkt über Port 800 bzw. 443 anspricht.

    Wer hat ne Idee, woran das noch liegen kann?

    Donnerstag, 29. Juli 2010 11:59

Alle Antworten

  • Die klassische Anwort wäre "Das sollte funktionieren", aber das löst das Problem wohl nicht... :-)

    Eine Idee wäre noch mit einem Regsitry Editor (beispielsweise ist bei der kostenlosen Demo des RESCO Explorers einer dabei) mal zu schauen, ob dort nicht hartverdrahtet festgelegt ist, dass er die Proxy-Einstellungen sucht, statt diue vorgegebenen zu nehmen:

     

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    Um den vorgegebenen Proxy zu nutzen, muss da

    "EnableAutoDetect"=dword:00000000

    stehen. Wenn dort

    "EnableAutoDetect"=dword:00000001

    steht, dann sucht er immer nach Settings und verwendet eben nicht die vorgegebenen.


    Viele Grüsse, Andreas Erle - Microsoft MVP Windows Phone - http://www.worldofppc.com
    Sonntag, 22. August 2010 15:29