none
Windows 7 Treibersignaturprüfung deaktivieren? RRS feed

  • Frage

  • HL-DT-ST DVDRAM GSA-4167B ATA Device  

    Die digitale Signatur der für dieses Gerät erforderlichen Treiber kann nicht überprüft werden. Bei einer vor Kurzem durchgeführten Änderung an Hardware oder Software wurde möglicherweise eine Datei installiert, die falsch signiert oder beschädigt ist. Möglicherweise handelt es sich auch um schädliche Software einer unbekannten Quelle. (Code 52)

    Windows 7 Beta hatte ihn ohne Probleme angenommen ist ja auch der Haustreiber à la Microsoft!!!! Warum macht dieser in der RC Probleme wie kann dieses gelöst werden

    wenn ich die treiberverifikation beim Systemstart deaktiviere macht er das ohne Probleme und nimmt den treiber an folglich Problem erkannt!

    kann die verifizierung der treiber permanent deaktiviert werden??
    mit
    CMD Bcdedit.exe /set nointegritychecks OFF

    gehts nicht dauerhaft WARUM NUR???

    beim nächsten start ist es ganau wie vorher und hats scheinbar nicht gemacht.

    ________________________________________
    Gerätebeschreibung
     
    HL-DT-ST DVDRAM GSA-4167B ATA Device

    Treiberdatum 
    21.06.2006

    Treiberversion 
    6.1.7000.0

    Treiberanbieter 
    Microsoft

    INF-Datei 
    cdrom.inf

    Eigenschaften optischer Laufwerke 
    Hersteller Hitachi-LG

    Geräteart 
    DVD+RW/DVD-RW/DVD-RAM

    Schnittstelle 
    ATAPI

    Gerätehersteller 
    Firmenname LG Electronics

    Montag, 25. Mai 2009 23:49

Antworten

  • Hallo k3y,

    ich habe mir das nochmal etwas näher angeschaut: In der 64 Bit-Version von Windows 7 ist es tatsächlich so vorgesehen, dass man diese Einstellungen zwar vornehmen kann, sie aber nicht dauerhaft bestehen bleiben. Soweit ist das also keine Fehlfunktion, sofern wir tatsächlich über die 64 Bit-Version reden.

    Ich habe noch ein Bauchgefühl (kann sehr gut sein, dass es nichts bringt): Reden wir hier zufällig über ein AMD-System und die 64-Bit-Version von Windows 7? Wenn ja, versuche doch einmal, den folgenden Registry-Schlüssel anzulegen.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
    Dort einen neuen Schlüssel: Typ DWORD, Name DisableDecoratedModelsRequirement, Wert 1

    Viel Erfolg!
    Samstag, 27. Juni 2009 11:01

Alle Antworten

  • Hallo k3y,

    ohne mich damit beschäftigt zu haben, aber dem Parameternamen nach würde ich die Deaktivierung der Treiberprüfung einschalten, nicht ausschalten. Soweit ich das sehe, überlebt diese Einstellung einen Bootvorgang aber ohnehin nicht.

    Einfacher geht's in Windows: gpedit.msc -> Benutzerkofiguration -> Administrative Vorlagen -> System -> Treiberinstallation: "Codesignatur für Gerätetreiber" => Aktiviert, "Ignorieren".

    Viel Erfolg!
    Dienstag, 26. Mai 2009 10:12
  • Hi,

    als zusätzlicher Hinweis sei noch erwähnt, daß man die Signaturüberprüfung nach Möglichkeit nicht abschalten sollte - damit setzt man die Systemsicherheit herunter. Es macht eher Sinn, nach einem entsprechend signierten Treiber auf den Herstellerseiten zu suchen.

    Viele Grüße
    Fabian
    http://blogs.technet.com/deds
    Dienstag, 26. Mai 2009 10:46
  • danke ert mal für euere hilfe!!

    @Forenteam [MSFT] da hast du vollkommen recht, beim nächsten start ist sie wieder drin und der dvd brenner raus!! grrr
    Dienstag, 9. Juni 2009 22:38
  • @Fabian [MSFT] das ist schon klar und sicherlich eine sehr gute idee, allerdings trau ich mir durch aus zu, bei meinem system die wahl zu haben! da kommt schon nichts falsches drauf, nur sehe ich es nicht ein einen mal grade 1 Jahr alten DVD-Brenner weg zu werfen und das wegen eines lppschen aspi treibers. ansonnsten ist DAS windows 7 mal ein richtig gutes betriebssystem auf das sich der anwender freuen darf ab dem 22.11
    Dienstag, 9. Juni 2009 22:47
  • habe deine Anleitung befolgt, aber irgendwie ist diese Einstellung komicher weise auch nicht von dauer (adminkonto ist gelogt)

    k3y
    Mittwoch, 10. Juni 2009 06:45
  • Hallo zusammen, ich habe ein Problem mit meinem Treiber vom DVD Brenner!!! in der Windows 7 BETA hatte es keine Probleme gegeben und in der Windows 7 RC gibt es auf einmal ein Signatur Problem??? Ich habe das Problem schon in:

    http://social.technet.microsoft.com/Forums/de-DE/windows_clientde/thread/73caa526-1882-4d90-9af5-0477b939799a

    angesprochen.

    hier schon einmal DANKE für die Hilfe
    k3y

    Betriebssystem
    Windows 7 RC 64 Bit

    Gerätebeschreibung 
    HL-DT-ST DVDRAM GSA-4167B ATA Device

    Treiberdatum 
    21.06.2006

    Treiberversion 
    6.1.7000.0

    Treiberanbieter 
    Microsoft

    INF-Datei 
    cdrom.inf

    Eigenschaften optischer Laufwerke 
    Hersteller Hitachi-LG

    Geräteart 
    DVD+RW/DVD-RW/DVD-RAM

    Schnittstelle 
    ATAPI

    Gerätehersteller 
    Firmenname LG Electronics

    Samstag, 13. Juni 2009 19:45
  • Hallo k3y,

    ich habe mir das nochmal etwas näher angeschaut: In der 64 Bit-Version von Windows 7 ist es tatsächlich so vorgesehen, dass man diese Einstellungen zwar vornehmen kann, sie aber nicht dauerhaft bestehen bleiben. Soweit ist das also keine Fehlfunktion, sofern wir tatsächlich über die 64 Bit-Version reden.

    Ich habe noch ein Bauchgefühl (kann sehr gut sein, dass es nichts bringt): Reden wir hier zufällig über ein AMD-System und die 64-Bit-Version von Windows 7? Wenn ja, versuche doch einmal, den folgenden Registry-Schlüssel anzulegen.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
    Dort einen neuen Schlüssel: Typ DWORD, Name DisableDecoratedModelsRequirement, Wert 1

    Viel Erfolg!
    Samstag, 27. Juni 2009 11:01
  • Also ich habe folgendes gemacht...

    regedit
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und da die schluessel "Upperfilters" und "LowersFilters"
    löschen und neu starten
    Hat wunderbar funktioniert.
    _______________________

    Siehe Beitrag auf der Seite
    http://extreme.pcgameshardware.de/windows-xp-vista-seven-windows-allgemein/39308-windows-seven-laufwerke.html
    Freitag, 23. Oktober 2009 15:24
  • Danke, das hat zumindest bei mir endlich zu einer Lösung geführt. Der LG-Support war da eher keine Hilfe...
    Montag, 25. Januar 2010 12:26
  • Bei mir steht nur "LowersFilters" ?
    Dienstag, 31. Juli 2012 20:35