none
Fehler beim Wiederherstellen des Systemabbilds. Falscher Parameter 0x80070057 RRS feed

  • Frage

  • Guten Abend liebe Gemeinde,

    nachdem ich schon sehr viel gegoogelt habe und keine Antwort auf mein Problem gefunden haben, möchte ich es hier im Forum platzieren. Ich betreibe seit einem Jahr ein SBS2011 und wollte in der letzten Zeit das System auf Ausfallsicherheit erweitern.

    Als Lösung schien mir die Umstellung von einer System HDD auf RAID1 mit 2 gespiegelten HDD´s als zielführend.

    Somit habe ich die Systemplatte ausgebaut, 2 gleiche 500GB über den Controller im BIOS als Raid1 definiert.

    Mittels True Image von Acronis habe ich die Systemplatte dann auf das definierte RAID1 System geklont.

    System ist nun als RAID1 Verbund gestartet, alles lief wie früher, auch die Windows Server Sicherung auf eine 1,8 TB HDD.

    Den Erfolg von meinem Projekt wollte ich nun gegenprüfen, indem ich 2 weitere gleiche  HDD´s (auch jeweils 500GB) als RAID1 definierte und mittels USB Bootstick die Datensicherung von der Sicherungsplatte wiederherstellen wollte.

    Ich habe die letze Sicherung ausgewählt und das System hat kurz nach beginn der Wiederherstellung folgenden Fehler ausgegeben:

    Fehler beim Wiederherstellen des Systemabbilds. Falscher Parameter 0x80070057

    Was habe ich bei meinem Projekt falsch gemacht, dass es zu diesem Fehler kommt und ich keine Wiederherstellung nutzen kann?

    Wer kann mir hier helfen das Problem zu verstehen?

    Dienstag, 30. Januar 2018 19:10

Antworten

  • So, nachdem ich  nun letzte Woche zu Besuch bei den Ehrlich Brothers in Ludwigsburg war, haben die mir einen kleinen Zaubertrick für mein Problem vorgeführt.

    Bootet man von CD funktioniert die Wiederherstellung eines Systemabbildes.

    Bootet man jedoch von USB Stick sollte man den Stick nach dem bestätigen des ausgewählten Systemabbildes aus dem USB Slot ziehen und weiter machen.

    Schade, dass solche Ansätze zum Fehler beim Wiederherstellen des Systemabbilds. Falscher Parameter 0x80070057 hier nicht kurz und knapp erklärt werden.

    Nun konnte eine sauberes Systemabbild auf ein neues auf RAID1 gestelltes System erstellt werden.

    • Als Antwort markiert MaikSippel Sonntag, 11. Februar 2018 18:01
    Sonntag, 11. Februar 2018 12:25