none
SBS2011 - Nach änderung der IP-Adresse hat der Server nun 2 Adressen RRS feed

  • Frage

  • *EDIT* Vom Englische Forum ins Deutsche gerutscht ohne es zu merken - hier also nun auf deutsch:

    Hi!

    Wir haben einen SBS2011 in einem Test-Netzwerk (Gateway 192.168.20.1, Server 192.168.20.13) eingerichtet und konfiguriert.

    Anschließend haben wir den Server an seinen bestimmungsort gebracht und die IP-Adresse geändert (Gateway 192.168.40.100, Server 192.168.40.3) und anschließend den "Netzwerkeinstellungen reparieren"-Assistenten ausgeführt.

    Alles lief soweit ohne Probleme, doch nun taucht in den Netzwerkeinstellungen des Servers immer die alte IP-Adresse als zweite auf, d.h. 

    das Gateway (192.168.40.100) ist noch richtig eingetragen, aber es sind beide (192.168.40.3 und 192.168.20.13) ip-adressen eingetragen und sämtliche Dienste sind nicht mehr unter der gewünschten Adresse (192.168.40.3) erreichbar.

    Nach löschen der zweiten Adresse funktioniert alles wieder eine weile bis irgendwann wieder die alte Adresse auftaucht.

    Leider konnte ich weder in diversen Foren, noch mit Hilfe diverser Suchmaschinen etwas zu diesem Problem finden - Über Hilfe würde ich mich sehr freuen.

    Gruß, 

    Sebastian


    • Bearbeitet hamandtracks Montag, 20. August 2012 13:31 Sprache
    Montag, 20. August 2012 13:21

Antworten

  • Danke für die Antwort - Das Problem scheint wohl ein "trollender" Dialog zu sein:

     der Dialog zur Einstellung der Netzwerkschnittstellt (also Netzwerkadaptereinstellungen -> IPv4 -> Eigenschaften), zeigt immer und immer wieder eine alte IP-Adresse an, egal wie oft diese entfernt wird.

    Tatsächlich aber ist der Server unter der richtigen IPv4-Adresse erreichbar (und nur unter diese, die "falsche" adresse ist nicht erreichbar, so wie es sein sollte)  IPConfig /all sieht auch so aus wie es sollte.

    D.h. auch wenn in den Einstellungen der Netzwerkschnittstelle blödsinn angezeigt wird, so funktioniert der SBS Tadellos und verwendet auch die richtigen Einstellungen.

    Der "Fix My Network Wizard" und der "Connect to the internet Wizard" liefen übrigens problemlos durch, ohne irgendwelche änderungen vorgenommen zu haben (sogar die richtigen IP-Adressen werden dort angezeigt). Es war also wirklich nur ein blöder Anzeigefehler in einem Dialog.

    Die Annahme dass der SBS seiner Funktion als DC nicht nachkommen würde war eine Fehleinschätzung die dadurch zustande kam dass sich der Kunde mit einem lokalen Benutzer (statt des Domänen-Benutzers) an einem PC anmeldete und sich wunderte dass die Gruppenrichtlinien (u.a. Laufwerk-Mappings) nicht übernommen wurden.

    Also eine wundervolle Kombination aus einem trollenden Dialog und einem Benutzerfehler, nicht mehr und nicht weniger.

    Sorry für den Aufstand, vielen Dank für die Hilfe (ist notiert und wird bei ähnlichen Problemen in der Zukunft berücksichtigt) und natürlich noch einen schönen Tag!

    Montag, 20. August 2012 15:03

Alle Antworten

  • Schau einmal in das zugehörige Log-File des "Fix My Network Wizard", was diesbzgl. dort notiert wird:

      C:\Program Files\Windows Small Business Server\Logs\fncw.log

    Des Weiteren kannst Du noch einmal den "Connect to the Internet Wizard" ausführen, dort die richtigen Daten eingeben und dessen Log-Datei:

      C:\Program Files\Windows Small Business Server\Logs\CTIW.log

    auswerten, um anschließend erneut den "Fix My Network Wizard" auszuführen und in dessen Log-Datei:

      C:\Program Files\Windows Small Business Server\Logs\fncw.log

    ggf. Änderungen zu sehen.

    Hintergrund:

    Key Small Business Server Log Files
    http://blogs.technet.com/b/sbs/archive/2008/10/01/key-small-business-server-2008-log-files.aspx

    Introducing the Connect to the Internet Wizard (CTIW)
    http://blogs.technet.com/b/sbs/archive/2008/09/17/introducing-the-connect-to-the-internet-wizard-ctiw.aspx

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Montag, 20. August 2012 14:34
    Moderator
  • Danke für die Antwort - Das Problem scheint wohl ein "trollender" Dialog zu sein:

     der Dialog zur Einstellung der Netzwerkschnittstellt (also Netzwerkadaptereinstellungen -> IPv4 -> Eigenschaften), zeigt immer und immer wieder eine alte IP-Adresse an, egal wie oft diese entfernt wird.

    Tatsächlich aber ist der Server unter der richtigen IPv4-Adresse erreichbar (und nur unter diese, die "falsche" adresse ist nicht erreichbar, so wie es sein sollte)  IPConfig /all sieht auch so aus wie es sollte.

    D.h. auch wenn in den Einstellungen der Netzwerkschnittstelle blödsinn angezeigt wird, so funktioniert der SBS Tadellos und verwendet auch die richtigen Einstellungen.

    Der "Fix My Network Wizard" und der "Connect to the internet Wizard" liefen übrigens problemlos durch, ohne irgendwelche änderungen vorgenommen zu haben (sogar die richtigen IP-Adressen werden dort angezeigt). Es war also wirklich nur ein blöder Anzeigefehler in einem Dialog.

    Die Annahme dass der SBS seiner Funktion als DC nicht nachkommen würde war eine Fehleinschätzung die dadurch zustande kam dass sich der Kunde mit einem lokalen Benutzer (statt des Domänen-Benutzers) an einem PC anmeldete und sich wunderte dass die Gruppenrichtlinien (u.a. Laufwerk-Mappings) nicht übernommen wurden.

    Also eine wundervolle Kombination aus einem trollenden Dialog und einem Benutzerfehler, nicht mehr und nicht weniger.

    Sorry für den Aufstand, vielen Dank für die Hilfe (ist notiert und wird bei ähnlichen Problemen in der Zukunft berücksichtigt) und natürlich noch einen schönen Tag!

    Montag, 20. August 2012 15:03