locked
Forefront TMG 2010 & ElsterFormular RRS feed

  • Frage

  • Hallo!

    Ich habe das Problem, dass ich in Elster keine Daten über unseren Proxy (TMG) verschicken kann.

    Elster fragt bei der Testübertragung (Musterfall senden) immer nach dem Benutzer und Kennwort für diesen Proxyserver.
    Ich habe hier schon alle möglichen Kombinationen "user@domäne", "domäne\user", "user" eingegeben, aber nichts funktioniert.
    Elster sagt: "Benutzernamen und Passwort waren nicht korrekt""

    Der User, der es versucht ist in der Domäne angemeldet. Surfen über IE funktioniert auch auf https Seiten (z.B.: https://google.de) über den TMG.

    Auf dem ISA Server kommen folgende Meldungen beim Versuch sich am Proxy, über Elster, zu authentifizieren (nicht vollständig hier gepostet):

    Zugelassene Verbindung
    Protokolltyp: Webproxy (Forward) 
    Status: 407 Proxyauthentifizierung ist erforderlich 
    Regel: Admin Vollzugriff 
    Quelle: Intern (xxx.xx.xx.50:2459) 
    Ziel: Intern (xxx.xx.xx.4:443) 
    Anforderung: download.elster.de:443 
    Filterinformationen: Req ID: 0c88231f; Compression: client=No, server=No, compress rate=0% decompress rate=0% 
    Protokoll: SSL-tunnel 
    Benutzer: anonymous 
    
    Verweigerte Verbindung
    Protokolltyp: Webproxy (Forward) 
    Status: 12209 Zum Verarbeiten der Anforderung benötigt Forefront TMG Autorisierung. Der Zugriff auf den Webproxyfilter wird verweigert.  
    Quelle: Intern (xxx.xx.xx.50:2460) 
    Ziel: xxx.xx.xx.4:443 
    Anforderung: CONNECT  
    Filterinformationen: Req ID: 0c882322; Compression: client=No, server=No, compress rate=0% decompress rate=0% 
    Protokoll: SSL-tunnel 
    Benutzer: anonymous 
     
    Zugelassene Verbindung
    Protokolltyp: Webproxy (Forward) 
    Status: 407 Proxyauthentifizierung ist erforderlich 
    Regel: Admin Vollzugriff 
    Quelle: Intern (xxx.xx.xx.50:2461) 
    Ziel: Intern (xxx.xx.xx.4:443) 
    Anforderung: download.elster.de:443 
    Filterinformationen: Req ID: 0c882324; Compression: client=No, server=No, compress rate=0% decompress rate=0% 
    Protokoll: SSL-tunnel 
    Benutzer: anonymous 
       
    Verweigerte Verbindung
    Protokolltyp: Webproxy (Forward) 
    Status: 12209 Zum Verarbeiten der Anforderung benötigt Forefront TMG Autorisierung. Der Zugriff auf den Webproxyfilter wird verweigert.  
    Quelle: Intern (xxx.xx.xx.50:2462) 
    Ziel: xxx.xx.xx.4:443 
    Anforderung: CONNECT  
    Filterinformationen: Req ID: 0c882327; Compression: client=No, server=No, compress rate=0% decompress rate=0% 
    Protokoll: SSL-tunnel 
    Benutzer: anonymous 
     

    Hat das Problem schon einmal jemand gehabt und kann mir vielleicht sagen, woran es liegt?

    Danke schonmal,

    Michael


    • Bearbeitet eMaitcH Freitag, 14. September 2012 07:37
    Freitag, 14. September 2012 07:37

Antworten

  • Hallo!

    OK. Ob es jetzt genau das Problem war, kann ich nicht sagen.

    Für die, die es interessiert:

    Ich habe eine neue Richtlinie erstellt von Intern nach URL-Satz "Elster" für alle Benutzer.

    In dem URL-Satz Elster ist folgendes enthalten:

    193.109.238.26:443
    193.109.238.27:443
    62.157.211.58:443
    62.157.211.59:443
    download.elster.de:443
    

    Diese Regel muss dann vor der ersten Regel stehen, die sonst irgendwas von "Intern" zulässt, auch wenn bei dieser Regel eine andere Gruppe als "Bedingung" enthalten ist.
    Ich finde das "komisch", aber es funktioniert. :-)

    Vielen Dank für die Hilfe und ein schönes Wochenende,

    Michael

    • Als Antwort markiert eMaitcH Freitag, 14. September 2012 14:07
    Freitag, 14. September 2012 14:06

Alle Antworten

  • Hi,

    ich vermute mal, dass Elster versucht mit Standardauthentifizierung zu authentifizieren. Da TMG standardmäßig auf integrierter Authentifizierung steht wird das nicht funktionieren. Versuche mal die Regel für den Benutzersatz "Alle Benutzer" zu erlauben, dann sollte es gehen.

    Gruß

    Christian


    Christian Groebner MVP Forefront

    Freitag, 14. September 2012 08:20
  • Hallo!

    OK. Ob es jetzt genau das Problem war, kann ich nicht sagen.

    Für die, die es interessiert:

    Ich habe eine neue Richtlinie erstellt von Intern nach URL-Satz "Elster" für alle Benutzer.

    In dem URL-Satz Elster ist folgendes enthalten:

    193.109.238.26:443
    193.109.238.27:443
    62.157.211.58:443
    62.157.211.59:443
    download.elster.de:443
    

    Diese Regel muss dann vor der ersten Regel stehen, die sonst irgendwas von "Intern" zulässt, auch wenn bei dieser Regel eine andere Gruppe als "Bedingung" enthalten ist.
    Ich finde das "komisch", aber es funktioniert. :-)

    Vielen Dank für die Hilfe und ein schönes Wochenende,

    Michael

    • Als Antwort markiert eMaitcH Freitag, 14. September 2012 14:07
    Freitag, 14. September 2012 14:06