none
Schubweises Abarbeiten bzw. immer wieder reagiert nicht RRS feed

  • Frage

  • Hallo. Einer unserer virtuellen Server scheint alle paar Minuten "zu hängen" (z.B. bei Dateikopieraktionen).
    Dann läuft er wieder ein paar Minuten schneller, dann wieder langsamer.

    Es handelt sich dabei um:
    einen virtuellen Windows Server 2012 R2 (eine Netzwerkkarte VMXNET3) (DC, DNS, DHCP, Fileserver)
    auf VMWare EsXi 5.5.0 Update 2 mit einem VM Network vSwitch0
    mit 2 physikalischen Adaptern (Loadbalancing) auf einem IBM 3650 M4 64 GByte RAM, 
    der am QLogic 8GB FC Single-port HBA über FibreChannel
    über zwei FibreChannel-Switche
    mit zwei Controller an einem IBM Storage 1746
    auf den dortigen RAID-10-Platten abgelegten drei VMFS-5 Volumes zugreift.
    Netzwerk an zwei Layer-3 3com Switchen (5500G)

    Leider finden wir auf der Windows-Server-Seite kein Eventprotokoll, das uns weiter bringt.
    Hatte jemand vielleicht schon einmal so ein Problem?
    Jede Hilfe wäre willkommen.
    Gruß und Danke
    Michael


    Michael Fees Stiftung LEH Neubeuern

    Mittwoch, 17. September 2014 14:24

Alle Antworten

  • Moin,

    als typische Verdächtige kommen in Betracht:

    • NIC-Teaming/-Trunking auf Host-/Physik-Ebene funktioniert nicht richtig
    • Host-RAM ist überlastet (VMs haben in Summe mehr RAM als physisch im Host stecken)

    Gruß, Nils


    Nils Kaczenski
    MVP Hyper-V
    Hannover, Germany

    Mittwoch, 17. September 2014 15:37
  • Hallo Nils, schon mal Danke. Ich probier es aus, das NIC Teaming raus zu nehmen.

    VM-RAM ist mit 1 Maschine (32 GB) auf dem Host (64 GB) sicher okay.
    Weiteren Vorschlägen bin aufgeschlossen.

    Gruß und Danke, Michael


    Michael Fees Stiftung LEH Neubeuern

    Mittwoch, 17. September 2014 16:01
  • Das Auflösen des NIC-Teaming hat leider auch nichts gebracht.

    Michael Fees Stiftung LEH Neubeuern

    Mittwoch, 17. September 2014 21:33