none
Windows 2008 R2 Server kann nicht zu einer Domäne hinzugefügt werden RRS feed

  • Frage

  • Hallo,

    ich habe einen Window Server 2008 R2 als Domäncontroller mit integrierter DNS eingerichtet (mit der Domäne test.local).

    Mit einen Windows 2003 Server (genutzt als Mailserver) konnte ich der der Domäne beitreten, ebenso mit einem Windows 7 Client. Versuche ich aber mit einem weiteren 2008 R2 Server der Domäne beizutreten, erhalte ich die Meldung

    Fehler: "Bei der DNS Abfrage wurden keine Einträge gefunden."
    (Fehlercode 0x0000251D DNS_INFO_NORECORDS)

    Es handelt sich um die Abfrage des Dienstidentifizierungseintrags für _ldap._tcp.dc._msdcs.test.local.

    Der Eintrag ist im DNS aber korrekt vorhanden. Die Netzwerkkonfiguration zeigt auch auf den richtigen Server. (Bei den beiden anderen Systemen hat es ja funktioniert, nur nicht bei einem Windows 2008 R2 Server.)

    Hat jedmand einen Rat, wo ich suchen kann? In den Foren habe ich für dieses Problem noch nichts gefunden.

    Vielen Dank
    Hartmut


    Hartmut de Jong

    Dienstag, 12. Juni 2012 16:09

Antworten

  • Hallo!

    Was meldet nslookup (in einer Command-Shell) auf dem betroffenen 2008R2, wenn du dort eine Abfrage nach _ldap._tcp.dc._msdcs.test.local
    machst?
    [es sollte Name: _ldap._tcp.dc._msdcs.test.local ]
    Nebenbei erwähnt: oft hilft hier, beim Beitritt den Domänenname mit dem FQDN (bei Dir test.local) anzugeben. Außerdem würde ich die Einstellungen der Netzwerkkarte überprüfen (verwendest Du DHCP)?

    Ein ipconfig /all (in einer Command-Shell) gibt hier Auskunft, ob alles so läuft, wie es sein soll...

    Manchmal hilft im übrigen bei diesem Phänomen auch ein einfacher Reboot des Clients bzw. zukünftigen Memberservers.

    Den DC würde ich vorerst außen vor lassen, der scheint ja korrekt zu arbeiten. Ich würde mich auf den 2008R2 konzentrieren...

    gutes Gelingen,
    lg
    Edi


    http://www.schulnetz.info

    Mittwoch, 13. Juni 2012 07:58

Alle Antworten

  • Hallo!

    Was meldet nslookup (in einer Command-Shell) auf dem betroffenen 2008R2, wenn du dort eine Abfrage nach _ldap._tcp.dc._msdcs.test.local
    machst?
    [es sollte Name: _ldap._tcp.dc._msdcs.test.local ]
    Nebenbei erwähnt: oft hilft hier, beim Beitritt den Domänenname mit dem FQDN (bei Dir test.local) anzugeben. Außerdem würde ich die Einstellungen der Netzwerkkarte überprüfen (verwendest Du DHCP)?

    Ein ipconfig /all (in einer Command-Shell) gibt hier Auskunft, ob alles so läuft, wie es sein soll...

    Manchmal hilft im übrigen bei diesem Phänomen auch ein einfacher Reboot des Clients bzw. zukünftigen Memberservers.

    Den DC würde ich vorerst außen vor lassen, der scheint ja korrekt zu arbeiten. Ich würde mich auf den 2008R2 konzentrieren...

    gutes Gelingen,
    lg
    Edi


    http://www.schulnetz.info

    Mittwoch, 13. Juni 2012 07:58
  • Hi,
     
    Am 13.06.2012 09:58, schrieb Edi Pfisterer:
    > oft hilft hier, beim Beitritt den Domänenname mit dem FQDN (bei Dir
    > /test.local/) anzugeben
     
    Das ist die Lösung für die Admins, die immer noch glauben, Microsoft ADs
    könnten ohne WINS Serverbetrieben werden :-)
     
    Haste nen WINS, geht "test" (NEtBIOS NAme) immer!
     
    Tschö
    Mark
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Mittwoch, 13. Juni 2012 13:14
  •  
    > Das ist die Lösung für die Admins, die immer noch glauben, Microsoft ADs
    > könnten ohne WINS Serverbetrieben werden :-)
     
    Aber völlig problemlos geht das...
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Mittwoch, 13. Juni 2012 15:38
  • Hallo Edi,

    vielen Dank für den Hinweis mit nslookup die Namensauflösung zu prüfen. Nach einigem Probieren habe ich das Problem finden können. Meine Virtuelle Machine hat ein Problem im Netzwerkadapter. Die IP6 Konfiguration ist defekt. Nachdem ich IP6 deaktiviert habe (ich brauche nur IP4), klappte  auch die Namensauflösung und der Beitritt zur Domäne hat auch geklappt.

    Übrigens: WINS habe ich auch installiert, hat aber mir hier nicht geholfen.

    Viele Grüße
    Hartmut


    Hartmut de Jong

    Mittwoch, 13. Juni 2012 15:47
  • Am 13.06.2012 17:47, schrieb Hartmut de Jong:
    > Übrigens: WINS habe ich auch installiert, hat aber mir hier nicht geholfen.
     
    Stümmt. Wenn die SRV Records nicht richtig registriert sind, geht garnichts.
     
    Tschö
    Mark
     
    --
    Mark Heitbrink - MVP Windows Server - Group Policy
     
    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm
     
    Mittwoch, 13. Juni 2012 19:33