none
Fehler beim Importieren von Branch Cache Hashes auf einen Branch Cache Hosted Mode Server RRS feed

  • Allgemeine Diskussion

  • Hallo 

    Ich habe ein Problem und hoffe, dass mir jemand dabei helfen kann. 

    Umgebung:

    Fileserver (Windows Server 2016) aus der Cloud, integriert in unsere Domänenumgebung, die DC beziehen wir ebenfalls aus der Cloud beim selben Anbieter.

    Unsere Aussenstandorte werden per VPN (IPSec) angebunden. An jedem Aussenstandort steht ein Domänencontroller (virtuell) sowie ein Branch Cache Hosted Server (virtuell). Diese beiden sind mit Server 2012R2 installiert und kommunizieren mit den Servern in der Cloud. 

    Die Clients an den Aussenstandorten greifen auf ihre sich im LAN befindenden Server zu, welche sich in einem anderen VLAN befinden. Wir müssen sowohl Authentifizierungs- sowie Datenaustauschsverkehr über WAN möglichst gering halten. 

    Wir möchten den Inhalt der Fileshares als Prehashed (Staged) Content zur Verfügung stellen, um auch den 1. Zugriff auf eine Datei zu beschleunigen.

    Die GPOs sind soweit korrekt konfiguriert, haben Branch Cache im Hosted Mode gestartet und geben den Server in ihrem jeweiligen Standort als Referenz an.

    Problem:

     Bis zum Erstellen und Exportieren der Hashes mit Publish-BCFileContent -Path "Pfad" -StageData und Export-BCCachePackage –Destination "Ziel" klappt alles ohne Fehler (zumindest meldet es keine).

    Beim Iportieren der generierten ZIP Files auf dem jeweiligen Hosted Branch Cache Server kommt folgende Fehlermeldung:

    Import-BCCachePackage : Das bereitgestellte Objekt wurde nicht initialisiert.

    Ein Bild von der kompletten PS Ausgabe ist im Anhang dabei.

    Im EventLog finde ich folgenden Eintrag dazu:

    svchost (1380) PeerDistRepubCacheImportJetInstance: Der Protokollversionsstempel von Protokolldatei C:\temp\BC-PreHash\PeerDistImportTemp\edb.log stimmt nicht mit dem Versionsstempel des Datenbankmoduls überein. Möglicherweise haben die Protokolldateien die falsche Version für die Datenbank.

    Ich habe bereits versucht die DB Files auf dem Content Server neu zu erstellen, leider bekomme ich immer wieder denselben Fehler.

    Vielen Dank für eure Hilfe!

    Grüsse

    Dienstag, 7. Februar 2017 21:31