locked
Fehler nach erstem Neustart der Windows 7 Installation, Bios-Bildschirm, dann Auswahl ob Vista booten oder Windows Setup, dann bleibt Bildschirm schwarz und es tut sich nichts mehr RRS feed

  • Frage

  • Hallo Leute,

    ich habe folgendes Problem bei der Installation von Windows 7:

    Ich habe mir über das Studentenprogramm von Microsoft Windows 7 Professional 32bit gekauft.

    Mein aktuelles OS ist Windows Vista Home Premium.

    Da Vista Home Premium ja nicht direkt zu Win7 Prof. ge-upgradet werden kann, muss man eine Benutzerdefinierte Installation ausführen. Soweit, so gut.

    Nun zum Problem.

    Während der Installation , kurz nachdem Die Dateien für das Win7 kopiert und ,,expandiert'' wurden, startet sich der Rechner planmäßig neu.
    Anschließend kommt auch ganz normal der Bios Bildschirm, und dann der Windows (-DOS) OS-Auswahlbildschirm mit den Auswahlmöglichkeiten:

    -->Windows Setup

    -->Windows Vista


    Auswählen von ,,Windows Setup'' führt zu einem schwarzen Bildschirm (er schaltet nicht ab, er ist nur schwarz), und nichts passiert, nicht mal das Festplattenlämpchen blinkt noch. Einzige Möglichkeit: Reboot mit Strg+Alt+Entf.  (--> kommt er überhaupt bis zum booten, oder bleibt er vorher hängen?!)


    Auswählen von ,,Windows Vista'' führt zum Booten von Vista und direkt nach dem Anmeldebildschirm erscheint die Nachricht, dass die Installation von
    Windows 7 erfolglos gewesen sei.

    Mein System:

    MSI Megabook S310
    AMD Turion 64 X2 TL-56 (2x1800Mhz)
    2GB RAM
    160 GB HDD, Partitioniert in C: OS_install (Windowsplatte) und D:
    Grafik: Ati Radeon XPRESS 1150
    OS: Windows Vista Home Premium SP2

    Mittlerweile bin ich etwas sauer und frustriert, und weiß mir nicht mehr weiter zu helfen. Mir ist ein Rätsel, wie dieser Fehler zustande kommen kann. Warum gibt Microsoft nicht ganz einfach eine bootbare DVD (auch als *iso) heraus, von der man alles bequem Installieren kann?


    Vielen Dank für Eure Hilfe,

    kuchenkeks
    • Verschoben Alex Pitulice Donnerstag, 17. Mai 2012 12:26 Zusammenfuehrung Plan (aus:Windows 7 Installationsprobleme)
    Donnerstag, 5. November 2009 22:42

Antworten

  • Ich hab ees jetzt hinbekommen. Habe ALLES plattgemacht. Und jetzt gehts. Installationsmedium war der Download von der MicrosoftSeite. Habe mir dann die Dateien als BootableDVD gebrannt und dann ,,offline'' installiert. Und dann gings.

    Danke für die Hilfe,


    Thread ist jetzt geschlossen.

    Kuchenkeks
    • Als Antwort vorgeschlagen mimatete Sonntag, 8. November 2009 13:19
    • Als Antwort markiert Andrei Talmaciu Mittwoch, 11. November 2009 10:22
    Sonntag, 8. November 2009 12:15

Alle Antworten

  • Wenn Sie Vista los werden wollen / können , dann installieren Sie doch im unpartitioniertem Bereich und erlauben w7 die 100mb Miniparttion zu erstellen. In einem vorpartitioniertem Bereich tut sich w7 schwer. Manche Notebooks bringen so etwas gleich mit. Zu Ihren gibt es nix mehr bei MSI zum nachschlagen. Ich hoffe ich habe Ihre Auswahl "benutzerdefinierte Installation" richtig interpretiert.

    Was ist den das "Installationsmedium"?
    • Als Antwort vorgeschlagen mimatete Sonntag, 8. November 2009 13:44
    Freitag, 6. November 2009 09:00
  • Ich hab ees jetzt hinbekommen. Habe ALLES plattgemacht. Und jetzt gehts. Installationsmedium war der Download von der MicrosoftSeite. Habe mir dann die Dateien als BootableDVD gebrannt und dann ,,offline'' installiert. Und dann gings.

    Danke für die Hilfe,


    Thread ist jetzt geschlossen.

    Kuchenkeks
    • Als Antwort vorgeschlagen mimatete Sonntag, 8. November 2009 13:19
    • Als Antwort markiert Andrei Talmaciu Mittwoch, 11. November 2009 10:22
    Sonntag, 8. November 2009 12:15
  • hi kuchenkeks,
    funktioniert bei Dir die Windows Aero Benutzeroberfläche?
    Ich habe auch die gleiche Grafikkarte von ATI Radeon Xpress 1150. Bekomme unter dem Windows 7 Advisor Bericht die Info, das dieser leider nicht kompatibel ist.

    Gruß

    ohamelt
    Dienstag, 17. November 2009 20:28