locked
Probleme mit aktivierten Netzwerk im AD RRS feed

  • Frage

  • Hallo,

    wir haben ein AD 2003 mit Windows 7 Clients, des Öfteren passiert es dass sich einige Windows 7 Clients im
    falschen Netzwerk (Öffentliches Netzwerk) befinden. Dieses Problem dritt nur sporadisch auf und zwar meistens
    auf den gleichen Clients. 

    Hat jemand einen Lösung für die dieses Problem?

    Schöne Grüße

    net-com 

    Mittwoch, 21. November 2012 09:45

Antworten

  •  
    > falschen Netzwerk (Öffentliches Netzwerk) befinden. Dieses Problem
    > dritt nur sporadisch auf und zwar meistens
    >
    > auf den gleichen Clients.
    >
     
    Das passiert, wenn NLA beim Boot keinen DC findet - NW-Karten ohne
    Connection zum DC sind öffentlich.
     
    Ansonsten mal bei den Switchen forschen - Stichwort "Spanning Tree
    Detection" bzw. "Portfast".
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert net-com Montag, 26. November 2012 06:30
    Mittwoch, 21. November 2012 15:36

Alle Antworten

  • Hallo,

    führe bitte diese Schritte aus:


    1. Drücke auf der Tastatur "Windows-Taste" + "R" gleichzeitig. Es öffnet sich der "Ausführen"-Dialog. Gib hier den Befehl REGEDIT ein und bestätigen mit OK. Nun sollte sich der Registrierungseditor öffnen.

    2. Folge diesem Pfad:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\profiles\<Profil>


    3. Änder den Wert "Category" entsprechend deinen Wünschen ab.

    Öffentlich = 0
    Privat = 1
    Arbeitsplatz = 2


    Schließe nun den Registrierungseditor und führe einen Neustart durch.


    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008


    • Bearbeitet Guido Over Mittwoch, 21. November 2012 10:32
    Mittwoch, 21. November 2012 10:25
  • Hallo,

    vielen Dank für deinen Beitrag, aber wenn ich diesen Wert in der Registry ändere, wird nach einem Neustart der Wert wieder zurückgesetzt?

    Es betrifft da mehrere Rechner im Netzwerk und das Problem ist, wenn sich der PC im "Öffentlichen Netzwerk" befindet komme ich nicht mehr 
    remote auf den/die Computer. Da bei diesen Computer, dann die Firewall aktiv ist und einen Remote-Zugriff blockiert.

    Was kann da die Ursache sein, hat jemand schon mal so ein Problem gehabt?

    Schöne Grüße

    Mittwoch, 21. November 2012 10:47
  • Sind da Gruppenrichtlinien am Werk, die das wieder überschreiben?

    Guido Over MCITP Server Administrator 2008 & MCSA Windows 2008 & MCITP Enterprise Administrator 2008

    Mittwoch, 21. November 2012 15:13
  •  
    > falschen Netzwerk (Öffentliches Netzwerk) befinden. Dieses Problem
    > dritt nur sporadisch auf und zwar meistens
    >
    > auf den gleichen Clients.
    >
     
    Das passiert, wenn NLA beim Boot keinen DC findet - NW-Karten ohne
    Connection zum DC sind öffentlich.
     
    Ansonsten mal bei den Switchen forschen - Stichwort "Spanning Tree
    Detection" bzw. "Portfast".
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert net-com Montag, 26. November 2012 06:30
    Mittwoch, 21. November 2012 15:36