none
Outlook2016 Problem mit externer PST verbinden über Netzwerklaufwerk

    Frage

  • Hallo,

    ich setzte privat Office365 auf einem neuen PC mit Windows10(1709) ein, auf einem anderen PC mit Windows8.1 setze ich Office2010 ein mit dem ich noch meine Emailkonten verwende. Mit OL2016 kann ich problemlos direkt auf mein Email-Konto über IMAP zugreifen.

    In OL2016 hatte ich bisher eine Verknüpfung zu der aktiven PST die auf dem anderen PC über eine Netzlaufwerk-Verbindung. Alles hat gut funktioniert, aber "gefühlt" seit der letzten Office365-Verlängerung mit offiziellem Key wird die Verbindung zur externen PST abgelehnt, die Meldung sagt dass eine Richtlinie es jetzt verhindert dass Outlook auf einem Remotespeicherort speichert. Beiden PC sind als ganz normal Benutzer eingerichtet, also nicht in irgendwelchen Firmennetzwerken, Domains oder ähnlich. Alle Windows und Outlook sind offiziell registriert.

    Es ist nur ein Standardbenutzer eingerichtet - wo kann man diese Richtlinie auf einem ganz normalen PC beeinflussen/abschalten?

    Danke für die Hilfe

    HP Sauer

    Montag, 8. Januar 2018 15:10

Alle Antworten

  • Hi,

    stell die Frage bitte im Outlook Anwenderforum.

    Hier bist Du leider komplett falsch gelandet.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Montag, 8. Januar 2018 15:28
  • Hallo Stefan,

    danke für die Info, aber ich hatte meine Frage zuerst in der Microsoft Community gestellt:

    Outlook2016
    Problem mit externer PST verbinden über Netzwerklaufwerk

    und ein Mensch namens Bernhard_Par hat mich gebeten meine Frage ins MSDN Forum zu stellen.

    Jetzt fühle ich mich doch etwas rumgeschubst und mit meinem Problem alleine gelassen :o(

    Hast Du evtl. einen Tipp für mich was mein Problem verursacht.

    Danke und Mfg
    Hans-Peter

    Montag, 8. Januar 2018 20:49
  • Hallo Hans-Peter,

    sorry, dass Du dich rumgeschubst fühlst. Das war nicht meine Absicht.

    Aber manche Leute im Answers Forum machen es sich dann doch zu leicht.

    Deine Frage hat mit Softwareentwicklung nun leider rein gar nichts zu tun, daher bist Du hier leider dennoch falsch.

    Da ich kein Outlook Spezi bin, kann ich dir leider bei deinem Problem auch nicht helfen, werde aber im Answers Forum Bernard schreiben, warum ich der Meinung bin, dass er mit seinem Verweis aufs MSDN Forum falsch liegt.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Montag, 8. Januar 2018 22:04
  • Hallo Hans-Peter,

    Dieses Forum ist, wie Stefan bereits erwähnt hat, der falsche Ort, aber im TechNet gibt es ein Forum namens Office 2016 und es könnte sein, dass dort Spezialisten im Bereich Richtlinien und Outlook auf Dein Anliegen aufmerksam werden und Dir weiterhelfen. Ich kann den Thread bei Bedarf dorthin verschieben, wenn Du nichts dagegen einzuwenden hast.

    Gruß,
    Dimitar


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Dienstag, 9. Januar 2018 14:56
  • Hallo Dimitar,

    danke für Deine Antwort.
    Ja bitte verschiebe diesen Thread an die passende Stelle und gebe mir bitte auch Bescheid wie ich dann dahin einloggen kann.

    Gruß
    Hans-Peter

    Dienstag, 9. Januar 2018 16:25
  • Moin,

    Grundsätzlich ist der Zugriff auf PST/OST über Netzwerke nicht supportet. Eine Ausnahme macht Microsoft für VDI- bzw. Terminal Server-Umgebungen, verbunden mit der Zusatzeinschränkung, dass sie lediglich bei Funktions-, nicht aber bei Performance-Problemen supporten werden (https://support.microsoft.com/en-us/help/297019/limits-to-using-personal-folders--pst-files-over-lan-and-wan-links).

    Du könntest ja versuchen, per Registry Netzwerkpfade zu Trusted Locations zu erklären und Deinen anderen Rechner als Trusted Location einzutragen. Outlook hat, im Gegensatz zu Word, dafür keine eigene GUI im Trust Center, damit musst Du die Registry für All Applications bearbeiten (Anhaltspunkt hier: http://getadmx.com/HKCU/software/policies/microsoft/office/15.0/common/security/trusted%20locations/all%20applications/location1 )


    Evgenij Smirnov

    I work @ msg services ag, Berlin -> http://www.msg-services.de
    I blog (in German) @ http://it-pro-berlin.de
    my stuff in PSGallery --> https://www.powershellgallery.com/profiles/it-pro-berlin.de/
    Exchange User Group, Berlin -> https://exusg.de
    Windows Server User Group, Berlin -> http://www.winsvr-berlin.de
    Mark Minasi Technical Forum, reloaded -> http://newforum.minasi.com


    In theory, there is no difference between theory and practice. In practice, there is.

    • Als Antwort vorgeschlagen Stefan Falz Samstag, 10. März 2018 11:46
    Dienstag, 9. Januar 2018 19:40
  • Hallo Evgenij,

    danke für die Erklärung.

    Ich frage mich aber immer noch, warum es früher problemlos funktioniert hat.
    Damals hatte ich einen neuen PC installiert mit Windows10, habe Office365 gekauft (3Jahre her) und auf dem neuen PC das Outlook aktiviert für mein Standard-Konto, so wie ich es auch auf dem alten PC mit Windows8.1 und Office2010 habe.
    Später habe ich dann das Lookeen-Suchprogramm auf dem neuen PC installiert und dann die aktive PST vom Windows8.1 über eine Netzwerkfreigabe eingebunden, damit das Lookeen auch die Emails des aktiven Outlook2010 indizieren kann. Hat problemlos geklappt in den vergangenen Jahren.

    Und obwohl ich nix an beiden PC verändert habe kommt jetzt seit dem letzten Windows10-Update auf 1709 die Meldung dass eine Systemrichtlinie jetzt verbietet dass Outlook auf einem Remote-Laufwerk speichern darf.
    Schon etwas ominös...

    Vielleicht hat jemand noch eine Idee?

    Danke
    Hans-Peter

    Mittwoch, 10. Januar 2018 10:53