none
Office 2011 for Mac: Outlook loses Exchange Account RRS feed

  • Frage

  • Hi Community

     

    I've got a strange problem with an Outlook from Office 2011 for Mac. I configured an Exchange Account on it and suddenly, it lost it. I thought, that this can happen and so I reconfigured the Exchange Account on this computer. Today the user told me that the Account got lost again.

     

    Does somebody have an idea what happened there? I reconfigured it now once again but I'm not sure, if it works now. Does somebody know, where Microsoft stores logs on Mac?

     

    Thanks a lot

    Schwerzmann

    Mittwoch, 25. Januar 2012 09:59

Antworten

  • Dem kann ich nur zustimmen und du solltest es im Outlookforum versuchen, denn es müsste einen Grund geben warum der Client die Config verliert:

    http://social.technet.microsoft.com/Forums/en/outlook/threads

    Viele Grüße

    Christian

    Freitag, 27. Januar 2012 21:15
    Moderator

Alle Antworten

  • Moin,

    da wir hier in einem deutschen Forum sind, probiere ich es mal deutsch weiter.

    Was müssen wir uns denn unter "geht verloren" vorstellen? Verschwindet im Outlook 2011 oder verschwindet in Exchange?


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 25. Januar 2012 10:20
  • Besten Dank für die Antwort!

     

    Das Konto geht verloren. Outlook 2011 ist noch da und auf Exchange existiert das Konto auch weiterhin (Zugriff via OWA funktioniert einwandfrei). Allerdings ist die gesamte Konfig im Outlook 2011 verloren. D.h. ich muss zuerst das Exchange Konto beim Outlook 2011 wieder neu einrichten - dann geht es wieder für ca. eine Woche und fliegt dann wieder raus.

     

    Gruess

    Mittwoch, 25. Januar 2012 10:41
  • Ok. Dann hoffen wir, dass sich hier jemand findet, der sich mit Outlook für MAC auskennt. Außer, dass MAC die EWS und nicht MAPI nutzt, weiß ich davon nicht. :)


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 25. Januar 2012 11:04
  • Dem kann ich nur zustimmen und du solltest es im Outlookforum versuchen, denn es müsste einen Grund geben warum der Client die Config verliert:

    http://social.technet.microsoft.com/Forums/en/outlook/threads

    Viele Grüße

    Christian

    Freitag, 27. Januar 2012 21:15
    Moderator