none
Upgrade Problem von sccm 1511 auf 1602 RRS feed

  • Frage

  • Hallo,

    ich habe mein SCCM 2012 R2 SP1 auf SCCM 1511 durch restore and Backp aktualisiert. Dabei habe ich von SQL 2008 R2 auf SQL 2014 SP1 und von Windows 2008 R2 auf Windows 2012 R2 umgestiegen. Die Upgrade auf sccm 1511 hat funtioniert. Nun nach der Upgrade kann man über "Updates and Servicing" update suchen und da erscheint update 1602. Ich habe die Update 1602 durchgeführt, nun ich sehe "About Configuartion Manager" die Version 1602 und 5.00.8355.1000. Aber auf state steht seit 5 Stunden immer noch auf "Installing"

    Ich sehe unter "CMupdate.log" sehe ich die folgende Meldung:

    Waiting for changes to the "C:\Program Files\Microsoft Configuration Manager\inboxes\cmupdate.box" directories, updates will be polled in 600 seconds...  $$<CONFIGURATION_MANAGER_UPDATE><03-22-2016 20:53:11.208-60><thread=1208 (0x4B8)>

    Hat jemand eine Idee, was ich da machen soll?

    vielen Dank

    Dienstag, 22. März 2016 19:58

Antworten

  • Das Problem war der SQL Server 2014 SP1. Der versucht immer wieder auf die DB zuzugreifen. Ich hatte auf meinen SCCM 2012 R2 SQL 2008 R2 mit einem "SA" user gehabt dort gab es keine Probleme mit dem SA user. Und auf den neuen Server SQL 2014 SP1 auch. Das wollte er nicht so genau. Ich habe dann das Modus auf Windows Authentication mode umgestellt, es hat sofort funktioniert. Ich habe in Log Files darauf gestoßen

    Mittwoch, 23. März 2016 15:26

Alle Antworten

  • C:\ConfigMgrSetup.log?

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 23. März 2016 06:45
    Beantworter
  • Hi,

    in dem ConfigMgrSetup.log steht nichts auffälliges. Was mich wundert, ist das er mir die Version 1602 zeigt, aber in der State steht weiterhin auf "Installing" und alle features ausgegraut sind( Install Update Pack, Run prerequiste check, Rety installation....) die sind alle ausgegeraut, obwohl er mir die neue Version zeigt

    VG

    Mittwoch, 23. März 2016 09:05
  • in dem ConfigMgrSetup.log steht nichts auffälliges.


    D.h.? Ist das Upgrade auf 1602 laut dem Log schon fertig? Sieht man im CMUpdate.log auch anderes als oben zitiert (zB Kopieren von Files nach \cd.latest o.ä.)?

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 23. März 2016 09:31
    Beantworter
  • Ja das Upgrade ist fertig und ich sehe es auch 1602, nur bei meinem ersten Bild oben zeigt er weiterhin "Installing". Das ist es was mich wundert.
    Mittwoch, 23. März 2016 10:44
  • SMS_Executive schon mal neu gestartet?

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 23. März 2016 13:19
    Beantworter
  • Ich habe das Problem gelöst.
    Mittwoch, 23. März 2016 14:39
  • Ich habe das Problem gelöst.

    Glückwunsch! Und wie oft bist Du selbst bei der Recherche im Internet auf so eine "Lösung" gestossen und hast Dich geärgert, dass dort nicht stand, wie die Lösung war? Es wäre klasse, wenn Du kurz beschreiben könntest, was zur Lösung geführt hat. Danke.

    Torsten Meringer | http://www.mssccmfaq.de

    Mittwoch, 23. März 2016 14:47
    Beantworter
  • Das Problem war der SQL Server 2014 SP1. Der versucht immer wieder auf die DB zuzugreifen. Ich hatte auf meinen SCCM 2012 R2 SQL 2008 R2 mit einem "SA" user gehabt dort gab es keine Probleme mit dem SA user. Und auf den neuen Server SQL 2014 SP1 auch. Das wollte er nicht so genau. Ich habe dann das Modus auf Windows Authentication mode umgestellt, es hat sofort funktioniert. Ich habe in Log Files darauf gestoßen

    Mittwoch, 23. März 2016 15:26
  • Ich habe jetzt ein anderes Problem entdeckt und der WSUS server. Als ich das upgrade von sccm 2012 R2 auf sccm 1511 vorgenommen habe(backup und restore Methode) habe ich den WSUS server neu installiert. Aber ich sehe unter management studio SQL Server keine "SUBDB" database für WSUS server. Muss ich mein "SUBDB" database von sccm 2012 R2 auf sccm 1511 auch restoren?

    vielen Dank

    Mittwoch, 23. März 2016 16:19
  • Wenn keine SUSDB vorhanden ist, dann ist WSUS vermutlich nicht richtig installiert. Ich würde keinen Restore machen, sondern alles von Microsoft sync'en.

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 24. März 2016 06:55
    Beantworter
  • Ok vielen Dank. Ich versuche es.

    Obwohl ich nun my sccm server auf 1602 upgraded habe und so eingestellt, dass die Clients auch dei Version 1602 bekommen, funktioniert nicht richtig und viele Client haben immer noch die Version 5.00.8239.1000(es ist sccm 2012 R2SP1).

    Ich habe "Enable software update-based client installation" aktiviert (5.00.8355.1000). und unter "Hierarchy Setting Properties" -->"Client Upgrade" habe die "Upgrade all clients in the hierarchy using production client" auch aktiviert(5 tage). aber es passiert nichts. Nur ein client hat die Version 5.00.8355.1000 bekommen, aber "software Center" ist immer noch das alte. Gibt eine möglichkeit dieses zu ändern?

    Donnerstag, 24. März 2016 09:33
  • aber es passiert nichts. ...  Gibt eine möglichkeit dieses zu ändern?

    Gibt es auf diesen Clients den "Configuration Manager Client Upgrade Task" Scheduled Task? Falls ja, schaue die Ausführungszeit an. Jene wird per Zufall berechnet, innerhalb des Zeitraumes, welchen du in den Hierarchy Settings angibst.

    Simon Dettling | msitproblog.com | @SimonDettling

    Donnerstag, 24. März 2016 09:46
  •  aber "software Center" ist immer noch das alte


    Das ist eine Einstellung in den (default) Client Settings: Comupter Agent / Use new Software Center.

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 24. März 2016 10:27
    Beantworter