none
Report Builder findet Report server nicht RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem. Ich habe heute den ReportBuilder 3.0 installiert, da ich einige Berichte ändern möchte. Wenn ich den ReportBuilder jetzt mit dem ReportServer verbinden will kommt eine Fehlermeldung das die URL nicht stimmt. Gebe ich dies URL aber im Browser ein, kommt die Seite von ReportServer...

    Wir betreiben eine SQL Server 2008!

    Danke für eure Hilfe!

    VG Mark Otto

    Montag, 20. September 2010 10:37

Antworten

  • Hallo Mark,

    der Report Builder "gehört" sozusagen zum MS SQL Server 2008 R2 und unterstützt dessen Feautures wie die neuen Maps, Sparklines etc, die der SQL Server 2008 noch nicht kennt. Entgegen zum BIDS 2008 R2 kannst Du meines Wissens im RB 3 nicht die Version des Zielservers angeben. Um mit SQL Server 2008 arbeiten zu können, musst Du auf den Report Builder 2.0 zurückgreifen.

    Siehe auch RB 3 Report Server Connection Error

     


    Olaf Helper ----------- * cogito ergo sum * errare humanum est * quote erat demonstrandum * Wenn ich denke, ist das ein Fehler und das beweise ich täglich http://olafhelper.over-blog.de
    • Als Antwort markiert Mark Otto Montag, 20. September 2010 11:24
    Montag, 20. September 2010 11:11

Alle Antworten

  • Hallo Mark,

    der Report Builder "gehört" sozusagen zum MS SQL Server 2008 R2 und unterstützt dessen Feautures wie die neuen Maps, Sparklines etc, die der SQL Server 2008 noch nicht kennt. Entgegen zum BIDS 2008 R2 kannst Du meines Wissens im RB 3 nicht die Version des Zielservers angeben. Um mit SQL Server 2008 arbeiten zu können, musst Du auf den Report Builder 2.0 zurückgreifen.

    Siehe auch RB 3 Report Server Connection Error

     


    Olaf Helper ----------- * cogito ergo sum * errare humanum est * quote erat demonstrandum * Wenn ich denke, ist das ein Fehler und das beweise ich täglich http://olafhelper.over-blog.de
    • Als Antwort markiert Mark Otto Montag, 20. September 2010 11:24
    Montag, 20. September 2010 11:11
  • Hallo Olaf,

    werde es gleich mal ausprobieren!

    Danke für deine Hilfe

    Montag, 20. September 2010 11:14
  • Danke Olaf... Hat geklappt!
    Montag, 20. September 2010 11:24