none
WDS Problem Computername manuell RRS feed

  • Frage

  • Hallo,

    ich möchte mit WDS (Server 2008 R2)  Win 7 Enterprise installationen verteilen und in die Domäne hängen. Das funktioniert soweit.

    Mein Problem: ich möchte während der Installation den/die Computernamen selber eingeben (in der Form KlassenRaumNr-Reihe-Platz).

    Ich habe es so weit hinbekommen, dass ich während der Installation nach dem Namen gefragt werde, und der Computer dann auch tatsächlich so heißt und in der Domäne hängt. Allerdings wird im AD während der Installation ein ander Computername  (WIN-ABCD... oder BENUTZE-ABCD... oder so ähnlich) angelegt.

    Jetzt kann ich mich natürlich nicht an der Domäne anmelden weil ja kein bzw. das falsche Computerkonto existiert. 

    Der Ausschnitt aus meiner ImageUnattended.xml Datei:

     <settings pass="specialize">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                
                <RegisteredOrganization>Organisation1</RegisteredOrganization>
                <RegisteredOwner>BENUTZER</RegisteredOwner>
                <TimeZone>W. Europe Standard Time</TimeZone>
                <CopyProfile>false</CopyProfile>
            </component>
            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Identification>
                    <Credentials>
                        <Domain>dom.local</Domain>
                        <Password>TestPWD2008</Password>
                        <Username>User2</Username>
                    </Credentials>
                    <JoinDomain>dom.local</JoinDomain>
                    <MachineObjectOU>OU=Test, DC=dom, DC=local</MachineObjectOU>
                    <DebugJoin>true</DebugJoin>
                </Identification>
            </component>
        </settings>

    Bin für jede Hilfe dankbar.

     

    Liebe Grüße

    Markus

    Donnerstag, 26. Januar 2012 11:47

Alle Antworten