none
Fehlermeldung beim Öffnen von Word-2013 Dokumenten von SharePoint 2010-Webseite RRS feed

  • Frage

  • Hallo,

    ich habe aktuell (mal wieder) das Problem, dass ich keine Word-Dokumente aus SharePoint 2010 öffnen kann. Mein System hat Windows 8.1 mit Word 2013 installiert. Folgende Vorgehensweise führt zum genannten Problem:

    Öffnen der SharePoint Webseite -> Auswählen eines Word-Dokumentes in einer SharePoint Bibliothek -> Öffnen des Dokumentes mit "In Microsoft Word bearbeiten" -> Bestätigen des Öffnens mit "OK" ->  Nun erscheint folgende Fehlermeldung:

    "Wir können dies Aktion leider nicht ausführen. Auf Ihrem Computer sind inkompatible Office-Produkte installiert. Wenn Ihnen ein Administrator zur Verfügung steht, bitten Sie ihn um Hilfe"

    Dies kann man nur mit "OK" bestätigen und es erscheint folgende Meldung:

    "[URL des Dokumentes] konnte nicht geöffnet werden"

    Danach erscheint Word ohne ein Dokument anzuzeigen.

    Ich bitte dringend um Hilfe.

    Viele Grüße, Daniel Scheffel

    Donnerstag, 12. Februar 2015 08:40

Antworten

  • Hallo Daniel,

    ich hatte genau dasselbe Problem, allerdings mit meinen Dateien im SharePoint 2013. Ich habe deshalb das Microsoft Update KB2920798 deinstalliert, das am 10.2. verteilt wurde. Jetzt läuft Office wieder wie gewohnt.

    Ich hoffe, das hilft auch bei Deinem Problem!

    Die ausführliche Anleitung findest Du in meinem Blogbeitrag :-)

    Viel Erfolg und schöne Grüße
    Andi 



    Mittwoch, 18. Februar 2015 08:41

Alle Antworten

  • Hallo,

    für mich hört sich das an, als sei ein Protokoll o.ä. in deinem System falsch registriert. Meines wissens nach startet der Brwoser ja Word nach dem aufruf eines speziellen Protokoll-links.

    Versuch das mal office über das Setup zu reparieren.


    © 2015 Thomas Roskop

    Germany // Deutschland

    Donnerstag, 12. Februar 2015 08:56
  • Hallo Daniel,

    ich hatte genau dasselbe Problem, allerdings mit meinen Dateien im SharePoint 2013. Ich habe deshalb das Microsoft Update KB2920798 deinstalliert, das am 10.2. verteilt wurde. Jetzt läuft Office wieder wie gewohnt.

    Ich hoffe, das hilft auch bei Deinem Problem!

    Die ausführliche Anleitung findest Du in meinem Blogbeitrag :-)

    Viel Erfolg und schöne Grüße
    Andi 



    Mittwoch, 18. Februar 2015 08:41
  • Bei mir tritt dieser Fehler seit kurzem ebenfalls auf, jedoch ist das oben genannte Update nicht installiert.
    Freitag, 26. Juni 2015 08:08
  • Ich hab die Fehlermeldung auch seit ein paar Tagen. Jedoch tritt das Problem bei mir mit Dateien auf, die von OneDrive gesynct werden. Die Dateien scheinen auch nicht korrekt synchronisiert zu werden (OneDrive hängt bei allen Dateien für die Word und Excel die genannte Fehlermeldung ausspucken).

    Für mich ist ohnehin unklar, wieso es dieses "schöne" Office Upload Center gibt. Das zeigt mit ständig Konflikte an, weil scheinbar OneDrive schneller ist. Wozu zwei Anwendungen die das gleiche tun und sich dabei noch behindern ....

    Unter Windows 8 lief es seit dem umbenennen von SkyDrive nach OneDrive schon nicht mehr stabil. Ständig Probleme. Habe gehofft das es unter Windows 10 nun sauber läuft und nun funkt so nen überflüssiges Upload Center dazwischen.

    Donnerstag, 13. August 2015 21:51
  • Hallo,

    ich hatte das gleiche Problem (mit Office 2013 professional) wie oben beschrieben.

    Dieses ist nach dem Updatevon WIN 8.1 auf WIN10 entstanden. Bei mir lag es an Onedrive bzw. Onedrive for Business. Aus welchen Gründen auch immer waren beide Versionen installiert. Über die Systemsteuerung >Programme >Microsoft Office >Ändern habe ich Onedrive for Business deinstalliert und schwupp: Es läuft. Einige Dateien, die nicht bislang nicht hoch geladen wurden sind da wo sie sein sollen.

    Und das schönste: Die Fehlermeldung bleibt aus.....

    Warum Microsoft verschiedene Versionen von Onedriveauf den Markt bringt, die sich gegenseitig blockieren bleibt mir allerdings ein Rätsel.

    Vielleicht hilft die Info jemanden

    Freitag, 14. August 2015 05:02
  • Meine Datenquelle ist zwar kein sharepoint, sondern ein Netzlaufwerk, aber die Fehlermeldung erhalte ich auch.

    Am Vortag lief alles einwandfrei, PC lief über Nacht durch, und am Folgetag kann ich aus der selben Quelle "wie aus dem Nichts" die Dateien nicht mehr ohne die Meldung öffnen. Wegklicken geht, und die Datei ist dann offen, aber die Ursache wäre interessant.

    Es tritt auf jeden Fall beim Öffnen der Dateien auf. D.h. Excel-Programmstart aus dem Startmenü ist ohne Problemen möglich. Erst das Öffnen der Datei führt zur Anzeige der Meldung.

    Donnerstag, 12. November 2015 08:05
  • schon eine lösung gefunden? mir gehts derzeit auch so..
    Freitag, 11. Dezember 2015 09:02
  • jain... weg von microsoft... mit openoffice passiert das nicht... hat zwar eher den Charakter eines Workarounds, aber was will man tun? MS schert sich nicht um seine Kunden, solange die weiterhin kräftig zahlen...
    Freitag, 11. Dezember 2015 11:03