none
Outlook 2010 - freigegebene Ordner umbennenen RRS feed

  • Frage

  • Hallo,

    ich habe das Problem das bei manchen freigegebenen Postfächer sich nur einige Ordner umbennenen lassen. Bei den restlichen Ordnern ist die Option ausgegraut. Es handelt sich dabei um selbst erstellte Ordner. Kennt jemand dieses Problem und hat einen Lösungsansatz?

    Als Server wird Exchange 2010 eingesetzt.

     

    Freitag, 4. Februar 2011 08:41

Antworten

  • Hi Lennik,

    bei Exchange 2003 kam es immer mal vor, dass die ACL auf einem Ordner beschädigt war und man die mit PFDavAdmin zurücksetzen musste.

    Mit Exfolder gibt es die Möglichkeit IMHO nicht mehr. Du solltest die Mailbox mal in eine andere DB schieben und das Verhalten danach einmal prüfen. Alternativ erstell einen neuen Ordner, vergib die gleichen Rechte, schieb alle Elemente rüber und arbeite/teste mit diesem Ordner.

    Als letztes wäre dann nur noch ein Mailbox-Import/Export und eine neue Mailbox eine Option, wenn der Fehler weiterhin besteht...
     -- Viele Grüße
    Christian

    Mittwoch, 9. Februar 2011 07:58
    Moderator

Alle Antworten

  • Hi Lennik,

    sieht nach einem Berechtigungsproblem aus. Wahrscheinlich hat der Root-Ordner falsche Rechte, die bei neuen Ordnern übernommen werden.

    Prüf doch die Rechte einmal mit Exfolder:
    http://www.msxfaq.de/tools/exfolders.htm


    Viele Grüße
    Christian

    Freitag, 4. Februar 2011 13:24
    Moderator
  • Hi Christian,

    der Root Ordner hat die richtigen Rechte, sonst würde das Problem ja bei allen Ordner auftreten.

    Ich habe dies auch schon überprüft, die Rechte werden korreckt nach unten durchgegeben.

    Sonst noch eine Idee?

    Gruß,

    Lennik

    Freitag, 4. Februar 2011 13:48
  • Hi Lennik,

    bei Exchange 2003 kam es immer mal vor, dass die ACL auf einem Ordner beschädigt war und man die mit PFDavAdmin zurücksetzen musste.

    Mit Exfolder gibt es die Möglichkeit IMHO nicht mehr. Du solltest die Mailbox mal in eine andere DB schieben und das Verhalten danach einmal prüfen. Alternativ erstell einen neuen Ordner, vergib die gleichen Rechte, schieb alle Elemente rüber und arbeite/teste mit diesem Ordner.

    Als letztes wäre dann nur noch ein Mailbox-Import/Export und eine neue Mailbox eine Option, wenn der Fehler weiterhin besteht...
     -- Viele Grüße
    Christian

    Mittwoch, 9. Februar 2011 07:58
    Moderator