none
WSS Suche auf SBS 2008 beschädigt ID 3759 RRS feed

  • Frage

  • Hallo in die Runde,

    wir wollten erstmalig die Sharepointdienste nutzen. Es wurde auf dem SBS ein Benutzer mit entsprechenden Rechten für die Suche angelegt. Nachdem die Zugangsdaten eingetragen wurden startet die Suche (unabhängig vom Benutzer) nicht mehr:

    'WSS_Search_SVS' auf 'np:\\.\pipe\MSSQL$Microsoft##SSEE\sql\query' enthält ein benutzerdefiniertes Schema. Datenbanken müssen leer sein, bevor sie verwendet werden können. Löschen Sie alle Tabellen, gespeicherten Prozeduren und sonstige Objekte, oder verwenden Sie eine andere Datenbank.

    Die Ereignisanzeige enthält folgende Fehler:

    Die Datenbank 'WSS_Search_SVS' auf der SQL Server-Instanz 'np:\\.\pipe\MSSQL$Microsoft##SSEE\sql\query' ist nicht leer und stimmt nicht mit dem aktuellen Datenbankschema überein.

    Der Sharepoint ist noch jungfräulich ein Neuaufbau unproblematisch. Jedoch handelt es sich um eine SBS 2008 Standardinstallation und erschwert die Umsetzung.

    Ich bin für jeden Hinweis dankbar!

    Besten Dank und schöne Grüße Watson

    Dienstag, 4. Januar 2011 09:37

Antworten

  • Hallo Andrei,

    danke für Deine Anwort. Ob hier ein Zusammenhang bestand ist nicht mehr nachvollziehbar. Ich bin bei meinen Recherchen bereits auf diese Problemstellung gestoßen. Sonderbar war jedoch, dass nur die Suchdatenbanken betroffen waren. Ich habe mir, da Sharepoint bisher noch nicht genutzt wurde, damit beholfen, eine neue Datenbank zu erstellen. Ich habe beim Start des Dienstes den Namen der Suchdatenbank geändert. Anließend war die Suche wieder verfügbar. Ob dies der Weisheit letzter Schluss ist kann ich nicht beurteilen. Für mich hat es funktioniert.

    Viele Grüße

    Watson

    Montag, 10. Januar 2011 08:14

Alle Antworten

  • Hallo

    das klingt verdächtig nach http://blogs.technet.com/b/sbs/archive/2010/06/18/companyweb-and-sharepoint-central-admin-not-accessible-after-installing-kb983444.aspx. Könntest Du überprüffen, ob der erwähnte KB installiert wurde und falls ja die Schritte aus dem Artikel folgen?

    Gruß
    Andrei

    Mittwoch, 5. Januar 2011 13:42
  • Hallo Andrei,

    danke für Deine Anwort. Ob hier ein Zusammenhang bestand ist nicht mehr nachvollziehbar. Ich bin bei meinen Recherchen bereits auf diese Problemstellung gestoßen. Sonderbar war jedoch, dass nur die Suchdatenbanken betroffen waren. Ich habe mir, da Sharepoint bisher noch nicht genutzt wurde, damit beholfen, eine neue Datenbank zu erstellen. Ich habe beim Start des Dienstes den Namen der Suchdatenbank geändert. Anließend war die Suche wieder verfügbar. Ob dies der Weisheit letzter Schluss ist kann ich nicht beurteilen. Für mich hat es funktioniert.

    Viele Grüße

    Watson

    Montag, 10. Januar 2011 08:14
  • Hallo,

    Ja dann, war das die sicherste und einfachste Lösung. Freut mich, dass es jetzt funktioniert und Danke für die Rückmeldung!

    Gruß
    Andrei

    Montag, 10. Januar 2011 08:19