none
Word 2010 (32bit) AutoWiederherstellen Fehler. Dateien im falschen Verzeichnis RRS feed

  • Frage

  • Hallo Allerseits,

    wir haben in der Firma die Einstellungen für Word2010 über die Gruppenrichtlinien verteilt und unter

    Datei > Optionen > Speichern > Dateispeicherort für AutoWiederherstellen sind diese mit c:\temp\ auch richtig eingetragen.

    Jedoch erstellt mir Word im Verlauf des Arbeitens *.asd Dateien im Verzeichnis

    C:\Dokumente und Einstellungen\BENUTZERNAME\Anwendungsdaten\Microsoft\Word\NAMEDERDATEI\

    Was insofern ärgerlich ist, da die Benutzerprofile Server gespeichert werden und mit einem 60 MB Limit versehen sind.

    Ist das ein Bug oder lässt sich das irgendwie umgehen?

     

    Schönen Gruß

     

     

     

    Freitag, 20. August 2010 13:09

Alle Antworten

  • Am 20.08.2010 schrieb big_panda_admin:

    Jedoch erstellt mir Word im Verlauf des Arbeitens *.asd Dateien im Verzeichnis

    C:\Dokumente und Einstellungen\BENUTZERNAME\Anwendungsdaten\Microsoft\Word\NAMEDERDATEI\

    Was insofern ärgerlich ist, da die Benutzerprofile Server gespeichert werden und mit einem 60 MB Limit versehen sind.

    Ist das ein Bug oder lässt sich das irgendwie umgehen?

    Du kannst in den GPOs ja vorgeben, dass \Word\ und Inhalt nicht mit
    synchronisiert werden.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Freitag, 20. August 2010 15:26
  • Am 20.08.2010 schrieb big_panda_admin:

    Jedoch erstellt mir Word im Verlauf des Arbeitens *.asd Dateien im Verzeichnis

    C:\Dokumente und Einstellungen\BENUTZERNAME\Anwendungsdaten\Microsoft\Word\NAMEDERDATEI\

    Was insofern ärgerlich ist, da die Benutzerprofile Server gespeichert werden und mit einem 60 MB Limit versehen sind.

    Ist das ein Bug oder lässt sich das irgendwie umgehen?

    Du kannst in den GPOs ja vorgeben, dass \Word\ und Inhalt nicht mit
    synchronisiert werden.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/


    Natürlich. Dies wäre ein Workaround, allerdings wollten wir doch weiterhin unseren Mitarbeitern, welche an den Springer Plätzen arbeiten ihre Office Einstellungen mitgeben.

    Daher nochmal die Frage: Wie kann man dieses doch scheinbar von Office 2010 verschuldete Fehlverhalten beheben?

    Mittwoch, 25. August 2010 13:24
  • Am 25.08.2010 schrieb big_panda_admin:

    Am 20.08.2010 schrieb big_panda_admin:

    Jedoch erstellt mir Word im Verlauf des Arbeitens *.asd Dateien im Verzeichnis

    C:\Dokumente und Einstellungen\BENUTZERNAME\Anwendungsdaten\Microsoft\Word\NAMEDERDATEI\

    Was insofern ärgerlich ist, da die Benutzerprofile Server gespeichert werden und mit einem 60 MB Limit versehen sind.

    Ist das ein Bug oder lässt sich das irgendwie umgehen?

    Du kannst in den GPOs ja vorgeben, dass \Word\ und Inhalt nicht mit
    synchronisiert werden.

    Natürlich. Dies wäre ein Workaround, allerdings wollten wir doch weiterhin unseren Mitarbeitern, welche an den Springer Plätzen arbeiten ihre Office Einstellungen mitgeben.

    In den ASD-Dateien werden Einstellungen verwaltet?

    Daher nochmal die Frage: Wie kann man dieses doch scheinbar von Office 2010 verschuldete Fehlverhalten beheben?

    Wenn Du sicher bist, es handelt sich um einen Bug, dann melde es dem
    Support. Ansonsten mußt Du damit leben, O2007 benutzen oder meinen
    Workaround umsetzen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 25. August 2010 17:48
  • Hallo big_panda_admin,

    hast Du zu dem Problem eine Lösung gefunden?

    Ich habe das selbe Problem und finde leider keinerlei Lösung dazu.

    Vielen Dank

    Björn

    Dienstag, 18. Januar 2011 07:01
  • Hallo big_panda_admin,

    scheint tatsächlich ein Bug zu sein. Habe das gleiche Problem in W2010 aus dem O2010pp in ähnlicher Umgebung bzgl. Servergespeicherter Profile.

    Lösung konnte ich leider auch noch keine finden, den Workaround kann ich leider auch nicht umsetzen da die GPO's leider Konzernweit organisiert sind.

    Falls es doch eine Lösung gibt oder der Bug gefixt wird wäre ich um eine Nachricht wirklich glücklich.

    Mittwoch, 26. Januar 2011 16:39
  • Hallo Tuxomat_2011,

    hast Du eine Lösung finden können?

    Gruß

    Björn

     

    Montag, 28. Februar 2011 06:59