none
Der Ordner kann nicht angezeigt werden. Es steht nicht genügend...

    Frage

  • Hallo,

    wir setzen einen Windows 2008 SBS SP2 mit Exchange 2007 SP3 RU2 ein und es arbeiten 5 Bentuzer mit Outlook 2010 (32  Bit) 14.0.5128.5000
    Auf allen PC´s die gleiche Version. Alle können In Ihrem persönlichem Ordner und im Öffentlichen Ordner arbeiten.

    Seit letzter Woche erscheint beim einem User bei allen Ordnern außer seinem Posteingang nach 5 Minutenin Outlook die Meldung.

    "Der Ordner kann nicht angezeigt werden. Es steht nicht genügend Arbeitspeicher zur Verfügung."

    Sehr komisch. Per OWA kann der Benutzer alles einsehen und benutzen.

    Der Rechner von diesem Benutzer ist ein neuer PC mit 4 GB Ram und Windows 7 Prof.

    Auf allen Rechner läuft AVIRA Prof 10 und die OST-Dateien sind ausgeschlossen.

    Was kann man da machen?

    Der Cache-Modus ist und muß auch aktiv sein, da die emails auch Offline gebraucht werden.

    Ohne Cache-Modus kommt es nicht zu diesem Problem.

    Habe bereis die OST-Datei einmal gelöscht und neustellen lassen.

    Aber nach 5 Minuten im Outlook das gleiche Problem.

    Konnte bei Herrn google keine Lösung finden.

    Vieleicht hatte hier ja schon einmal jemand die Meldung und hat eine Idee?

    Danke.

    Dienstag, 22. Februar 2011 16:02

Antworten

  • Hi <realname please>,

    probier einmal folgende Werte in der Registry auf dem betroffenen Client:

    Start by setting the SharedMemMaxSize registry value as listed below. Under HKLM\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\MyApp\ to 0x300000 and see if that provides temporary relief. If the issue reoccurs try setting it to as high as 0x800000

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook
    Value Name: SharedMemMaxSize 
    Value Type: REG_DWORD 
    Value Data: <See the table listed below>

    If setting the value above does not resolve the issue, try creating a similiar value in the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem 
    Value Name: SharedMemMaxSize
    Value Type: REG_DWORD
    Value Data: <See the table listed below>

    SharedMemMaxSize Hexadecimal
    Min    0x00300000
    Max   0x00800000

    Source: Internal CSS Source Files

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
    Freitag, 11. März 2011 09:41
    Moderator
  • Hallo Tobias,

    erst einmal besten Dank.

    Das war die Lösung.

    <<<

    Start by setting the SharedMemMaxSize registry value as listed below. Under HKLM\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\MyApp\ to 0x300000 and see if that provides temporary relief. If the issue reoccurs try setting it to as high as 0x800000

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook
    Value Name: SharedMemMaxSize 
    Value Type: REG_DWORD 
    Value Data: <See the table listed below>

    <<<

    Super jetzt läuft alles rund mit dem Outlook.

     

     


    Gruss Peter
    • Als Antwort markiert magicpeter Dienstag, 29. März 2011 21:47
    Donnerstag, 24. März 2011 12:57

Alle Antworten

  • Danke das Ihr den Eintrag in das richtige Forum verschoben.

    Aber kennt jemand das Problem?

    Ist schon ein bisschen komisch oder?

    Der Server läuft sonst einwandfrei, keine Fehler im eventlog und der DNS läuft.

    Ich denke es ist ein lokales Problem des Outlooks auf den Notebook.

    Vielleicht ist das Notebook, also die Platte für die Menge 7 GB nicht performant genug.

    Ja, es handelt sich um eine 2 Jahre altes Sony Notebook.

    Ich habe bereits die OST-Datei einmal mit contig defragmentiert.

    Aber leider ohne Erfolg. Die Datei war nicht fragmentiert, also gab es auch nichts zu defragmentieren. (o;

    Danke

    Samstag, 26. Februar 2011 14:13
  • yet another crosspost: http://www.mcseboard.de/ms-exchange-forum-80/ordner-angezeigt-steht-genuegend-174948.html

     

    Sonntag, 27. Februar 2011 20:49
  • Ja, aber man kann doch ein Thema in verschiedenen Foren veröffentlichen.

    Was ist daran schlimm?

    Desto mehr Foren, desto mehr Leute können davon pazipieren.

    Und hier ist es noch mal.

    http://www.administrator.de/index.php?content=161422#641371

    Aber leider gibt es noch keine wirkliche Lösung dafür.

    Schade.

    Danke und Gruss

    Montag, 28. Februar 2011 07:21
  • Leider wird es nicht besser.

    Heute war ich noch einmal beim dem Kunden.

    Habe das Outlook-Profil gelöscht und ein neues angelegt.

    Cache-Modus für den Persönlichen und den Öffentlichen Ordner aktiviert.

    Leider ohne Erfolg.

    Das Problem trat nach 5 Minuten wieder auf.

    Jetzt fällt mir langsam nichts mehr ein.

    Bei den anderen Rechnern mit Outlook 2010 im Netzwerk treten keine Problem auf.

    Wenn jemand noch eine Idee hat wäre ich dankbar.

     

    Montag, 28. Februar 2011 21:35
  • PSS call aufmachen.
    Dienstag, 1. März 2011 12:10
  • Hi,

    schaut mal in folgenden Thread => http://social.technet.microsoft.com/Forums/en-US/outlook/thread/ea874c8d-0ebc-4983-893e-d2aa5ae70900


    Gruß Ralph Andreas Altermann | Microsoft Partner Regional Technical Communities, Hamburg | Microsoft Partner Stammtisch Hamburg | Anmeldung/Registrierung unter http://www.xing.com/net/mpshh
    Dienstag, 1. März 2011 21:39
  • Hi Andreas,

    wenn ich unseren super Admin richtig verstanden habe, will er unbedingt den cached mode nutzen. Die Lösung im englischen TechNet ist da eher ein workaround. ;-)

    Gruß

    Martin

    p.s.: schön, dass du wieder aktiver bist :-D

    Dienstag, 1. März 2011 22:16
  • Hi Andreas,

    das hört sich mal interessant an.

    Aber wie der ActiveDirector sagt, ich oder besser der Kunde will gerne die emails aus seinem beiden Persönlichen Ordner und aus dem Öffentlichen Ordner auch Offline verfügbar haben.

    Was ja auch verständlich ist, wenn es braucht.

    Ich werde wenn ich das nächste mal bei dem Kunden bin die Problemlösungen aus:

    http://social.technet.microsoft.com/Forums/en-US/outlook/thread/ea874c8d-0ebc-4983-893e-d2aa5ae70900

    und

    http://support.microsoft.com/kb/2297543

    einmal testen.

    Da bin ich aber mal gespannt.

    Danke für euere Hilfe.

    Einfach ein gutes Forum hier.

     

     

     

    Mittwoch, 2. März 2011 22:29
  • Hi,

    ich war noch nicht beim Kunden und konnte das nocht nicht ausprobieren.

    Ich denke es hängt vielleicht mit der Größes des Öffentlichen Ordner und der Größe der OST-Datei zusammen und dem langsamen Notebook.

    Der Kunde legt seine gesamte email-Korrespondenz nach Jahren geordnet in den Öffentlichen Ordnern ab.

    Gibt es eine Möglichkeit Unterordner (z.B. 2009) aus der Syncronisation auszuklammern und somit die OST-Datei wesentlich kleiner zu halten?

    Nicht vergessen der Problem tritt nur bei mittlerweile 2 baugleichen Notebooks auf.

     

    Danke.

     

    Montag, 7. März 2011 11:06
  • Hallo Andreas,

    leider hat dein Link und die ganzen Aktionen darin keinen Erfolg gebracht.

    Das Problem läßt sich damit nicht beheben.

    Habe alles ausprobiert.

    Echt frustrierend.

    Was kann jetzt noch helfen?

    Achja, das Problem tritt nicht nur bei dem beiden Notebooks auf sondern auch bei den PC´s wenn man den Cache Mode einschaltet.

    Das darf doch nicht wahr sein.... )o;

    Mittwoch, 9. März 2011 17:45
  • Hi

    >Echt frustrierend.
    Glaube ich Dir, aber noch geben wir nicht auf.

    Wir groß ist denn die OST wenn voll synchroonisiert.

    Deinstalliere mal bitte Avira komplett und beobachtet dann mal das Verhalten, ein nur dekativieren reicht nicht.

    und was für eine Bandbreite habt Ihr denn zw. Server und Clients via Internet ?


    Gruß Ralph Andreas Altermann | Microsoft Partner Regional Technical Communities, Hamburg | Microsoft Partner Stammtisch Hamburg | Anmeldung/Registrierung unter http://www.xing.com/net/mpshh
    Mittwoch, 9. März 2011 21:53
  • Hi,

     

    die OST-Datei ist 7,9 GB groß. Der Gesamte Öffentliche Ordner auf dem Server ist 16 GB groß, wir haben daraus 3 Ordner in die Favoritten gelegt und diese werden syncronisiert und belaufen sich dann auf 7,9 GB auf dem Notebook.

    Die Internet-Anbindung der Firma ist ein 3000 ADSL von der Telekom.

    Ich bin heute mittag noch einmal bei dem Kunden und werde den AVIRA einmal deinstallieren und dir dann berichten.

    Danke für deine Hilfe.

    Gruss Peter

    Donnerstag, 10. März 2011 07:33
  • Hi,

    ich war heute noch einmal beim Kunden und habe an einem PC mit Outlook 2010 und aktiviertem Cache Modus und 8 GB OST-Datei und aktiviertem AVIRA versucht das Problem nachzustellen.

    Aber das Problem tritt an diesem PC nicht auf.

    Kann es vielleicht doch was mit den Notebooks zu tun haben?

    Das die Notebooks zu langsam sind oder so?

    Ja, es handelt sich um 2 Jahre alte Sony Notebooks.

    Sobald das Notebook wieder Vorort ist werde ich einmal dort den AVIRA deinstallieren und das Problem überprüfen.

     

     

    Donnerstag, 10. März 2011 21:26
  • Hi <realname please>,

    probier einmal folgende Werte in der Registry auf dem betroffenen Client:

    Start by setting the SharedMemMaxSize registry value as listed below. Under HKLM\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\MyApp\ to 0x300000 and see if that provides temporary relief. If the issue reoccurs try setting it to as high as 0x800000

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook
    Value Name: SharedMemMaxSize 
    Value Type: REG_DWORD 
    Value Data: <See the table listed below>

    If setting the value above does not resolve the issue, try creating a similiar value in the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem 
    Value Name: SharedMemMaxSize
    Value Type: REG_DWORD
    Value Data: <See the table listed below>

    SharedMemMaxSize Hexadecimal
    Min    0x00300000
    Max   0x00800000

    Source: Internal CSS Source Files

    --
    Tobias Redelberger
    StarNET Services (HomeOffice)
    Frankfurter Allee 193
    D-10365 Berlin
    Tel: +49 (30) 86 87 02 678
    Mobil: +49 (163) 84 74 421
    Email: T.Redelberger@starnet-services.net
    Web: http://www.starnet-services.net
    Freitag, 11. März 2011 09:41
    Moderator
  • Hi Tobias,

    danke ich werde das einmal ausprobieren sobald der Kunde aus China zurück ist.

     


    Gruss Peter
    Freitag, 11. März 2011 16:36
  • Hallo Tobias,

    erst einmal besten Dank.

    Das war die Lösung.

    <<<

    Start by setting the SharedMemMaxSize registry value as listed below. Under HKLM\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\MyApp\ to 0x300000 and see if that provides temporary relief. If the issue reoccurs try setting it to as high as 0x800000

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook
    Value Name: SharedMemMaxSize 
    Value Type: REG_DWORD 
    Value Data: <See the table listed below>

    <<<

    Super jetzt läuft alles rund mit dem Outlook.

     

     


    Gruss Peter
    • Als Antwort markiert magicpeter Dienstag, 29. März 2011 21:47
    Donnerstag, 24. März 2011 12:57
  • Hallo zusammen,

    ich hole nochmals dieses Thema hoch, weil ich ähnliche Probleme mit meinem Outlook und Office 365 habe.

    Verstehe ich den Lösungsansatz richtig, dass in der Registry des Clients folgende Werte zu setzen sind:

    1. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook
      Value Name: SharedMemMaxSize  / Value Type: REG_DWORD  / Value Data: 0x00800000
    2. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook
      Value Name: SharedMemMinSize  / Value Type: REG_DWORD  / Value Data: 0x00300000
    3. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
      Value Name: SharedMemMaxSize  / Value Type: REG_DWORD  / Value Data: 0x00800000
    4. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
      Value Name: SharedMemMinSize  / Value Type: REG_DWORD  / Value Data: 0x00300000

    Diese Werte führen nämlich bei uns zu keiner Lösung des Problems!

    Ich habe ein freigegebenes O365-Postfach mit rund 20 GB, welches auf allen Clients denselben Fehler auslöst ("Der Ordner kann nicht angezeigt werden. Es steht nicht genügend Arbeitsspeicher zur Verfügung. Schließen Sie einige Dateien oder Programme, und versuchen Sie es erneut").

    Wir verwenden Win7(x64)-Maschinen mit 16 GB RAM und ausreichend CPU-Leistung. Der Fehler offenbart sich sowohl unter Outlook 2010 als auch unter Outlook 2016.

    Für jeden Hinweis wäre ich sehr dankbar.

    Liebe Grüße

    Pino

    Donnerstag, 11. August 2016 07:55