none
Benutzername- und Kennwortabfrage nach Upgrade Ex2011 SP1 RRS feed

  • Frage

  • Nachdem wir das Upgrade auf SP1 auf einen Ex2010 (W2008R2) durchgeführt haben, können einzelne Accounts nicht mehr über Outlook geöffnet werden.
    Es kommt immer wieder die Benutzer / Kennwortabfrage und Outlook kann nicht mit dem Server kommunizieren.

    Zur Info: über OWA funktioniert der Account ohne Probleme.

    Kennt jemand diese Problem?

    Danke
    Daniel

     

    Dienstag, 7. Juni 2011 11:28

Antworten

  • Problem gelöst.

    Erstmals möchte ich mich für Eure Unterstützung bedanken.

    So wie es aussieht gab es ein internes Kommunikationsproblem am Exchange Server.
    Der Server hat 2 eingebaute Netzwerkkarten.
    Ich habe im Endeffekt nur die Netzwerkkarte gewechselt und das Problem war behoben.
    Wenn ich wieder auf die ursprüngliche Karte wechsle, ist das Problem wieder da.

    Gruß
    Daniel

     

     

    • Als Antwort markiert Daniel_999 Montag, 27. Juni 2011 09:08
    Montag, 27. Juni 2011 09:07

Alle Antworten

  • Hallo Daniel,

    welche Outlook Version setzt ihr ein?

    Wenn 2007/2010 -> Funktioniert euer Autodiscover ohne Probleme? Teste dies am besten mal (STRG Teste gedrückt halten und dann rechtsklick auf das Outlook Symbol -> E-Mail Autokonfiguration testen).


    Viele Grüße Malte Schoch
    Dienstag, 7. Juni 2011 11:38
  • Im Einsatz sind 2007 und 2010 er Versionen.

    Autodiscovery Test verlief soweit ohne Probleme
    Attempting URL to https://servername/autodiscover/autodiscover.xml found through SCP
    Autodiscover to https://servername/autodiscover/autodiscover.xml starting
    Autodiscover to https://servername/autodiscover/autodiscover.xml succeeded (0x00000000)

     

    BTW: hier gibt es auch das Problem mit dem Sicherheitshinweis:
    "Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein"

    Diese Meldung gibt es seit ein "öffentlichen Zertifikt" für Exchange ActiveSync eingespielt wurde. (vor ca. 2 Monaten)
    http://support.microsoft.com/kb/940726/de hat nicht geholfen.

    Keine Ahnung ob es was damit zu tun haben kann aber ich dachte ich sags rechtzeitig.

    Daniel

    Dienstag, 7. Juni 2011 12:29
  • Hallo Daniel,
    BTW: hier gibt es auch das Problem mit dem Sicherheitshinweis:

    "Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein"

    Diese Meldung gibt es seit ein "öffentlichen Zertifikt" für Exchange ActiveSync eingespielt wurde. (vor ca. 2 Monaten)
    http://support.microsoft.com/kb/940726/de hat nicht geholfen.

    Keine Ahnung ob es was damit zu tun haben kann aber ich dachte ich sags rechtzeitig.

    Daniel


    Bei Kennwortabfragen ist eigentlich immer autodiscover schuld. Lass uns mal schauen, ob es einen Fehler bei den Änderung bzgl. des öffentlichen Zertifikats gibt.

    • Wofür willst du das öffenliche Zertifikat nutzen?
    • Setzt du ein TMG/ISA Server ein?
    • Welcher Name ist auf dem Zertifikat eingetragen und welche hast du um Exchange konfiguriert?
    • Welches Zertifikat hast du im Exchange Dienste konfiguriert (IIS)?

    Viele Grüße Malte Schoch
    Dienstag, 7. Juni 2011 16:43
  • Moin,

    BTW: hier gibt es auch das Problem mit dem Sicherheitshinweis:
    "Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein"

    dann hast Du Dein Problem, wenn das Zertifikat fehlerhaft ist, "zickt"
    Outlook.


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Dienstag, 7. Juni 2011 17:21
  • Das öffentliche Zertifikat wird für ActiveSync verwendet.
    Wenn das momentan nicht funktioniert ist es auch egal.

    Stehe bei den Zertifikaten komplett am Schlauch.
    Gibt es so etwas wie "Exchnage 2010 Zertifikate für Dummies"?
    Wenn ich Dummies schreibe dann meine ich auch Dummies.

    Ist es möglich die Zertifizierung auf den "ursprünglichen" Zustand zu reseten?
    Wie gesagt, wenn ActiveSync nicht geht wird es keinen stören.


    Danke
    Daniel

    Dienstag, 7. Juni 2011 22:07
  • In der Exchange 2010 Kosole gibt es einen Reiter Zertifikate. Dort kannst du sie verwalten!
    Mittwoch, 8. Juni 2011 04:46
  • Moin,

    Stehe bei den Zertifikaten komplett am Schlauch.
    Gibt es so etwas wie "Exchnage 2010 Zertifikate für */Dummies/*"?
    Wenn ich Dummies schreibe dann meine ich auch Dummies.

    beginne mal hier und arbeite Dich auch durch die "weiteren Links" unter
    Franks Artikel durch:

    http://www.msxfaq.net/howto/e2k7ssl.htm


    Grüße aus Berlin schickt Robert
    MVP Exchange Server
    Mittwoch, 8. Juni 2011 05:28
  • Habe jetzt ein wenig an den Zertifikaten rumgeschraubt.
    Momentan gibt es zwei Zertifikate:

    Name: 
    Selbstsigniert: Wahr
    Status: Das Zertifikat ist für die Verwendung von Exchange Server gültig
    Dienste: SMTP
    Betreff: CN=WMSvc-"SERVERNAME"
    Aussteller: CN=WMSvc-"SERVERNAME"
    Ablaufdatum: 01.05.2020

    Name: Micrtosoft Exchange
    Selbstsigniert: Wahr
    Status: Das Zertifikat ist für die Verwendung von Exchange Server gültig
    Dienste: IMAP, POP, IIS, SMTP
    Betreff: CN="SERVERNAME"
    Aussteller: CN="SERVERNAME"
    Ablaufdatum: 07.06.2015

     

    BTW: hier gibt es auch das Problem mit dem Sicherheitshinweis:
    "Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein"

    Diese Meldung tritt jetzt nicht mehr auf.

    Die Benutzer Kennwortabfrage tritt aber noch immer auf.

    Zur Info: 25 E-Mail Konten.
    Das Problem mit den Sicherheitszertifikat war ürsprünglich bei allen (Outllok 2007/2010), jetzt bei keinem mehr.
    Kennwort Passwortabfrage Problem besteht derzeit bei 3 Accounts.

    Wemm man bei diesen Outlook startet und das Kennwort eingibt fragt er immer wieder dannach.
    Outllook synchronisiert am Anfang mit dem Server.
    Rechts unten steht "Alle Ordner sind aktualisiert"
    Daneben "Kennwort erforderlich"

    Nach ein paar Minuten steht "Dieser Ordner wurde ... synchronisiert"
    Wenn man Mails versendet erscheint kurz "Verbunden mit Microsoft Exchange"

    Die Mails gehen tatsächlich raus, Posteingang wird aber nicht mehr synchronisiert.

    Lässt sich aber nicht so genau Beschreiben, da es immer wieder ähnlich aber trotzdem gleich passiert.

    Hat jemand noch ne Ahnung woran es liegen kann?

    Daniel

     

    Mittwoch, 8. Juni 2011 08:58
  • Hallo Daniel,

     

    habt ihr intern einen Proxy Server ?  ich kenne das Problem mit authentifizierenden Proxys und Outlook in manchen Fällen.

    Da Outlook ja diverse Themen über Web-Services abhandelt sollte auf jeden Fall im Proxy Server eine Ausnahme für

    die Autodiscover URLS gemacht werden.

    Zum Testen kannst Du einfach mal an einem Client den Proxy aus dem Internet Explorer rausnehmen und noch einmal probieren,

    ob der Fehler weg ist.

     

    Viele Grüße,

     

    Christoph

    Sonntag, 12. Juni 2011 11:01
  • Ne - Proxy ist nicht im Einsatz.

    Hat sonst jemand ne Ahnung woran es liegen könnte?

    Übers Wochenende ist noch ein Benutzer dazugekommen bei dem der Einstieg Probleme macht.

    Daniel
    Dienstag, 14. Juni 2011 07:05
  • Hallo Daniel,

    Übers Wochenende ist noch ein Benutzer dazugekommen bei dem der Einstieg Probleme macht.


    Die Einrichtung über das Autodiscover klappt aber ohne Probleme? Der Client findet alles selbstständig?

    Ist bei euch OAW aktiv?


    Viele Grüße - Malte Schoch - www.msblog.eu
    Dienstag, 14. Juni 2011 07:32
  • Hallo Malte
    Die Einrichtung über das Autodiscover klappt aber ohne Probleme? Der Client findet alles selbstständig?

    Es wird alles ohne Probleme gefunden

     

    Ist bei euch OAW aktiv?

    Meinst du OAW oder OWA ?

    OWA ist aktiv und momentan die einzige Möglichkeit für diese User zu kommunizieren.

     

    Daniel

    Dienstag, 14. Juni 2011 08:34
  • Hallo Daniel,

    kannst Du mal posten, was die LoginBox genau für Daten abfragt ?

    Manchmal steht ja drüber "Verbindung zu irgendwas.domäne.de"   oder ähnliches.

    Gruß,

    Christoph

     


    Dienstag, 14. Juni 2011 10:27
  • kannst Du mal posten, was die LoginBox genau für Daten abfragt ?
    Manchmal steht ja drüber "Verbindung zu irgendwas.domäne.de"   oder ähnliches.


    "Verbindung zu SERVERNAME.DOMÄNE.local herstellen." 

    Sieht soweit in Ordnung aus.

    Bei Benutzername gebe ich DOMÄNE\Benutzer ein
    Hab´s auch schon ohne die Domäne probiert.

    Daniel

    Dienstag, 14. Juni 2011 11:42
  • Hallo Daniel,

    habe das auch nochmal nachgestellt hier. Ich bekomme das gleiche Problem auch, wenn ich im Browser einen

    Proxy verwende ohne die korrekten Ausnahmen oder mit Basic-Authentifizierung. Hast Du mal im Browser (Internet Explorer) geschaut, ob wirklich

    keine Proxy-Felder gefüllt sind ? Überprüfe einmal im IE:

    Extras - Internet Optionen - Verbindungen - LAN-Einstellungen und entferne mal alle Häkchen.  (ggf. merken welche gesetzt waren..)

    Dann Outlook nochmal neu starten. 

     

    Christoph

     

    Dienstag, 14. Juni 2011 12:05
  • Hallo Christoph,
    Hast Du mal im Browser (Internet Explorer) geschaut, ob wirklich keine Proxy-Felder gefüllt sind ? Überprüfe einmal im IE:
    da ist definitiv nichts eingetragen.

    Zur Info: hatte auch schon versucht den IE zu deinstallieren.
    Hat leider auch nichts gebracht.

    Daniel
    Dienstag, 14. Juni 2011 12:38
  • ok dann würde mir nur noch eines einfallen:

    es wäre noch interessant, ob ein Konto, welches das Problem verursacht, an einem anderen Rechner funktioniert.

    Ich würde mal ein solches Konto an einem anderen Rechner versuchen, ob es dann zum gleich Effekt kommt, dass heisst überprüfen,

    ob es mit den Konten zu tun hat, oder mit den Computern. GGfs vielleicht auch nochmal ein Testkonto anlegen ob dies

    den gleichen Fehler verursacht... 

    Ich nehme an die Klassiker wie Patchen des Office (ServicePacks für Office) auf dem Client hast Du schon durch ?

     

    Christoph

     

    Dienstag, 14. Juni 2011 13:09
  • Liegt nicht am Rechner,

    habe mit den fraglichen Konten auch auf anderen Rechnern Probleme.
    Die Probleme haben wir derzeit mit 5 von 25 Konten.

    Bei 4 Rechner wiederholt sich die Abfrage permanent.
    (XP Pro, Office 2007)
    Bei einem Rechner arbeitet Outlook nach der Passwortabfrage "problemlos".
    (W7 Pro, Office 2010)

    Meine Vermutung ist der Exchange oder eventuell der DC (W2003, SP2.
    Bei keinem gibt es entsprechende Fehlermeldungen.

    Updates sind natürlich eingespielt.

    Daniel

    Dienstag, 14. Juni 2011 13:27
  • Hi,

    besteht das Problem denn noch und welche von den Tipps hast du umgesetzt?


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Mittwoch, 15. Juni 2011 06:49
    Moderator
  • Problem besteht noch immer.
    Habe versucht die Tipps nach bestem Wissen und Gewissen zu befolgen.


    Habe eventuell bzgl. Autodiscover etwas entdeckt.

    Get-AutodiscoverVirtualDirectory liefert mir:

    Name: Autodiscover (Default Web Site)
    Server: SERVERNAME
    Internal URL: ""

    auf http://www.msxfaq.de/e2007/autodiscover.htm stehen mehr Informationen.

    Weiters steht bei mir unter
    CN=Configuration, DC=XYZ,DC=local --> CN=Services --> CN=Microsoft Exchange --> CN=Exchange Organisation xyz -->
    CN=Administrative Groups --> CN=Exchanage Administrative Group () --> CN=Servers --> CN=SERVERNAME -->
    CN=Protocols --> CN=Autodiscover --> CN=SERVERNAME
    nichts drinnen.

    Kann es eventuell am Autodiscover liegen obwohl der Test problemlos verlief?

    Autodiscovery Test verlief soweit ohne Probleme
    Attempting URL to https://servername/autodiscover/autodiscover.xml found through SCP
    Autodiscover to https://servername/autodiscover/autodiscover.xml starting
    Autodiscover to https://servername/autodiscover/autodiscover.xml succeeded (0x00000000)


    Kann man Autodiscover "reseten"?


    Daniel





    Mittwoch, 15. Juni 2011 08:29
  • Hi,

    wieso, es funktioniert doch. Was du noch machen kannst ist in der Hauptemaildomäne einen autodiscover.domäne.de einzurichten der auf Exchange zeigt. Und natürlich dich einlesen in Autodiscover:

    http://msmvps.com/blogs/wstein/archive/2011/02/28/exchange-und-ol-autodiscover.aspx

    http://technet.microsoft.com/en-us/library/bb124251.aspx


    Viele Grüße Walter Steinsdorfer MVP Exchange Server http://msmvps.com/blogs/wstein/
    Mittwoch, 15. Juni 2011 10:06
    Moderator
  • Hi,

    ich glaube nicht, dass es direkt am Autodiscover liegt, lag es zumindest noch nie. Das ist mit Sicherheit noch das Zertifikat zumal du sagst, dass das seit dem Austausch die Probleme macht. Erstell nochmal ein neues mit ALLEN Namen drin.

    New-ExchangeCertificate -IncludeServerFQDN -IncludeServerNetBIOSName -IncludeAutoDiscover -IncludeAcceptedDomains -privatekeyexportable $true

    Wichtig: Schau nochmal im DNS, ob noch andere Namen registriert sind, die auf die IP vom Exchange zeigen. Das hatte ich schon mehrfach. Wenn ja, die mit ins Zertifikat nehmen. (-DomainName "zusätzlichername.domain.de")

    Danach das Zertifikat aktiviere:

    Enable-Exchangecertificate -Thumbprint "blablabla" -Services IIS, SMTP, POP, IMAP

    Danach das Zertifikat exportieren und per GPO auf die Maschinen kippen (Vertrauenswürdige Stammzertifizierungsstellen), die per Outlook zugreifen sollen:

    Computereinstellungen -> Windows-Einstellungen -> Sicherheit -> Richtlinien Öffentlicher Schlüssel -> Vertrauensw?rdige Stammzertifizierungsstellen -> Rechtsklick - Importieren

    Danach die GPO auf die Kisten scharf schalten, booten und testen.


    Beste Grüße

    Donnerstag, 16. Juni 2011 20:31
  • Warum schreibst du eigentlich 2011? Ist das ein SBS?? Der hat nämlich oft komische, zuzätzliche DNS-Einträge wie "Sites", was auch immer das soll.

    Die müssen dann mit ins Zertifikat...


    Grüße

    Donnerstag, 16. Juni 2011 20:43
  • Hi,

    Ist Office 2007 SP2 installiert und kannst du mal das neuste kumulative Update laufen lassen:
    http://support.microsoft.com/kb/2528530

    Hier findest du GAAAAAnz viele nützliche Tipps:
    http://www.andreatedeschi.com/2009/08/why-outlook-asks-for-credentials-at.html

    Ich hatte bei einigen Clients vor kurzen auch das Problem bei einem Standort und ich bin mit UseWindowsCredentials weitergekommen. Prüf als als erstes lmcomptibilylevel (3) und UseWindowsCredentials (1)/ DefConnectOpts(0) unter HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC.


    Viele Grüße
    Christian

    Freitag, 17. Juni 2011 06:38
    Moderator
  • Problem gelöst.

    Erstmals möchte ich mich für Eure Unterstützung bedanken.

    So wie es aussieht gab es ein internes Kommunikationsproblem am Exchange Server.
    Der Server hat 2 eingebaute Netzwerkkarten.
    Ich habe im Endeffekt nur die Netzwerkkarte gewechselt und das Problem war behoben.
    Wenn ich wieder auf die ursprüngliche Karte wechsle, ist das Problem wieder da.

    Gruß
    Daniel

     

     

    • Als Antwort markiert Daniel_999 Montag, 27. Juni 2011 09:08
    Montag, 27. Juni 2011 09:07