none
Benutzerdefinierte Vorlagen in Office - Leer beim ersten Öffnen, beim zweiten Mal nicht mehr RRS feed

  • Frage

  • Hi,

    Ich habe mit diesem TechNet-Artikel (http://technet.microsoft.com/de-de/library/cc178976(v=office.14).aspx) erfolgreich benutzerdefinierte Vorlagen erstellt. Der Registry-Schlüssel haben wir an alle Mitarbeiter verteilt, die haben die dann also auch zur Verfügung, alles prima.

    Aber:

    Beim ersten Öffnen der Provider, also der verschiedenen Vorlagen-Ordner, sind diese zunächst leer. Beim zweiten Mal dann nicht mehr. Mir ist auch klar, dass sich der Cache in der Registry unter HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Spotlight\Content dann gefüllt hat.

    Das kann ich meinen Benutzern aber schwer klarmachen à la "Du musst es zweimal öffnen, dann ist alles in Ordnung" ...

    Hab leider hier in der Suche nichts dazu gefunden, der Cache führt ja bei Änderungen immer zu Problemen, aber in dem Fall, würde ich den einfach immer löschen => aber dann müssen die Benutzer wieder "zweimal" öffnen...

    Wäre toll, wenn hier jemand eine Lösung weiß, oder auch "Ja, das gleiche Problem haben wir auch..."

    Dienstag, 17. Dezember 2013 10:44

Alle Antworten

  • Hi M1chah,

    habe bisher nur mit Arbeitsgruppenvorlagen gearbeitet.

    Warum wird der Cache eigentlich gelöscht? Löscht ihr das Profil oder passiert das Löschen automatisch beim Schließen von Word?

    ich würde sagen, arbeite mit GPOs und verteile die Einstellungen, wie in den Kommentaren des Links beschrieben...


    Viele Grüße
    Christian

    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer"; if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Mittwoch, 25. Dezember 2013 10:19