none
Windows 50GB Speicherplatz verschwunden! RRS feed

  • Frage

  • Hallo zusammen,

    ich hoffe hier kann mir jemand helfen:

    Mein Problem ist das ich ein Volume aus dem SAN an eine HyperV 2008 Maschine reiche (VHD= 100GB)
    Die Maschine ist ein W2008 Terminalserver, wenn ich im Perfmon schaue sagt mir dieser dass 80% belegt sind, die Datenträgerverwaltung sagt das auch. Wenn ich aber z.B. TreeSize oder ein anderes Tool benutze sind nur knapp 30GB belegt, dass sagt mir auch der WinExplorer (ich lasse alle Dateien und Ordner anzeigen). Wo sind die restlichen 50GB?
    Die Pagefile ist 8GB groß, es gibt nur diese eine Partition, ein Kontingent habe ich nicht eingestellt und die Datenträger Bereinigung sagt auch nur das sie 40MB findet.
    Die Schattenkopien sind ebenfalls deaktiviert.

    Vielen Dank für die Hilfe

    Mittwoch, 27. Januar 2010 15:02

Antworten

  • Hi Andreas,

    danke ich habs geschafft, hatte am Wochenende cleanmgr /sagerun ausgeführt und anschließend chkdsk C: /f danach hat Windows einen Ordner namens SDELtemp angezeigt!
    Dieser war knapp 53GB groß. Ich habe ihn gelöscht und jetzt paßt es wieder, werde jetzt noch mal sdelete ausführen um die gelöschten 53GB in Nullen umzuwandeln.

    Danke für die Tips.
    Gruß Micha
    Montag, 1. Februar 2010 09:41

Alle Antworten

  • Hi,

    denke mal das die 50GB durch die Systemwiederherstellungsoption verschwunden sind. 
    Gruß Ralph Andreas Altermann
    Mittwoch, 27. Januar 2010 15:34
  • Hi,

    unter Windows Server 2008 gibt es doch meines Wissens die Systemwiederherstellung gar nicht mehr!?
    Mittwoch, 27. Januar 2010 15:44
  • >unter Windows Server 2008 gibt es doch meines Wissens die Systemwiederherstellung gar nicht mehr!?

    Wo steht das denn geschrieben :)

    http://technet.microsoft.com/en-us/library/cc753789.aspx
    Gruß Ralph Andreas Altermann
    Mittwoch, 27. Januar 2010 16:29
  • danke für die Info :)
    ich werde das morgen mal überprüfen und mich dann wieder melden.
    Mittwoch, 27. Januar 2010 16:34
  • Guten Morgen zusammen,

    ich habe das mit der Systemwiederherstellung überprüft, leider ist dieses Feature nicht installiert und das Programm sagt mir ich könnte 258,84 kb löschen
    :(

    Ich hab jetzt noch was gefunden, es könnte auch das "Absturzabbild" sein, oder!? Ich laß jetzt auch mal cleanmgr /sageset laufen, da gibt es ja noch mehrere Einstellmöglichkeiten.
    Donnerstag, 28. Januar 2010 08:40
  • nochmal zu Verständnis.

    Deine VHD ist 100 GB groß (Dyn. oder fix ?)

    In der VM zeigt die Datenträgerverw. 100 GB an, aber ist zu ca. 80% belegt.

    Im Explorer werden nur ca. 30 GB belegte Verzeichnisse angezeigt.

    Richtig ?

    Hoffentl. hat die VHD nicht einen Schuß weg.
    Gruß Ralph Andreas Altermann
    Donnerstag, 28. Januar 2010 09:27
  • Ja, alles richtig.
    Die VHD ist auf Fix eingestellt.

    Hmm ich hoffe nicht, aber bei dem 2ten Rechner ist dieses Problem (noch) nicht!
    Ist aber leider auch ein prod. System, kann also auch erst immer Abend testen
    Donnerstag, 28. Januar 2010 10:10
  • Hi,

    ansonsten ein Backup aus dem TS und Restore in eine neue VHD könnte auch helfen.

    Nachtrag: was sagt denn chkdsk /f

    Gruß Ralph Andreas Altermann
    Donnerstag, 28. Januar 2010 11:24
  • Hi Andreas,

    danke ich habs geschafft, hatte am Wochenende cleanmgr /sagerun ausgeführt und anschließend chkdsk C: /f danach hat Windows einen Ordner namens SDELtemp angezeigt!
    Dieser war knapp 53GB groß. Ich habe ihn gelöscht und jetzt paßt es wieder, werde jetzt noch mal sdelete ausführen um die gelöschten 53GB in Nullen umzuwandeln.

    Danke für die Tips.
    Gruß Micha
    Montag, 1. Februar 2010 09:41