none
Outlook 2003 "allen Antworten" löscht Original-Absender RRS feed

  • Frage

  • Hallo zusammen,

    ich habe hier gerade ein seltsames Problem: Ein Anwender verschickt eine Nachricht (mit Abstimmungsschaltflächen Ja/Nein) mit Outlook 2003 an ca. 20 Empfänger und hat sich selbst auch als Empfänger eingetragen.

    Einer der anderen Empfänger (Outlook 2003) öffnet die Nachricht und klickt auf "allen antworten". In der neuen Nachricht sind alle ursprünglichen Empfänger aufgelistet, mit Ausnahme des ursprünglichen Absenders.

    Nutze ich OWA (Exchange 2010), um auf "allen antworten" zu klicken, bleibt der ursprüngliche Empfänger erhalten.

    Mit Outlook 2010 kann ich das Phänomen nicht mehr nachstellen. 

    Kennt jemand das Problem und hat evtl. eine Lösung (außer, dass der Absender sich nicht selbst als Empfänger einträgt)?
    -- 
    Vielen Dank vorab
    Wolfgang


    Wolf

    Freitag, 26. Oktober 2012 08:44

Antworten

  • Guten Morgen,

    ja, im Safe-Mode ist das Verhalten identisch.

    Als Workaround haben wir dem Absender jetzt erst mal empfohlen, sich selbst nicht als Empfänger einzutragen.

    Da Outlook 2003 out of support ist, werden wir von MS auch keine Hilfe erwarten können.

    Also Augen zu und durch (bis Outlook 2010). :)

    Wolf

    Donnerstag, 1. November 2012 07:29

Alle Antworten

  • Hi Wolf108,

    ich habe hier gerade ein seltsames Problem: Ein Anwender verschickt eine Nachricht (mit Abstimmungsschaltflächen Ja/Nein) mit Outlook 2003 an ca. 20 Empfänger und hat sich selbst auch als Empfänger eingetragen.

    machst du das Problem an der Entscheidungsschaltfläche fest?

    Einer der anderen Empfänger (Outlook 2003) öffnet die Nachricht und klickt auf "allen antworten". In der neuen Nachricht sind alle ursprünglichen Empfänger aufgelistet, mit Ausnahme des ursprünglichen Absenders.

    Habe ich in O2003 nicht von Problem in diesem Bereich gehört. From/To werden IMHO beide berücksichtigt.

    Mit Outlook 2010 kann ich das Phänomen nicht mehr nachstellen. 

    Kennt jemand das Problem und hat evtl. eine Lösung (außer, dass der Absender sich nicht selbst als Empfänger einträgt)?

    Hast du selber festgestellt: O2010 :-)

    Bekommst du an mehreren Rechnern das Problem? Ist SP3 für O2003 installiert?


    Viele Grüße
    Christian

    Freitag, 26. Oktober 2012 09:34
    Moderator
  • Hallo Christian,

    machst du das Problem an der Entscheidungsschaltfläche fest?

    Nein, aber die betreffenden Nachrichten waren bisher damit versehen und es hätte ja sein können, dass ein bekanntes Problem genau damit im Zusammenhang steht.

    Habe ich in O2003 nicht von Problem in diesem Bereich gehört. From/To werden IMHO beide berücksichtigt.

    Tja, ist hier bei mehreren, möglicherweise bei allen Installationen, der Fall.

    Hast du selber festgestellt: O2010 :-)

    Ja, das wäre eine Lösung - lässt sich leider nicht so schnell realisieren. :)

    Bekommst du an mehreren Rechnern das Problem? Ist SP3 für O2003 installiert?

    Ja. Mehrere Rechner, mehrere Benutzer, OLK2K3 mit aktuellstem SP.

    Gruß,
    Wolfgang


    Wolf

    Freitag, 26. Oktober 2012 10:18
  • Hi Wolf108,

    Ja. Mehrere Rechner, mehrere Benutzer, OLK2K3 mit aktuellstem SP.

    Tritt das Verhalten auch im Safe-Mode auf?


    Viele Grüße
    Christian

    Montag, 29. Oktober 2012 06:23
    Moderator
  • Guten Morgen,

    ja, im Safe-Mode ist das Verhalten identisch.

    Als Workaround haben wir dem Absender jetzt erst mal empfohlen, sich selbst nicht als Empfänger einzutragen.

    Da Outlook 2003 out of support ist, werden wir von MS auch keine Hilfe erwarten können.

    Also Augen zu und durch (bis Outlook 2010). :)

    Wolf

    Donnerstag, 1. November 2012 07:29