none
Javaw.exe getting crashed due to Faulting module name: clr.dll, version: 4.8.4261.0 RRS feed

  • Frage

  • Hi,

    I upgraded Java 8 from u251 to u261 on windows server 2012 R2. 

    On launching UI (which is written in Javaw). The UI opens and gets crashed.

    After checking the Event Viewer logs, I see below logs

    Faulting application name: javaw.exe, version: 8.0.2710.9, time stamp: 0x5f626874

    Faulting module name: clr.dll, version: 4.8.4261.0, time stamp: 0x5f4ff3f8

    Exception code: 0xc0000005

    Fault offset: 0x00000000001c5247

    Faulting process id: 0x794

    Faulting application start time: 0x01d6e961cc6eb2e9

    Faulting application path: C:\Program Files (x86)\Common Files\Oracle\Java\javapath\javaw.exe

    Faulting module path: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll

    Report Id: 171a033b-5555-11eb-817c-241c04005848

    Faulting package full name: 

    Faulting package-relative application ID: 

    I have installed v4.0.30319 .NET framework. And this issue is also observed on Java 8u271.

    On Java 8u251 it works fine

    Donnerstag, 14. Januar 2021 07:49

Antworten

  • Ich nehme mal an, dass Java8 nicht kompatibel zu .Net 4.8 ist.
    Entweder wieder eine ältere Javaversion nehmen oder u.U. Java von OpenJDK einsetzen, da Java9ff von Oracle ja kostenpflichtig ist.

    Donnerstag, 14. Januar 2021 09:18
  • Hello/Hallo,

    As this is a German forum, I would kindly ask you either to translate your Post in German or to post it again on the English Forum.

    Da wir uns in einem deutschsprachigen Forum befinden, würde ich Sie gerne bitten wollen, dass Sie entweder alle Ihre Beiträge ins Deutsche übersetzen oder die Thematik erneut im englischsprachigen Forum veröffentlichen.

    Best Regards/ Mit freundlichen Grüßen,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 14. Januar 2021 08:20
    Moderator

Alle Antworten

  • Hello/Hallo,

    As this is a German forum, I would kindly ask you either to translate your Post in German or to post it again on the English Forum.

    Da wir uns in einem deutschsprachigen Forum befinden, würde ich Sie gerne bitten wollen, dass Sie entweder alle Ihre Beiträge ins Deutsche übersetzen oder die Thematik erneut im englischsprachigen Forum veröffentlichen.

    Best Regards/ Mit freundlichen Grüßen,

    Mihaela


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 14. Januar 2021 08:20
    Moderator
  • Ich nehme mal an, dass Java8 nicht kompatibel zu .Net 4.8 ist.
    Entweder wieder eine ältere Javaversion nehmen oder u.U. Java von OpenJDK einsetzen, da Java9ff von Oracle ja kostenpflichtig ist.

    Donnerstag, 14. Januar 2021 09:18