none
Aufgabenplanung Windows Server 2008 (R2) - Die aufgabe kann von der aufgabenplanung nicht erstellt werden RRS feed

  • Frage

  • Hallo zusammen,

    seit kurzem kann ich beobachten, dass ich beim Versuch, eine "einfache" Aufgabe zu planen, einen fehler mit dem Titel "Aufgabenplanung" und der Meldung, "Die aufgabe kann von der Aufgabenplanung nicht erstellt werden. Das benutzerkonto ist unbekannt, das Kennwort ist falsch....."

    Der/Die Server, bei denen das Problem auftritt, sind allesamt Mitgliedsserver einer Domäne innerhalb einer Gesamtstruktur.

    Der Dienst Aufgabenplanung ist als lokales System gestartet.
    Es wurden mehrere Benutzerkonten ausprobiert, welche alle administrative Berechtigungen in der Domäne haben - immer wieder mit der gleichen Meldung.

    Woran liegt das bzw. wie behebe ich die Störung?

     


    MfG Harald
    Dienstag, 28. Juni 2011 13:58

Antworten

  • Hallo an alle, welche sich bei diesem Thread beteiligt haben...

    mit euren vielen Tipps haben wir die Kurve bekommen und der Taskplaner unter Windows Server5 2008/2008 R2 geht wieder...

    Die Ursache der ganzen Geschichte wird derzeit auf einen Virus geschoben, da wir auf ein/zwei Servern Tasks gefunden haben, die vom Kido/Conficker-Virus erzeugt und ausgeführt wurden.

    Vielen Dank nochmals auch allen und bis zum nchsten Fall...


    MfG Harald
    Dienstag, 5. Juli 2011 10:58

Alle Antworten

  • Hm - war da mal was mit Unjoin und Rejoin?
    Im Allusers-Appdata unter Microsoft\Crypto\RSA\S-1-5-18 das Verzeichnis
    d42cc0c3858a58db2db37658219e6400 löschen (oder wegmoven).
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Dienstag, 28. Juni 2011 15:12
  • Hi Martin,

    sorry, auf dem überprüften Server ist das Verzeichnis ...\S-1-5-18 leer!? Auf anderen Servern, bei welchen der fehler auftritt, sind Systemdateien im Ordner S-1-5-18 aber es gibt kein Unterverzeichnis.

    Ansicht wurde natürlich auf "alle Ordner anzeigen" gesetzt!

    Hab weiter recherchiert - betrifft alle Server der Domäne unter W2k8 und w2k8r2.

    Selbst das Adminkonto der Domäne (Domänen-Admin) darf keine Aufgabe mehr erstellen...?!?!

    Noch ne Idee?

    Anmerkung:
    Server wurde natürlich auch schon neu gestartet.

     

     


    MfG Harald

     

     


    Dienstag, 28. Juni 2011 15:54
  • Hallo an alle...

    ergänzend zu meinem Beitrag kann ich nach weiteren Recherchen folgendes Ergänzen:

    Es können überhaupt keine Aufgaben mehr über die Aufgabenplanung erstellt werden.

    Betroffen sind alle Rechner und Server unter Windows 7 mit und ohne SP1, Windows Server 2008 SP2 und Windows Server 2008 R2 mit und ohne SP1 innerhalb unserer Domäne/Gesamtsruktur!

    Es ist auch egal, ob ich ein Domänenkonto mit einem User in der globalen Gruppe der Domänen-Admins oder ein lokales Konto in der Gruppe der loaklen Administratoren verwende.

    Nach der Abfrage des Benutzerkontos zum Erstellen der Aufgabe bekommen wir immer einen Hinweis mit dem Titel: Aufgabenbplanung und dem Text, wie er beginnend im Betreff angezeigt wird.
    An dieser Stelle ist es auch egal, ob für die Authentifizierung das Format prä-Win2000 (Domäne\Username) oder "normal" (username@domäne) verwendet wird.

    Bin für jeden Tipp absolut dankbar.


    MfG Harald
    Mittwoch, 29. Juni 2011 05:48
  • Hallo,

    ich denke du zielst auf dieses Problem hin oder?
    http://support.microsoft.com/kb/953153/en-us

    Aber wie schon erwähnt hast, tritt dieses nur bei der Verwendung von NetBios Domänennamen auf.

     

    Tritt das Problem auch auf, wenn der Client/Server nicht Mitglied der Domäne ist?
    (evtl. hast du einen Client oder Server bei dem du das testen kannst)

     

     

    Mittwoch, 29. Juni 2011 06:28
  • Hallo Matthias,

    das Problem tritt auch auf Windows 7 SP1 Clients auf, welche nicht in der Domäne sind und - hier zum Testen - mit dem lokalen Administrator angemeldet sind!

    Woran liegt das?

    Und noch wichtiger, wass muss konfiguriert werden, damit wieder Aufgebane erstellt werden können.

    Der Dienst "Aufgabenplanung" mit seinen abhängigen Diensten sind natürlich getartet.

    Was den Artikel betrifft - das beschriebene Symtom ist ähnlich jedoch setzen wir Windows 7/Server 2008 R2 (und auch noch zwei Server 2008 x86) ein und mit dem "normalen" Windows Anmeldenamen geht es ja auch nicht?

    Noch ein Tipp?

     


    MfG Harald
    Mittwoch, 29. Juni 2011 08:53
  • Ergänzung:

    "das Problem tritt auch auf Windows 7 SP1 Clients auf, welche nicht in der Domäne sind und - hier zum Testen - mit dem lokalen Administrator angemeldet sind!"
    >>> Der rechner war vorher in einer Domäne, wurde herausgenommen und neu gestartet.

    Ein weiterer Test an einem Windows 7 Client ohne SP1 mit lokal angelegtem Benutzer in der Gruppe der lokalen Admins ergab, dass die Aufgabenplanung so arbeitet, wie sie soll, allerdings wird nicht nach einer Authentifizierung beim Erstellen der Aufgabe gefragt.
    Dieser Client wurde nie in einer AD verwaltet!

     


    MfG Harald
    Mittwoch, 29. Juni 2011 10:22
  • Gibt es ggf. eine GPO die Einstellungen an den Sicherheitseinstellungen ändert?

    Was mich noch interessieren würde:

    - tritt das Problem im abgesicherten Modus auf?
    - gibt es Eventlogs diesbezüglich?
    - ändert sich das Verhalten, wenn der Taskscheduler Dienst unter einem Benutzer läuft?



    Mittwoch, 29. Juni 2011 10:55
  • >  >>> Der rechner war vorher in einer Domäne, wurde herausgenommen und
    > neu gestartet.
     
    Dann kommen aus Eurer Domäne (entweder per GPO oder per Skript) Settings
    auf alle Computer, die den Task Scheduler empfindlich beeinträchtigen.
    Prüf mal ein RSOP und alle vorhandenen Skripte, ob die was mit Accounts
    oder Berechtigungen in diese Richtung ändern.
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Mittwoch, 29. Juni 2011 11:38
  • Hallo an alle,

    also, selbst nachdem ich per dcgpofix sowohl die default domain und die default domaincontroller policy auf die Standardeinstellungen zurückgesetzt und sie DC's neu gestartet hatte, besteht das Problem ungehindert weiter.

    Es werden KEINERLEI Einstellungen mitgegeben, die in die Berechtigungen der User, welche in der Gruppe der Domänen-Admins sind, eingreifen (außer der Standardeinstellungen der beiden genannten GPOs)

    Ich hoffe auf weitere Tipps und Unterstützung...

     


    MfG Harald
    Donnerstag, 30. Juni 2011 07:21
  • Hallo Matthias,

    zu deinen Fragen:

    habe es im abgesicherten Modus noch nicht getestet.

    In den EventLogs (System und Anwendung) lässt sich aber auch rein gar nix finden, was auf eingeschrängte benutzerrechte oder andere fehler hindeutet.

    Der Taskschedulerdienst (Aufgabenplanung unter W7) läuft in Abhängigkeit mit zwei weiteren Diensten, welche ich ebenfalls mit einer anderen Anmeldung versehen müsste.
    Ich denke, dass kann serverseitig, wo das Problem ja auch besteht, nicht die Lösung sein, selbst wenn es mit einem anderen Benutzer gehen sollte.

    Interessant wäre es hier, zu erfahren, inwieweit überhaupt die Berechtigungen für die Aufgabenplanung als Beispiel geändert werden können...

    Bin dankbar für jeden Tipp in der Sache.

     


    MfG Harald
    Donnerstag, 30. Juni 2011 08:02
  • > Es werden KEINERLEI Einstellungen mitgegeben, die in die Berechtigungen
    > der User, welche in der Gruppe der Domänen-Admins sind, eingreifen
     
    Du hast ja auch kein "Berechtigungsproblem", sondern eher ein
    Konfigurationsproblem des Taskplaners... Und ich korrigiere mal einen
    früheren Post:
     
    "Im Allusers-Appdata unter Microsoft\Crypto\RSA\S-1-5-18 das Verzeichnis
    d42cc0c3858a58db2db37658219e6400 löschen (oder wegmoven)."
     
    Das ist kein Verzeichnis, sondern eine Datei, die mit dieser
    Zeichenfolge anfängt. Vollständiger Name:
     
    d42cc0c3858a58db2db37658219e6400_fb1639f3-9ad9-49cb-b264-ce43cd8082bb
     
    Die mal wegschieben, dann Taskplaner neu starten. Sorry für den Fehler.
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Donnerstag, 30. Juni 2011 08:14
  • Hallo Martin,

    die einzige Datei in dem genannten Verzeichnis ...\S-1-5-18 heißt d42cc0c3858a58db2db37658219e6400_92988836-6db7-4370-a347-27867547fc6c.

    Diese wurde gelöscht, dann die Aufgabenplanung neu gestartet und die Datei wurde mit gleichem Namen neu erzeugt.

    Problem besteht aber weiterhin, sprich, es kann mit keinem Benutzer, welcher in der Gruppe der Domänen-Admins ist, eine Aufgabe erstellt werden. (Auch mit keinem anderen Benutzer...)

    Bei PC's / Servern, welche nicht DC sind und somit eine Computerverwaltung mit lokaler Benutzerverwaltung besitzen, besteht das Problem auch, wenn ein aktives lokales Benutzerkonto zum Erstellen der Aufgabe genommen wird.

    Es kann keine Aufgabe erstellt werden.

    Anmerkung: vorhandene Aufgaben können geändert werden - hier wird das gleiche Konto, mit welchem das Erstellen einer Aufgabe verweigert wird, zum Ändern einer bestehenden Aufgabe akzeptiert.

    Es muss doch eine Lösung in der Sache geben?!

     


    MfG Harald

    Donnerstag, 30. Juni 2011 08:43
  • Lass doch bitte einmal beim Erstellen einer Aufgabe den Process Monitor im Hintergrund laufen.

    ggf. Filter auf C:\Windows\System32\Tasks setzen
    bzw. Auf die Registrykeys HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule
    Donnerstag, 30. Juni 2011 08:51
  • Hallo Matthias,

    Teilerfolg!!!

    Der Prozessmonitor hat gezeigt, dass keine Berechtigungen beim Erstellen der Taskdatei im Verzeichnis c:\windows\system32\tasks\ gegeben sind.

    Eine Überprüfung der Sicherheitseinstellungen für dieses Verzeichnis hat ergeben, dass sowohl das System als auch die globale Gruppe der administratoren nur noch die Rechte Lesen, Ausführen, Anzeigen und Lesen haben???? (Nein, meine Tastatur hängt nicht)

    Danke an der Stelle mit dem Tipp mit dem Monitor...

    Gebe ich der globalen Gruppe der Administratoren und dem SYSTEM nun auch die Schreibrechte, kann ich wieder Aufgaben erstellen.

    Aber das ist ja nur die halbe Miete - bei der Überprüfung der NTFS-Berechtigungen dieses Ordners auf einem Windows Server 2008 in einer vertrauten Domäne werden noch weniger sichtbare Berechtigungen angezeigt (spezielle Berechtigungen sind auf Vollzugriff).

    Nun die Folgefrage: Ich bin mir absolut sicher, dass ich (bewusst und vor allem für alle Server geltend) keine Einstellungen getroffen habe, die die Berechtigungen des Ordners tasks geändert hat! Wodurch könnte dies passiert sein?

    Wie könnte ich nun die ursprünglichen Berechtigungen möglichst von einer Stelle aus für den Ordner auf allen Domänen-Computer/ServerKonten wiederherstellen?
    GPO\Dateisystem würde mir spontan einfallen aber an der Stelle kann ich keine speziellen Berechtigungen setzen (sprich Urprünglicher Rechtezustand).

    Vielen Dank für eure Hilfe...


    MfG Harald
    Donnerstag, 30. Juni 2011 10:14
  • Schön, dass Licht ins Dunkel kommt.

    Es gibt verschiedene Möglichkeiten:

    1. Berechtigungen so gut wie möglich per GPO setzen

    2. Berechtigungen per Startscript setzen (icacls, calcs oder xcacls, bei icacls könntest du sogar die Berechtigungen exportieren und importieren)

    3. per secedit die default-NTFS Berechtigungen wiederherstellen
    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Hierbei sollte auch das Tasks Verzeichnis wieder berechtigt werden, habe ich allerdings nicht ausprobiert.


    Donnerstag, 30. Juni 2011 10:57
  • Habe es mit secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose versucht.

    >>> Log-Ergebnis auf einem Memberserver:

    -------------------------------------------
    Donnerstag, 30. Juni 2011 13:02:59
    Fehler 1208: Ein erweiterter Fehler ist aufgetreten.
      Fehler beim Erstellen von database.
    ----Konfigurationsmodul wurde mit einem oder mehreren Fehlern initialisiert.----


    ----Konfigurationsmodul wird deinitialisiert...

    Und nun? Abschreibefehler schließe ich mal aus...

     


    MfG Harald
    Donnerstag, 30. Juni 2011 11:05
  • > Habe es mit secedit /configure /cfg %windir%\inf\defltbase.inf /db
    > defltbase.sdb /verbose versucht.
     
    In welchem Verzeichnis hast Du das aufgerufen? (defltbase.sdb sollte
    geschrieben werden können...) Und war hoffentlich ne Admin-Commandline.
     
    BTW: /verbose gibt's bei mir nicht mehr. Nur /quiet ;-)
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Donnerstag, 30. Juni 2011 11:19
  • >BTW: /verbose gibt's bei mir nicht mehr. Nur /quiet ;-)

     

    Auch schön, ich hatte mich blind darauf verlassen,
    das sich dies nicht schon wieder geändert hat seit Vista:)


    http://support.microsoft.com/kb/313222

     

    Donnerstag, 30. Juni 2011 11:41
  • Hallo Martin,

    ok, der Befehl konnte nun abgearbeitet werden. fehler war, dass beim Mounten eines Basisordners die commandline automatisch den Laufwerksbuchstaben des basisordners als Einstieg nimmt.

    Unter c:\ lief der Befehl reibunsglos ab...

    Aber leider kann ich mit der gleichen Fehlermeldung immer noch keine Aufgaben erstellen! F...

    Auch kann ich keine Änderungen in den NTFS-Sicherheitseinstellungen beobachten, die sich geändert haben.

    Von daher gehe ich davon aus, dass der Befehl keine Änderungen an dem Ordner tasks vorgenommen hat.

    Das nächste Problem ist folgendes: zwar könnte ich neue berechtigungen setzen und diese auch per GPO verteilen aber wenn ich zum Testen die Berechtigungen manuell setze, bekomme ich mehrere Meldungen "zugriff verweigert". Breche ich diese meldungen ab, sind die Berechtigungen trotzdem wie gewünscht.

    Ich weiß also nicht, ob hier die GPO das macht, was ich ihr mitgeben würde (an Berichtigungen im Dateisystem)?

    Bin für weitere Ideen offen.

     


    MfG Harald
    Donnerstag, 30. Juni 2011 11:47
  • >Ich weiß also nicht, ob hier die GPO das macht, was ich ihr mitgeben würde (an Berichtigungen im Dateisystem)?

    Einfach testen!

    Bzw wenn du dich entscheidest per Script die Berechtigungen zu setzen,
    dann kannst du natürlich auch dieses Script testweise manuell ausführen.

    >bekomme ich mehrere Meldungen "zugriff verweigert". Breche ich diese meldungen ab, sind die Berechtigungen trotzdem wie gewünscht.

    Bist du dir sicher dass es auch wirklich an alle Dateien und Ordner vererbt wurde?

    Bir scheinen die Berechtigungen ziemlich verbogen!

     

     

    Donnerstag, 30. Juni 2011 12:14
  • > Auch kann ich keine Änderungen in den NTFS-Sicherheitseinstellungen
    > beobachten, die sich geändert haben.
     
    Ja. Das Inf enthält kaum noch File Security (bei XP/2003 in setup
    security.inf war das noch anders...).
     
    Offen ist ja noch die Frage: WER ändert die Berechtigungen?
     
    icacls Tasks liefert hier:
    Tasks VORDEFINIERT\Administratoren:(CI)(F)
          VORDEFINIERT\Administratoren:(OI)(R,W,D,WDAC,WO)
          NT-AUTORITÄT\SYSTEM:(CI)(F)
          NT-AUTORITÄT\SYSTEM:(OI)(R,W,D,WDAC,WO)
          NT-AUTORITÄT\Authentifizierte Benutzer:(CI)(W,Rc)
          NT-AUTORITÄT\NETZWERKDIENST:(CI)(W,Rc)
          NT-AUTORITÄT\LOKALER DIENST:(CI)(W,Rc)
          ERSTELLER-BESITZER:(OI)(CI)(IO)(F)
     
    Wie sieht das bei Dir genau aus?
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Donnerstag, 30. Juni 2011 12:23
  • Hallo Matthias,

    mit deinem letzten Satz gebe ich dir Recht, aber wie schon geschrieben, wodurch dies geschehen sein könnte, kann ich mir überhaupt nicht vorstellen!

    Die GPO geht ohne meckern - Berechtigungen werden auf den Ordner tasks gesetzt und Aufgaben können (auf fast allen Servern) wieder erstellt werden - zu mindestens, wenn sie unter einem Domänen-Admin-Konto erstellt werden.

    bei einem Windows Server 2008 SP2 x86 klappt es nach wie vor nicht, obwaohl die Berechtigungen scheinbar gesetzt sind...

     

     


    MfG Harald
    Donnerstag, 30. Juni 2011 12:49
  • Hallo Martin,

    bei uns sieht das Ergebnis icacls Tasks nach Übernahme der GPO zum Setzen der Berechtigungen im Dateisystem wie folgt aus:

    c:\windows\system32\tasks VORDEFINIERT\Administratoren:(OI)(CI)(F)
                              VORDEFINIERT\Administratoren:(F)
                              ERSTELLER-BESITZER:(OI)(CI)(IO)(F)
                              NT-AUTORITÄT\SYSTEM:(OI)(CI)(F)
                              VORDEFINIERT\Benutzer:(OI)(CI)(RX)
                              NT-AUTORITÄT\Authentifizierte Benutzer:(CI)(W,Rc)
                              NT-AUTORITÄT\NETZWERKDIENST:(OI)(CI)(W,Rc)
                              NT-AUTORITÄT\LOKALER DIENST:(CI)(W,Rc)

    Die Berechtigungen  VORDEFINIERT\Benutzer:(OI)(CI)(RX) wurden nicht explizit gesetzt, sondern scheinen lokal vom System vorgegeben sein.

    Jetzt muss ich zugeben, dass ich mit dem Befehl icacls nicht so vertraut bin und ich noch am Probieren bin, wie ich die Berechtigungen so gesetzt bekomme, wie sie bei dir scheinbar normal sind.

    Leider habe ich nie eine AclFile von einem reinen System erstellt, die ich jetzt restoren könnte... blöd!

    Interessant ist jetzt auch Folgendes:
    Ich bin nun nicht mehr in der Lage - weder lokal noch auf einem Server - den Dienst "Aufgabenplanung" (C:\Windows\system32\svchost.exe -k netsvcs) zu beenden oder ihn neu zu starten!

    Hast du da eine Idee, wie ich das wieder gerade bügeln könnte?


    MfG Harald


    • Bearbeitet H.Haas Freitag, 1. Juli 2011 06:31 Zur detaillierten Erläuterung
    Freitag, 1. Juli 2011 06:13
  • > bei uns sieht das Ergebnis icacls Tasks nach Übernahme der GPO zum
    > Setzen der Berechtigungen im Dateisystem wie folgt aus:
     
    Sollte passen, auch wenn's nicht exakt gleich ist.
     
    > Leider habe ich nie eine AclFile von einem reinen System erstellt, die
    > ich jetzt restoren könnte... blöd!
     
    Du wirst doch hoffentlich (???) irgendwo ein "nacktes" System
    installieren können?
     
    > - den Dienst "Aufgabenplanung" (C:\Windows\system32\svchost.exe -k
    > netsvcs) zu beenden oder ihn neu zu starten!*
     
    Naja, ne Fehlermeldung wäre schon schön... "Geht nicht" ist irgendwie
    unergiebig.
     
    mfg Martin
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Freitag, 1. Juli 2011 07:00
  • Hallo Martin,

    geht nicht, trifft hier aber zu - alle Felder, die normalerweise aktiv und selektierbar sind, wie der Button zum Beenden oder zum Auswählen, welche Startart für den Dienst zutritfft, oder in der registerkarte "Anmelden" die Auswahl eines Benutzerkontos, mit welchem der Dienst gestartet wird, all das ist ausgegraut, so als wenn eine GPO das regelt und der Benutzer keien rechte dazu hat...

    Eine GPO, welche dies ggfs. regeln könnte, gibt es definitiv nicht.
    Derzeit ist lediglich eine resetete Default Domain Policy, eine resetete Default DomainController Policy, die GPO, welche die Rechte auf den Ordner tasks setzt, eine Standort-GPO, welche DNS-Konfigurationen, wie Suchsuffixlisten, etc. vorgibt und eine GPO, welche die WSUS-Parameter definiert, wirksam.

    Das mit dem "nackten" System geht natürlich, nur nicht so schnell, wie ich gerne hier eine Lösung hätte...

     


    MfG Harald
    Freitag, 1. Juli 2011 07:51
  • > geht nicht, trifft hier aber zu - alle Felder, die normalerweise aktiv
    > und selektierbar sind, wie der Button zum Beenden oder zum Auswählen,
    > welche Startart für den Dienst zutritfft, oder in der registerkarte
     
    Admin-Commandline:
     
    sc stop schedule
    sc query schedule
    sc start schedule
    sc query schedule
     
    mfg Martin
     
    PS: Das mit dem "nackten System" geht nebenher in einer VM und dauert
    gerade mal etwa 30 Minuten...
     

    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Freitag, 1. Juli 2011 07:59
  • Hallo nochmals...

    ok, ich hatte es gestern mit net stop <Dienstname> probiert - hier hatte ich die Rückmeldung "Zugriff verweigert" bekommen.

    Mit der Kommunikation zum ServiceControl manager (SC) geht es.

    Eine AclFile erstell ich und teste ein restore und die Funktion der Aufgabenplanung ohne die GPO.

    Ich geb bescheid, was es gegeben hat...


    MfG Harald
    Freitag, 1. Juli 2011 08:22
  • >ok, ich hatte es gestern mit net stop <Dienstname> probiert - hier hatte ich die Rückmeldung "Zugriff verweigert" bekommen.

    Nur um das Auszuschließen, aber schon von einem Admin-CMD?

    (UAC..)

    Freitag, 1. Juli 2011 08:34
  • letzten Endes ja klar, hab aber beides getestet...


    MfG Harald
    Freitag, 1. Juli 2011 09:53
  • --was Du uns noch nicht verraten hast: Was für Settings kommen eigentlich GENAU aus Deiner Domäne? (GPOs und Skripte!) Es scheint ja definitiv nur Rechner zu betreffen, die da mal drin waren, oder? Und: "Normal" ist das jedenfalls nicht...

    mfg Martin


    Kein MVP, kein MCSE. Nur ein wenig Erfahrung.
    Freitag, 1. Juli 2011 18:29
  • Hallo an alle, welche sich bei diesem Thread beteiligt haben...

    mit euren vielen Tipps haben wir die Kurve bekommen und der Taskplaner unter Windows Server5 2008/2008 R2 geht wieder...

    Die Ursache der ganzen Geschichte wird derzeit auf einen Virus geschoben, da wir auf ein/zwei Servern Tasks gefunden haben, die vom Kido/Conficker-Virus erzeugt und ausgeführt wurden.

    Vielen Dank nochmals auch allen und bis zum nchsten Fall...


    MfG Harald
    Dienstag, 5. Juli 2011 10:58