none
Outlook 2013 - Kennwortabfrage bei jedem Start (mit Exchange-Cache-Modus) RRS feed

  • Allgemeine Diskussion

  • Hallo!

    Seit der Installation von Outlook 2013 kommt bei jedem Start eine Kennwortabfrage.

    Wird das Kennwort korrekt eingegeben, ist bis zum nächsten Neustart von Outlook alles ruhig.

    Wenn man das Konto online, also ohne Exchange-Cache-Modus verbindet, kommt keine Kennwortabfrage.

    Unter Outlook 2010 funktioniert beides ohne Probleme.

    Server: Windows Server 2008r2 - Exchange 2010 - SP2 - Update Rollup 6

    Clients: Win7 64bit - Outlook 2013 32bit

    Hat jemand eine Idee dazu?

    • Typ geändert Alex Pitulice Freitag, 15. März 2013 17:33 Warten auf Feedback
    Mittwoch, 13. März 2013 07:58

Alle Antworten

  • Hallo Florinho,

    welche Authentifizierung nutzt hier für Outlook Anywhere ? Findest du in der Exchange Management Console .

    Oder du postest mal die Ausgabe von

    Get-OutlookAnywhere -Server Servername |fl

    MfG Hei_G


    • Bearbeitet Hei_G Mittwoch, 13. März 2013 11:43
    Mittwoch, 13. März 2013 11:42
  • Hi florinho,

    bei Kennwortproblemen auch immer mal alle Punkte ablaufen:
    http://www.petri.co.il/save-your-exchange-password-in-microsoft-outlook-2003-or-2007.htm

    http://www.andreatedeschi.com/2009/08/why-outlook-asks-for-credentials-at.html

    ...damit prüft man Cert-, Proxy-, Auth.Probleme ...


    Viele Grüße
    Christian

    Donnerstag, 14. März 2013 06:51
    Moderator
  • Hallo Hei_G!

    Basic Authentifizierung

    Donnerstag, 14. März 2013 08:39
  • Hallo Christian,

    der 1. Link führt leider zu keiner Lösung.

    Der 2. Link funktioniert leider nicht mehr.

    Donnerstag, 14. März 2013 08:40
  • Hallo Florinho;

    ändere mal die Auth. auf NTML.

    Standardauthentifizierung   Klicken Sie auf diese Schaltfläche, um die Standardauthentifizierung zu verwenden. Bei der Standardauthentifizierung werden Benutzername und Kennwort unverschlüsselt gesendet. Die Standardauthentifizierung erfordert zudem, dass die Benutzer bei jedem Herstellen der Verbindung mit dem Clientzugriffsserver die Domäne, den Benutzernamen und das Kennwort eingeben.
    NTLM-Authentifizierung   Klicken Sie auf diese Schaltfläche, um die NTLM-Authentifizierung zu verwenden. Die NTLM-Authentifizierung wird auch als integrierte Windows-Authentifizierung bezeichnet. Bei Verwendung der NTLM-Authentifizierung werden die Anmeldeinformationen des Benutzers nicht über das Netzwerk gesendet. Stattdessen tauschen der Clientcomputer und der Server Hashwerte der Anmeldeinformationen des Benutzers aus. NTLM kann auch die aktuellen Anmeldeinformationen des Microsoft Windows-Betriebssystems verwenden.

    http://technet.microsoft.com/de-de/library/bb124503(v=exchg.141).aspx

    MfG Hei_G

    Donnerstag, 14. März 2013 12:40
  • Ich habe zur Zeit das exakt gleiche Problem und die gleiche Konfig. Bei mir im Outlook macht es keinen Unterschied ob ich NTLM Einstelle oder nicht. Es wird definitiv gefragt.

    Vielleicht als Hinweis: Emails sind auch ohne Passwort Abfrage möglich, selbst wenn ich auf "cancel" klicke bei der Eingabe. Free n Busy Infos allerdings erst, wenn man sich authentifiziert hat.

    Da muss also noch was anderes Schuld sein.

    Gruß
    Flat

    Donnerstag, 14. März 2013 13:13
  • Hallo Flat,

    hast du nach der Umstellung den IIS neugestartet ?
    Und kannst unter Outlook den Verbindungstatus prüfen ? Was steht da ?

    Verbindungstatus = Outlooksymbol>> STRG >> Rechtsklick

    MfG Hei_G


    • Bearbeitet Hei_G Donnerstag, 14. März 2013 13:19
    Donnerstag, 14. März 2013 13:15
  • Ich hab das von der Clientseite verstanden und getestet :-) 

    War nicht so schlau .... muss mir das einmal in Ruhe anschauen weil sowohl beim TMG als auch auf den CAS glaube ich die Änderung gemacht werden muss damit es wirkt.

    Gruß
    Flat


    Donnerstag, 14. März 2013 13:26
  • SO ich bin mal alles durchgegangen.

    TMG "Outlook Anywhere" umgestellt auf NTLM

    CAS via Set-OutlookAnywhere -Identity:CAS01\Rpc (Default Web Site) -ClientAuthenticationMethod:NTLM

    umgestellt.

    auf den CAS im IIS Windows auth. von disabled auf enabled gesetzt.

    Outlook manuell auf NTLM geändert. Ich kann das im Connection Status von meinem Outlook sogar sehen das dort Auth [NTLM] steht... nach ein paar Sekunden kommt trotz alledem die Abfrage. Hab ich irgentwo etwas vergessen?

    Donnerstag, 14. März 2013 14:03
  • Hallo,

    und was sagt das Logging am TMG. Die Auth erfolgt ja über den TMG.

    MfG Hei_G

    Donnerstag, 14. März 2013 14:28
  • Hallo Hei_G!

    Warum funktioniert die Basic Authentifizierung mit Outlook 2010 noch ohne Probleme? Das Kennwort muss nicht bei jedem Start eingegeben werden!
    Hat sich die Anmeldung mit Outlook 2013 verändert?

    Schöne Grüße
    Montag, 18. März 2013 08:32
  • Hallo Florinho,

    der Zugriff bei Outlook 2013 erfolgt nur noch über HTTPS, bei Outlook 2010 auch noch über RPC.
    Wie ist es den mit einem Outlook 2010 Client außerhalb eures Netzwerk ? Kommt die Abfrage dann auch ?

    MfG Hei_G 

    Montag, 18. März 2013 09:04
  • Hallo Hei_G!

    Bei Outlook 2010 über RPC von extern musste das Kennwort bei jedem Start eingegeben werden. Da wir aber mittlerweile die meisten Außenstellen per Site-to-Site-Verbindung fix angebunden haben, fällt diese Anmeldung weg.

    Mit Outlook 2013 wird aber nun sogar intern das Kennwort abgefragt.

    Wie kannst du dir folgendes erklären?

    1. (wie Flatronic oben schreibt) "Vielleicht als Hinweis: Emails sind auch ohne Passwort Abfrage möglich, selbst wenn ich auf "cancel" klicke bei der Eingabe. Free n Busy Infos allerdings erst, wenn man sich authentifiziert hat."

    2. Warum funktioniert die automatische Anmeldung, wenn man Exchange-Cache-Modus deaktiviert?

    Montag, 18. März 2013 12:45
  • Hallo!

    Wir haben dieses Verhalten nun auch auf einem 2. System nachstellen können.

    Verbindung von intern über Outlook 2013 (mit Exchange-Cache-Modus) auf Exchange 2010 - Kennwortabfrage

    Verbindung von extern über Outlook 2013 (mit Exchange-Cache-Modus) auf Exchange 2010 - keine Kennwortabfrage

    Verbindungsstatus intern

    Verbindungsstatus extern

    Warum funktioniert es von extern, aber von intern nicht?

    PS: Um die Bilder groß zu betrachten, bitte direkt im Browser anzeigen lassen oder speichern.
    • Bearbeitet florinho Donnerstag, 21. März 2013 09:33
    Donnerstag, 21. März 2013 09:28
  • Moin moin,

    Habt ihr schon neue Ansätze, bevor ich mir Sachen anschaue die vielleicht sinnlos sind? Das Problem ist das nächste auf meiner Liste und muss jetzt mal weg.

    Gruß

    Flat

    Donnerstag, 18. April 2013 08:48
  • Hallo Flat,

    leider nein, wir stehen im Moment an der Stelle (wie oben im letzten Post).

    Verbindung von intern über Outlook 2013 (mit Exchange-Cache-Modus) auf Exchange 2010 - Kennwortabfrage

    Verbindung von extern über Outlook 2013 (mit Exchange-Cache-Modus) auf Exchange 2010 - keine Kennwortabfrage

    Bitte um Rückmeldung falls sich was Neues ergibt.

    Donnerstag, 18. April 2013 08:53
  • Hallo !

    Wir haben dieses Problem mit Outlook 2013 ebenfalls. Alle anderen Outlook Versionen zeigen dieses Phänomen nicht.

    Ich habe mal versucht, das Problem bei den unterschiedlich installierten Addins zu suchen. Bei mir hat es letztendlich geholfen, dass Microsoft Exchange-Add-In zu deaktivieren. Seitdem kam die Kennwortabfrage beim Starten von Outlook nicht mehr.

    Lg Björn

    Mittwoch, 26. Juni 2013 07:47
  • Hi,

    bitte installiert die aktuellesten Hotfixes für O2013. Teilweise habe ich von flasch genutzten URLs intern/extern gelesen und auch beim Auth. soll ein Fehler im letzten O2010-Hotfix dabei sein, während er bei O2007/O2013 noch fehlt.
    http://support.microsoft.com/kb/2625547

    Zum Beispiel:
    You connect to alternative mailboxes such as auto-mapped mailboxes, modern public folders, and archive mailboxes on an Outlook 2010 client that is connected to a domain. In this situation, Outlook 2010 uses an external host name.

    Würde das Thema Richtung MS eskalieren lassen und interessant, was sich in Outlook immer wieder für Fehler einschleichen.

    Grüße

    Christian

    Donnerstag, 27. Juni 2013 06:03
    Moderator
  • Hallo Björn!

    Danke für den Hinweis.

    Seitdem ich das Exchange-Add-in deaktiviert habe, ist auch bei uns die Kennwortabfrage beim Starten von Outlook verschwunden.

    Für was genau ist dieses Add-in zuständig?

    Schöne Grüße

    Donnerstag, 27. Juni 2013 06:16
  • Hallo,

    was im einzelnen dieses Addin alles macht, kann ich Dir leider auch nicht sagen. Im Internet habe ich hierzu auch keine entsprechenden Erläuterungen gefunden. 

    In der Beschreibung ist folgendes zu finden:

    Exchange support for Unified Messaging, e-mail permission rules, and calendar availability

    Bisher aufgefallen ist mir, das nach dem Deaktivieren, in der Besprechungsanfrage die verfügbaren Räume nicht mehr angezeigt werden. Da wir im Unternehmen sehr viel mit Besprechungsanfragen arbeiten, kann das Deaktivieren auch nur eine temporäre Lösung sein.

    Lg Björn

    Donnerstag, 27. Juni 2013 06:43
  • Das was ich sehen konnte ist, dass wenn ich mein Outlook 2013 öffne, auf meinem TMG (in DMZ) eine Verbindung von mir hergestellt wird.

    Diese ist wie oben schon festgestellt für die Free/Busy Kalender Informationen.

    Hat jemand von euch wirklich schon alles mal auf NTLM umgestellt? Ich will das demnächst mal versuchen.

    Oder habt ihr schon andere Sachen gefunden um das Problem zu beheben?

    Danke & Gruß

    Flat


    • Bearbeitet Flatronic Freitag, 13. September 2013 12:47
    Freitag, 13. September 2013 12:47
  • Schau mal im Tresor von Windows nach zwischengespeicherten Anmeldeinformationen nach und  lösche alles was mit Outlook zu tun hat. Das ist es wenn meine MA solche Probleme haben. An der Konfig sowohl im TMG, als auch Exchange/Outlook habe ich nichts geändert.
    Samstag, 14. September 2013 19:30
  • Hallo Flat!

    Noch alles wie gehabt.

    • Mit deaktiviertem Exchange-Add-in oder
    • ohne Exchange-Cache-Modus

    funktioniert es ohne Kennwortabfrage. Kann aber auch keine Dauerlösung sein.

    Bez. NTLM haben wir noch nichts versucht. Lt. deinen Posts hast du ja in diese Richtung schon mal was getestet oder?

    Schöne Grüße

    Montag, 16. September 2013 06:30
  • Hallo zusammen,

    das Problem besteht bei uns auch.

    - Exchange 2010 Server (Updates aktuell)
    - Outlook 2013 Professional Plus
    - ClientAuthenticationmethod: Basic
    - IISAuthenticationMethods: Basic

    Vereinzelt gab es diese ständige Kennwortabfrage auch mit Outlook 2010. Seid Version 2013 allerdings häufiger und auf mehr Clients.

    Anscheinend betrifft das Problem doch einige User.

    MfG


    • Bearbeitet ITCSysadmin Montag, 16. September 2013 13:23
    Montag, 16. September 2013 13:22
  • Hallo,

    anscheinend hat hier keine mehr eine Idee.

    Aufgefallen ist mir, dass diese Kennwort-Eingabe fast ausschließlich erforderlich ist, wenn der Exchange Cache-Modus aktiviert ist.

    Am Besten wird es sein, ich setze mich direkt mit Microsoft in Verbindung.

    MfG

    Mittwoch, 25. September 2013 09:13
  • Das Problem kenn ich, hatten wir auch und es hatte einen einfachen Grund, Outlook 2013/Exchange 2013 arbeiten über HTPS und Outlook Anywhere und das lässt sich nicht mehr abschalten. Bei der 2010er Umgebung konnten wir "Outlook Anywhere" abschalten und schon war Ruhe, bei 2013 müsst ihr es hinkriegen das der Aufruf des Autodiscovers von innen und außen klappt. Outlook versucht offensichtlich sich über autodiscover.euredomian.de zu verbinden, kommt man von innen nicht ran kommt die Kennwortabfrage. Von außen klappt der Aufruf offensichtlich weshalb es da funktioniert.

    Vielleicht hilft's...


    mirco.lu

    Wenn der Link von innen wie von außen klappt und nicht schon alles verstellt ist sollte keine Passwortabfrage mehr kommen:

    https://autodiscover.domain.xx/Autodiscover/HealthCheck.htm

    • Bearbeitet mirco.zrh Dienstag, 15. Oktober 2013 19:50
    Dienstag, 15. Oktober 2013 19:45
  • Hallo ITCSysadmin,

    hat der Kontakt mit Microsoft eine Lösung gebracht?

    Bitte um Info.

    Danke.

    Dienstag, 21. Januar 2014 08:22
  • wenn man autodiscover auf dem Client komplett abschaltet, kommt die kennwortabfrage nicht. dann funktioniert jedoch das eingeben der abwesenheitsmitteilung nur noch über owa
    Dienstag, 21. Januar 2014 09:02
  • Vielleicht hilft es, wir haben gerade ein Ticket bei MS auf. Das Problem bei uns ist, das  Outlook 2013 teilweise versucht das OAB über die externe URL zu laden. Da die bei uns auf Basic Auth steht kommt die Kennwortabfrage. Das Verhalten kann man mit Fiddler sehr schön in den Trace sehen. Es wird da in naher Zukunft einen FIX für geben.

    Gruß

    Jörg

    Dienstag, 21. Januar 2014 14:14
  • Problem gelöst!

    Folgenden Eintrag in Registry überprüft und geändert.

    HKLM\SYSTEM\CurrentControlSet\Control\Lsa

    Dword LmCompatibilityLevel=2

    Viel Spaß

    Freitag, 7. März 2014 13:15
  • Hallo Jörg!

    Gibt es den von dir angesprochenen Fix schon?

    Schöne Grüße

    Mittwoch, 12. März 2014 10:34
  • Hallo Björn!

    Diesen Registry Eintrag gibt es bei mir nicht.

    Was genau soll dieser bewirken?

    Schöne Grüße
    Mittwoch, 12. März 2014 10:35
  • Hi habe den beitrag jetzt gesehen weil ich selbst das Problem hatte.

    (Bei Outlook 2013 mit Exchange Konto cache modus aktiv.)

    1. Wähle aktuelles Konto!
    2. Datei/Kontoeinstellungen/Kontoeinstellungen!
    3. Kontoname markieren/ Ändern!
    4. Weitere Einstellungen/Sicherheit!
    5. Kennwortauthentifizierng (NTLM) auswählen, übernehmen!
    6. Outlook neu starten + PW eingeben (Speichern).
    7. Outlook schliessen und öffnen. PW Abfrage sollte verschwunden sein!

    Ist zwar Outlook 2013, könnte aber helfen :)

    Grüße

    Mikka

    Donnerstag, 5. Juni 2014 09:49
  • Hi,

    wir haben genau das selbe Problem, doch leider gibt es den Registry-Eintrag nicht.

    Die Lösung von Mikka hat ebenfalls nicht geholfen. Bei mir funktioniert es nur wenn:

    1. ich den hacken "bei schnellen Netzwerkverbindungen zuerst eine Verbindung über HTTP, dann über TCP/IP" raus nehme.
    2. Zudem muss ich die Auth. Meth. auf Basic setzen.

    Doch leider weiß ich nicht wie ich die CheckBox auf dauer deaktivieren kann.

    Wir machen gerade eine Exchange Migration von 2007 zu 2013, Clients verwenden Outlook 2013. Ich hoffe der Fix kommt bald..

    Grüße

    Dominik

    • Bearbeitet Systrator Dienstag, 10. Juni 2014 14:19 Erweiterung
    Dienstag, 10. Juni 2014 12:53
  • Hi,

    Gibt es denn mittlerweile einen Fix für das Problem?

    Donnerstag, 9. Oktober 2014 12:09
  • Moin moin,

    Ich weiß ist lange her aber wie steht es bei euch? Da wir noch nicht 2013 ausgerollt haben war es bis jetzt noch nicht so dringend aber das wird nun bald kommen. Also stehe ich wieder da und leider ist die finale Lösung noch nicht im Thread wie es mir scheint.

    In der Hoffnung das noch mal jemand rein schaut ... 

    Gruß

    Flat

    Dienstag, 24. Februar 2015 14:57
  • Hallo florinho,

    der Unterschied zwischen dem Online-Modus und dem Cached Mode sind die verwendeten Webfolder, so machst Du z.B. bei Outlook Online keinen Download des OAB (weil es das da ja nicht gibt), etc.

    Das get-outlookanywhere oder get-exchangeserver bringt Dich hier nicht weiter, da dies in beiden Fällen verwendet wird. Vielmehr solltest Du das OAB und die EWS prüfen.

    EWS: da Du auch Probleme mit Abwesenheitsassistent und Free/Busy schilderst, wäre das mein erster Ansatz. Du solltest parallel bitte ebenfalls prüfen, dass Du KEINEN PROXY für Deinen Exchange Server verwendest, wenn Du den URL z.B. via IE aufrufst - die würden auch in Outlook gelten.

    OAB: das Kennwort wird in der Regel erst einige Zeit nach dem Erscheinen des Fensters abgefragt, da Outlook erst nach dem Start das OAB herunterzuladen beginnt.

    Da das Problem nur intern auftritt, nehme ich an, dass der URL oder die Authentication Method intern für EWS und/oder OAB falsch ist.

    Letztendlich dies: https://technet.microsoft.com/de-de/library/dd876959%28v=exchg.141%29.aspx

    Da steht zwar überall externalURL... aber das gilt grundsätzlich natürlich auch intern.

    Wird das Kennwort eingegeben (d.h. Authentication Method stammt aus der IIS Response), dann hast Du Ruhe, da Dein Session Password gecached wird. Theoretisch also auch bitte die RPC Proxy-Einstellungen in Outlook prüfen bzw. den Outlook provider anpassen : http://blogs.technet.com/b/exchange/archive/2008/09/29/3406352.aspx    Wenn Du das mit obigen Einstellungen matchest, dann wird der Client korrekt konfiguriert.

    Viele Grüße,
    Martin


    Dienstag, 24. Februar 2015 23:21
  • Hallo,

    ich habe jetzt auch das Problem gehabt mit Outlook 2010 und 2013. Bei mir war es die Lösung am Exchange 2013 unter:

    Zuerst prüfen welche Authentifizierung aktiv ist mit : "

    Get-OutlookAnywhere -Server Servername |fl

    Exchange Admin Center

    Klick auf "Server"

    Doppelklick auf den Servernamen.

    Linke Seite auf "Outlook Anywhere" klicken

    in der unteren Auswahlbox auf "NTLM" umstellen.

    Dann Speichern

    Zuletzt den IIS neu starten.

    Dann hat es ca. 1 Std gedauert und die Anmeldemaske war Geschichte.

    Gegenprüfen mit

    Get-OutlookAnywhere -Server Servername |fl

    Ich hoffe ihr könnt es hiermit lösen?
    Freitag, 29. Mai 2015 11:36
  • Moin moin,

    ich verwende Outlook 2016 auf Windows 10, hatte dasselbe Problem aber auch mit Outlook 2013. Was bei mir funktioniert hat:

    1.  Systemsteuerung\Benutzerkonten\Anmeldeinformationsverwaltung -> Windows-Anmeldeinformationen

    2.  Alle Anmeldeinformationen überprüft, die offensichtlich mit meinem Exchange-Konto zu tun gehabt haben, und ggf. Passwort neu eingegeben.

    Ich habe das sowohl für "Windows-Anmeldeinformationen" als auch für "Generische Anmeldeinformationen" getan. Ich bin Laie, darum nur eine Vermutung: Habt ihr vielleicht irgendwann mal ein falsches Passwort eingegeben, das dann abgelegt und nie durch das korrekte Passwort überschrieben wurde?

    Beste Grüße

    Hans

    Sonntag, 1. November 2015 11:32
  • Wenn das Problem nur an einzelnen Clients auftritt kann das auch mit falsch hinterlegten Zugangsdaten zu tun haben.

    Mir hilft es dann häufig unter Windows7 oder höher die Zugangsdaten die im "Anmeldeinformationsspeicher" hinterlegt sind zu entfernen. Eigentlich sollte ja alleine durch die Windows Anmeldung die richtigen Zugangsdaten vorliegen, doch wenn in dem "Anmeldeinformationsspeicher" andere Zugangsdaten sind verwendet er diese manchmal.

    Hoffe es hilft den einen oder anderen.

    Mittwoch, 4. November 2015 10:41
  • Dein Problem liegt daran, das Du am Server wahrscheinlich unterschiedliche "Authentifizierungen" für die jeweiligen "Default Web Site" definiert hast.....

    Gehe auf Deinen Exchange Server und prüfe Deine "Virtuellen Verzeichnisse" und die darin befindlichen Authentifizierungen.

    ;-)   

    MfG   Andy

    Donnerstag, 8. Dezember 2016 08:13
  • Hallo Andy,

    dir ist schon klar, das du gerade auf einen Thread geantwortet hast, bei dem der letzte User am 04.11.2015 eine Antwort / Frage geschrieben hat?

    ;)


    Gruß Norbert

    Donnerstag, 8. Dezember 2016 11:08
    Moderator