locked
Passwortabfrage beim Intranetzugriff - deaktivieren RRS feed

  • Frage

  • Moin,

    unser großes Projekt windows 7 rollout steht kurz bevor.
    doch eine unserer abteilung benutzt ein spezielle intranet seite
    und wenn man die aufruft und sich anmeldet und dann ein dokument
    öffnen will, verlangt windows 7 eine benutzer.- und passwort abfrage.
    egal was man eintippt ob richtig, falsch oder garnichts, es wird dann das
    dokument trotzdem geöffnet.

    so für den rollout ist es aber wichtig das diese abfrage nicht mehr kommt.

    daher meine frage wie kann man diese abfrage deaktivieren?

    es steckt ein linux server dahinter, auf unseren XP clients kommt diese abfrage nicht.
    nur auf den test windows 7 clients.


    die vermutung liegt bei WebDAV aber ich bin mir nicht sicher

    auf dieser seite wird das Problema uch beschrieben.. doch die lösung brachte leider nicht
    den gewünschten erfolg.
    • Bearbeitet David_Pe Montag, 19. August 2013 09:11
    Montag, 19. August 2013 08:30

Antworten

  • ich habe mal ein neuen thread eröffnet weil ich mich hier missverständlich ausgedrückt habe :-/.

    Link zum Thread
    • Als Antwort markiert Alex Pitulice Donnerstag, 22. August 2013 07:40
    Mittwoch, 21. August 2013 12:02

Alle Antworten

  • EDIT:

    das phänomen tritt nicht wegen WebDAV auf, sondern wegen MS Word.
    wenn ein word dokument runtergeladen werden muss um es anzeigen zu können,
    dann kommt eine windows benutzer.- passwortabfrage.

    also scheint es mit dem os und word zusammen zuhängen.

    aber die frage bleibt gleich, wie bekomme ich das weg :)

    MfG
    David

    Montag, 19. August 2013 12:48
  • Das Dokument selbst liegt auch auf einer REsource, die als INTRANET erkannt ist?


    Tschö
    Mark Heitbrink - MVP Windows Server - Group Policy
    Homepage: www.gruppenrichtlinien.de - deutsch
    GPO Tool: www.reg2xml.com - Registry Export File Converter

    Dienstag, 20. August 2013 10:33
  • ich habe mal ein neuen thread eröffnet weil ich mich hier missverständlich ausgedrückt habe :-/.

    Link zum Thread
    • Als Antwort markiert Alex Pitulice Donnerstag, 22. August 2013 07:40
    Mittwoch, 21. August 2013 12:02