none
IIS 10 ARR Problem - SecureConnectionIgnoreFlags - funktioniert nicht... RRS feed

  • Frage

  • Hallo Zusammen :)

    ich habe ein Problem und zwar habe ich einen Dienst (HTTPS) der im Docker-Container läuft. Das Zertifikat soll/kannn nicht getauscht werden. Der IIS ist als ReverseProxy konfiguriert: Umleitung HTTPS (Extern) => HTTPS (Docker-Container).

    Beim besuchen der Seite mit der externen HTTPS-URL bekomme ich folgende Fehlermeldung:

    HTTP-Fehler 502.3 - Bad Gateway
    
    Es ist ein Sicherheitsfehler aufgetreten.

    Wenn ich das richtig verstanden habe, ist das ein Zertifikatsproblem. Daher Daher habe ich etwas gegoogled und als Schlagwort: SecureConnectionIgnoreFlags gefunden... allerdings bringt das Einschalten der Option bei mir keine Besserung. 

    Meine Frage: Wie kann ich das Problem lösen, sodass der IIS die Zertifikatsprüfung ignoriert?

    Mit freundlichen Grüßen

    Daniel


    • Bearbeitet ProDeny Montag, 16. Dezember 2019 10:09
    Montag, 16. Dezember 2019 10:09