none
Windows Server 2016 Terminalserver Geräte und Drucker werden nicht angezeigt RRS feed

  • Frage

  • Hallo zusammen,

    wir haben eine Windows 2016 Terminalserver Farm aufgebaut und jetzt habe ich das Problem, dass die migrierten Drucker zwar in der Druckerverwaltung, nicht aber unter Geräte und Drucker auftauchen.Ich kann unter Geräte und Drucker auch keine neuen Drucker anlegen. Das Fenster popt kurz auf und schliesst dann wieder. Das funktioniert auch nur über die Druckerverwaltung. Ich bin jetzt auch schon hingegangen und habe alle Drucker entfernt und einen Drucker händisch per IP angebunden.

    In den Apllikationen und der Druckerverwaltung wird der Drucker angezeigt und er funktioniert. Unter Geräte und Drucker ist alles leer.

    Ich bin mit dem Problem anscheinend nicht allein, aber eine Lösung habe ich bist jetzt noch nicht gefunden.

    Hat jemand einen guten Rat?

    Freitag, 10. Juli 2020 09:57

Antworten

Alle Antworten

  • Hallo Marcus,

    Überprüfe bitte, ob die folgenden Dienste automatisch gestartet werden:

    Bluetooth Service

    Print Spooler

    Remote Procedure Call

    Und noch die folgenden Befehle:

    ipconfig /flushdns

    nbtstat /-RR

    netsh winsock reset

    Grüße,

    Yavor

    Freitag, 10. Juli 2020 13:11
  • Hallo Yavor,

    außer Blutooth Service standen alle Dienste auf automatisch.Die Befehle habe ich auch ausgeführt.Nach dem Restart gab es leider keine Veränderung.

    Hast du eine Idee woher das Problem kommt bzw. kennst du dieses Phänomen?

    Gruß,

    Marcus

    Samstag, 11. Juli 2020 07:31
  • Moin,

    ja, ich hatte das mal auf einem "überoptimierten" VDI-Image. Es war ein Dienst disabled, der auf den ersten Blick gar nicht nach so etwas aussah, aber dessen Deaktivierung diesen Effekt hatte.

    Ich versuche daran zu denken, am Montag beim Kunden nachzuschauen, welcher Dienst es war. Ich bin mir 80% sicher, dass es entweder "DSMSvc" oder der "DeviceAssociationService" war. Beide stehen im Default auf "Manuell" und laufen auch nicht, aber Deaktivierung führt halt zu Artefakten.


    Evgenij Smirnov

    http://evgenij.smirnov.de

    Samstag, 11. Juli 2020 15:33
  • Moin,

    OK, laut Doku war es bei uns der "Device Association Service".


    Evgenij Smirnov

    http://evgenij.smirnov.de

    • Als Antwort markiert Marcus Rupp Montag, 13. Juli 2020 09:30
    Montag, 13. Juli 2020 06:16
  • Moin,

    der Device Association Service war es.. Vielen Dank für die Hilfe. Das hat mir viel Suchen erspart.

    Gruß Marcus

    Montag, 13. Juli 2020 07:28