none
Loopback Verarbeitung auf Sicherheitsgruppe (PCs) einschränken RRS feed

Antworten

  • Am 06.02.2013 12:13, schrieb Peer Z:
    > Es soll nun sichergestellt werden, dass die Gruppenrichtlinie nur für
    > Computer in der Gruppe SG-NoProxyPC wirkt. Wenn ich das über die
    > Sicherheitsfilterung festlege können allerdings keine User mehr auf
    > das Objekt zugreifen und der Loopback Teil funktioniert nicht.
     
    WMI-Filter auf Gruppenmitgliedschaften gehen nicht, weil Du hier keine
    Variablen verwenden kannst (%computername%...). Eine Lösung, die mir
    spontan einfällt: Setz den Proxy nicht per ADM-Template oder IE
    Maintenance, sondern über Group Policy Preferences (da kannst Du
    Zielgruppenadressierung verwenden, und eine der Filtermöglichkeiten ist
    "Sicherheitsgruppe des Computers").
     
    Alternativ: Nimm die Computergruppe in die Sicherheitsfilterung auf -
    dann ist nur dort Loopback aktiv. Und dann noch "Domain Users", damit
    der Benutzer auch anwenden darf.
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert Peer Z Donnerstag, 7. Februar 2013 13:41
    Mittwoch, 6. Februar 2013 12:14
    Beantworter

Alle Antworten

  • Am 06.02.2013 12:13, schrieb Peer Z:
    > Es soll nun sichergestellt werden, dass die Gruppenrichtlinie nur für
    > Computer in der Gruppe SG-NoProxyPC wirkt. Wenn ich das über die
    > Sicherheitsfilterung festlege können allerdings keine User mehr auf
    > das Objekt zugreifen und der Loopback Teil funktioniert nicht.
     
    WMI-Filter auf Gruppenmitgliedschaften gehen nicht, weil Du hier keine
    Variablen verwenden kannst (%computername%...). Eine Lösung, die mir
    spontan einfällt: Setz den Proxy nicht per ADM-Template oder IE
    Maintenance, sondern über Group Policy Preferences (da kannst Du
    Zielgruppenadressierung verwenden, und eine der Filtermöglichkeiten ist
    "Sicherheitsgruppe des Computers").
     
    Alternativ: Nimm die Computergruppe in die Sicherheitsfilterung auf -
    dann ist nur dort Loopback aktiv. Und dann noch "Domain Users", damit
    der Benutzer auch anwenden darf.
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    • Als Antwort markiert Peer Z Donnerstag, 7. Februar 2013 13:41
    Mittwoch, 6. Februar 2013 12:14
    Beantworter
  • Das war es. Ich hatte nicht daran gedacht statt 'Authenticated Users' die Gruppe 'Domain Users' zu benutzen.

    Vielen Dank!

    Donnerstag, 7. Februar 2013 13:43