none
Outlook verliert regelmäßig Exchange Proxy-Einstellungen RRS feed

  • Frage

  • Guten Tag,

    Leider bin ich ein ziemlicher Laie was die Konfiguration von Outlook betrifft, und hoffe dass ich hier richtig bin. Meine bisherige Recherche brachte leider nichts, und auch unser Webhoster kann nicht weiterhelfen. Wir nutzen hier am Lehrstuhl hosted Exchange, welcher auf 6-7 Endgeräten in Outlook 2013 eingebunden ist. Grundsätzlich funktioniert die Synkronisierung, jedoch kommt es ca. alle 2-3 Wochen dazu, dass die Verbindung gekappt wird. In den Exchange-Einstellungen von Outlook ist dann jedes Mal der Proxyserver verschwunden.

    Hat jemand eine Idee was hier die Fehlerquelle sein könnte?

    Besten Dank schon einmal im Voraus.

    Philipp

    Montag, 4. Mai 2015 14:21

Antworten

  • Hallo zusammen

    Ich denke es handelt sich hier um die Outlookprovider Exchange Komponente, welche per Autodiscover Outlook Profil Settings an den Client übermittelt.

    Wir hatten auch schon teils Probleme in der folgenden Situation:

    - Exchange Umgebung ist für OL Clients nur per Outlook Anywhere erreichbar
    - Direkt MAPI nicht zugelassen, per Firewall gesperrt
    - Outlook Provider setzte die Standard Werte bei OL in den Proxy Settings (der Haken bei "On fast network, connect using HTTP first, then connect using TCP/IP") wurde immer wieder entfernt

    Hilfe gabs mit diesem PS CMDlet:

    Set-OutlookProvider EXPR -OutlookProviderFlags:ServerExclusiveConnect

    Hier ein Blog zu diesem Thema:

    http://ilantz.com/2011/02/08/authentication-pop-ups-and-annoyances-with-exchange-2007-2010-and-outlook-anywhere/


    Georg

    Donnerstag, 7. Mai 2015 12:16

Alle Antworten

  • Moin,

    wenn Dir schon der Hoster nicht helfen kann, wie sollen wir das denn?

    Welche Exchange-Version setzt er denn ein?

    Normalerweise kommen die Proxy-Einstellung von Exchange, d.h. es sind Server-Einstellungen an denen Du als Anwender nichts ändern kannst.


    Gruesse aus Berlin schickt Robert - MVP Exchange Server

    Montag, 4. Mai 2015 15:42
  • Leider haben wir das gleiche Problem 

    nur "verliert" Outlook die Exchange-Proxyeinstellungen jetzt immer häufiger

    unser Systemadministrator hat auch keine Lösung.

    Solltest Du eine Fehlerquelle finden wären wir auch froh um Info.

    Danke

    Christoph

    Mittwoch, 6. Mai 2015 09:34
  • Hallo zusammen

    Ich denke es handelt sich hier um die Outlookprovider Exchange Komponente, welche per Autodiscover Outlook Profil Settings an den Client übermittelt.

    Wir hatten auch schon teils Probleme in der folgenden Situation:

    - Exchange Umgebung ist für OL Clients nur per Outlook Anywhere erreichbar
    - Direkt MAPI nicht zugelassen, per Firewall gesperrt
    - Outlook Provider setzte die Standard Werte bei OL in den Proxy Settings (der Haken bei "On fast network, connect using HTTP first, then connect using TCP/IP") wurde immer wieder entfernt

    Hilfe gabs mit diesem PS CMDlet:

    Set-OutlookProvider EXPR -OutlookProviderFlags:ServerExclusiveConnect

    Hier ein Blog zu diesem Thema:

    http://ilantz.com/2011/02/08/authentication-pop-ups-and-annoyances-with-exchange-2007-2010-and-outlook-anywhere/


    Georg

    Donnerstag, 7. Mai 2015 12:16