none
IE 10 - Download soll sofort geöffnet werden / *.msg, *.pdf RRS feed

  • Frage

  • Hi Zusammen,

    hätte gern die Möglichkeit im IE 10 eine Einstellung zu setzten damit wenn ich einen Downloadlink bekomme mit Beispielsweise test.msg und sich diese Datei dann einfach öffnet ohne die Rückfrage des wo es gespeichert werden soll.

    Dieses Pop Up soll nicht kommen, es soll sich einfach öffnen.

    Wäre Klasse wenn mir hier jemand eine Hilfestellung hätte

    Gruß

    Marius

    Dienstag, 2. Dezember 2014 13:50

Antworten

  • Hallo Marius, 

    generell kannst du dies einstellen wenn du die Datei einmal speicherst.

    Daraufhin kannst du dann im Downloadmanager des IE mit einem Rechtsklick auf den Download den Haken "Vor dem öffnen dieses Dateityps immer bestätigen" entfernen.

    Für die GPOs kannst du dir diesen Artikel mal durchlesen :

    http://blogs.technet.com/b/iede/archive/2011/11/25/die-option-vor-dem-214-ffnen-dieses-dateityps-immer-best-228-tigen-mit-ie9.aspx

    Gruß

    Dienstag, 2. Dezember 2014 15:11

Alle Antworten

  • Hallo Marius, 

    generell kannst du dies einstellen wenn du die Datei einmal speicherst.

    Daraufhin kannst du dann im Downloadmanager des IE mit einem Rechtsklick auf den Download den Haken "Vor dem öffnen dieses Dateityps immer bestätigen" entfernen.

    Für die GPOs kannst du dir diesen Artikel mal durchlesen :

    http://blogs.technet.com/b/iede/archive/2011/11/25/die-option-vor-dem-214-ffnen-dieses-dateityps-immer-best-228-tigen-mit-ie9.aspx

    Gruß

    Dienstag, 2. Dezember 2014 15:11
  • Hallo Th

    danke für den Link, aber es handelt sich hierbei um IE9 und nicht IE10, diese Doku ist mir bereits bekannt und es funktioniert nicht.

    Würde mich über einen weiteren Tip bedanken

    Gruß

    Marius

    Mittwoch, 3. Dezember 2014 07:15
  • Habe hier noch paar Screenshots.

    Es gibt leider die Funktion im IE10 nicht, das man "Vor öffnen des Dateityps immer bestätigen" den hacken wegnimmt.

    Und wenn ich auf öffnen mit gehe, dann ist die Möglichkeit zum dauerhaft öffnen ausgegraut.

    Danke für eure Hilfe

    Gruß

    Marius

    Mittwoch, 3. Dezember 2014 07:21
  • Hi Marius, 
    es scheint als ob die Assoziation der .msg Dateien fehlerhaft ist, wenn er nicht automatisch die MSG Dateien mit Outlook öffnet.

    Wurde in der Registry von dir oder jemand anderem etwas eingetragen bzw verändert ?

    Greifen andere Gruppenrichtlinien ?

    Hast du alternativ einen Client der frisch, gepatcht und ohne GPOs ist ?

    Probiere mal folgendes :

    Assoziation des Filetyps (.msg) zu einem anderen Programm herstellen (Start > Standardprogramme > Dateityp oder Protokoll einem Programm zuordnen)
    Assoziation auf das Originalprogramm (Outlook) wieder zurücksetzen.

    Daraufhin bitte testen.

    Bei uns gibt es im IE10 und IE11 die Optionen ""Vor öffnen des Dateityps immer bestätigen" "


    Viele Grüße

    Thomas

    Mittwoch, 3. Dezember 2014 08:29
  • Hi Thomas,

    es greifen die restlichen Einstellungen der GPO ohne Probleme, ebenfalls sind hier Regkeys geändert aber nur für die Suchmaschinen Add-Ons.

    Bezüglichen den Zuordnungen diese sind in Ordnung, so wie es sein soll!

    Viele Grüße

    Marius

    Donnerstag, 4. Dezember 2014 11:01
  • Hallo Marius, 

    hast du es mal komplett ohne GPO versucht ? Nur durch lokales Einstellen am Client ? 
    Gibt es dann die Optionen zum einstellen ?

    Geht Outlook direkt auf wenn du die MSG Datei auf dem Desktop öffnest ?

    VG
    Thomas

    Donnerstag, 4. Dezember 2014 11:48
  • Hallo Thomas,

    die Outlookdatei lässt sich ohne weiteres vom Desktop etc in Outlook öffnen.

    Habe es auf einem Testclient versucht aber dort habe ich auch keine Optionen zum einstellen.

    ggf. noch jemand Ideen?

    Danke & Gruß

    Marius

    Donnerstag, 4. Dezember 2014 12:19