none
SCCM 2007 Event ID 11171 erscheint nicht mehr im Event Viewer RRS feed

  • Frage

  • Hallo

    Wird ein Server oder Client erfolgreich aufgesetzt, mittels SCCM OS Deploy, erscheint auf dem Central Site Server unter Application die Event ID 11171. Seit ein paar Tagen erscheint bei uns die ID 11171 nicht mehr, obwohl laufend Server und Clients erfolgreich aufgesetzt werden.

    Kann mir jemand sagen wie diese Event ID in den Event Viewer der Central Site kommt? Oder hat jemand dieses "Phänomen" auch schon gehabt?

    Danke für die Hilfe,

    Gruss T.

    Donnerstag, 24. Mai 2012 12:53

Antworten

  • Problem gefunden. Unter dem entsprechenden Status Filter unter "Site Database – Site Management – Primary Site – Site Settings – Status Filter Rules" sollten nur Component = Task Sequence Manager und Massage ID = 11171 aktiviert sein. Bei uns war noch Source, Site Code und System aktiviert. Die drei letzt genannten deaktiviert und nun erscheinen auch die Event-Einträge wieder.

    • Als Antwort markiert TomBE Freitag, 25. Mai 2012 12:11
    Freitag, 25. Mai 2012 12:11

Alle Antworten

  • Component Configuration -> Status Reporting: ist dort "Log" angehakt?

    Torsten Meringer | http://www.mssccmfaq.de

    Donnerstag, 24. Mai 2012 13:26
    Beantworter
  • Hallo Torsten

    Danke für die rasche Antwort. Auf der Central Site ist aktuell nur Report, inkl. Report detail on failure, aktiviert. Dies für Server und Client Componenten. Log ist nicht aktiviert. Dazu die Frage, reicht es wenn dies auf der Central Site aktiviert wird, oder muss dies auch auf allen Secondary Sites gemacht werden? Denke eher nicht da sich die Clients und Server an der Central Site melden für OS Deploy. Und wie viel Netzverkehr wird durch die Aktivierung generiert?

    Danke für deine geschätzte Hilfe,

    Gruss Tom

    Freitag, 25. Mai 2012 06:07
  • Müsste auf der Central Site ausreichen, da die Statusmeldungen ja nach oben repliziert werden. Netzwerkverkehr wird beim Aktivierung von "Log" IMHO keiner erzeugt, da hier ja nur zusätzlich in's Eventlog geschrieben wird.
    Wozu aber überhaupt der Weg über das Eventlog? Wozu werden die Informationen dort überhaupt benötigt? Steht doch sowieso alles ín der Datenbank und ist per SQL deutlich besser abfragbar / auswertbar.

    Torsten Meringer | http://www.mssccmfaq.de

    Freitag, 25. Mai 2012 07:19
    Beantworter
  • Wir wollen die Server, nach erfolgreicher Installation, aus einer Collection entfernen. http://blog.danovich.com.au/2010/03/12/remove-computer-association-from-collection-after-sccm-task-sequence/

    Freitag, 25. Mai 2012 07:51
  • Wieso auch immer diese Aktion nötig sein sollte ... aber dazu braucht's doch keine Eventlog-Einträge. Das Skript reagiert auf Status Messages mit einer bestimmten ID.

    Torsten Meringer | http://www.mssccmfaq.de

    Freitag, 25. Mai 2012 09:47
    Beantworter
  • Problem gefunden. Unter dem entsprechenden Status Filter unter "Site Database – Site Management – Primary Site – Site Settings – Status Filter Rules" sollten nur Component = Task Sequence Manager und Massage ID = 11171 aktiviert sein. Bei uns war noch Source, Site Code und System aktiviert. Die drei letzt genannten deaktiviert und nun erscheinen auch die Event-Einträge wieder.

    • Als Antwort markiert TomBE Freitag, 25. Mai 2012 12:11
    Freitag, 25. Mai 2012 12:11