none
Arbeiten mit Fotos nicht möglich RRS feed

  • Frage

  • Guten Abend!

    Seit mehr als 20 Jahren verwende ich den Publisher zum erstellen von Publikationen für Chöre und die Pfarre.

    Seit ich nun auf Office 365 umgestellt habe, kann ich nur noch mit großen Schwierigkeiten und schier unendlich langsam Fotos einfügen und setzen.

    Am Rechner kanns nicht liegen, da ich einen 10 Jahre alten und einen fast neuen nebeneinander habe.

    GA-Z97X-UDH5H mit I7-4770K, 16Gb Speicher, SSD, Radeon R9-200 Ser. Beide Rechner sind auf Win 10.

    Auf Publisher 2010 lief es noch gut.

    PDF Architekt ist deaktiviert und die Hardwarebeschleunigung ausgeschaltet. Es ist ein klein wenig besser geworden, aber nicht viel.

    Jedenfalls so ist ein Arbeiten mit dem Publisher nicht mehr möglich und ich verspüre nicht gerade viel lust auf Scribus umzusteigen zumal ich ja ein Abo für Office 365 habe.

    Mit freundlichen Grüßen

    Josef Moser

    Freitag, 6. Januar 2017 19:38

Alle Antworten

  • Hallo Josef,

    verwendest du die Online Version von Office 365 oder hast du dir die Programme lokal installiert. Ich würde auf Grund der Beschreibung vermuten dass es sich um die Online Version handelt. Dann könnte es ein einer zu geringen Upload Bandbreite liegen wenn du die Bilder hinzufügst.

    Gruß Benjamin


    Benjamin Hoch
    MCSE: Data Platform & Data Management and Analytics
    MCSA: SQL Server 2012/2014 & 2016 DB Administration
    MCSA: Windows Server 2012

    Samstag, 7. Januar 2017 10:01
  • Lieber Benjamin,

    herzlichen Dank!

    Sorry für die  Verspätung! Ich war etwas unter Druck mit den beiden Publikationen.

    Ich nehme an, dass es die Onlineversion ist, da ich Office 365 auf 3 Rechnern habe und es aus dem Netz installiert habe. Allerdings verwende ich die Cloud nicht. Jedenfalls nicht bewusst.

    Die Downloadgeschwindigkeit beträgt lt. Speedtest 15448k und die Upload 2786k.

    Ich hatte früher eine Testversion von Office 2016 pro installiert und dieselben Probleme gehabt. Deshalb bin ich auf 365 umgestiegen.

    Ich habe aber mit den 2 Win 10 Rechnern noch ein Problem, welches ich noch nicht gefunden habe.

    Die beiden finden sich in meinem Netzwerk beide anstandslos, verbinden kann ich keinen von den beiden mit dem anderen. Der eine sagt, das Netzwerk ist richtig eingerichtet, jedoch antwortet der andere nicht. Der andere sagt, kein Zugriff.

    Komisch ist, dass ich ohne Probleme Laufwerke Mappen kann und die Übertragungsgeschwindigkeit sehr hoch ist. Das eine Win10 ist aus dem Insiderprogramm, das andere von Win7 upgegradet.

    Was ich schon gemacht habe ist:

    Netz neu anlegen, mit oder ohne Heimnetz, Netzwerkkarten getauscht, den Router getauscht, der die beiden Rechner verbindet, verschiedene Angaben aus Foren versucht.

    Mittlerweile habe ich es aufgegeben, da es ja übers Mapping, also \\IP\directory auf z. B. Laufwerk P sehr gut funktioniert.

    Mit freundlichen Grüßen

    Josef Moser

    Mittwoch, 11. Januar 2017 09:35